iveco 90-16 Hinterachse undicht Teile?

alles, was nicht in die übrigen Technik-Kategorien passt

Moderator: Moderatoren

Nachricht
Autor
Benutzeravatar
Grambek
LKW-Fotografierer
Beiträge: 101
Registriert: 2015-01-19 9:04:30

Re: iveco 90-16 Hinterachse undicht Teile?

#31 Beitrag von Grambek » 2017-06-29 12:32:12

Hallo,

natte, danke für die Info!

War heute interessehalber mal bei Iveco, auch da gibt es die ursprünglich verbaute Version nicht mehr.
Werde mir jetzt auch die verfügbare Ausführung mit zusätzlicher Staublippe beschaffen.

Gruß
Horst

Benutzeravatar
Zentralgestirn
abgefahren
Beiträge: 1103
Registriert: 2011-12-13 22:18:12
Wohnort: Bremen

Re: iveco 90-16 Hinterachse undicht Teile?

#32 Beitrag von Zentralgestirn » 2017-06-30 1:30:42

Hallo,

was passiert bei nicht eingelegter Sperre und gezogener Steckachse? Genauer, bekommt man das nicht mehr zusammen oder bekommt man das wieder zusammen und bemerkt erst bei der Probefahrt das was nicht stimmt?

Wir haben das letztens am 130D9 gemacht und keine Sperre betätigt oder blockiert und alles wieder zusammen bekommen. Das macht mich jetzt stutzig das ihr das mit der Sperre sagt. Hoffe die Muffe ist nicht runter gefallen...
Haben aber noch nicht wieder abgebockt, da noch ein Sicherungsblech fehlt, das haben wir auch gleich neu gemacht. MB15 ist die Größe.

Hat die VA die gleichen Wellendichtringe wie die HA?

Grüße Sebastian

OliverM
Forumsgeist
Beiträge: 6895
Registriert: 2006-12-28 9:26:50
Wohnort: Goch

Re: iveco 90-16 Hinterachse undicht Teile?

#33 Beitrag von OliverM » 2017-06-30 8:15:28

Zentralgestirn hat geschrieben:Hallo,

was passiert bei nicht eingelegter Sperre und gezogener Steckachse? Genauer, bekommt man das nicht mehr zusammen oder bekommt man das wieder zusammen und bemerkt erst bei der Probefahrt das was nicht stimmt?

Wir haben das letztens am 130D9 gemacht und keine Sperre betätigt oder blockiert und alles wieder zusammen bekommen. Das macht mich jetzt stutzig das ihr das mit der Sperre sagt. Hoffe die Muffe ist nicht runter gefallen...
Haben aber noch nicht wieder abgebockt, da noch ein Sicherungsblech fehlt, das haben wir auch gleich neu gemacht. MB15 ist die Größe.

Hat die VA die gleichen Wellendichtringe wie die HA?

Grüße Sebastian
Moin Sebastian,
in dem Fall kann dir die Schaltmuffe runterfallen . Dann hast man keine Diff-Sperre mehr und wenn es dumm läuft gibt ein fahren dann es jede Menge Brösel und nutzlose Kleinteile in der Achse.
Falls ihr aber die Welle in Fahrtrichtung links gesehen demontiert habt , habt ihr alles richtig gemacht .

Gruß

Oliver
the key to freedom isn´t making more it´s spending less

Quis custodiet ipsos custodes?

Benutzeravatar
Zentralgestirn
abgefahren
Beiträge: 1103
Registriert: 2011-12-13 22:18:12
Wohnort: Bremen

Re: iveco 90-16 Hinterachse undicht Teile?

#34 Beitrag von Zentralgestirn » 2017-06-30 10:40:41

Moin Oliver,

ne, haben beide gemacht. Fett, Wedis und Sicherungsbleche, nach 10 Jahren Standzeit sicher nicht verkehrt.

Die Steckachse ging so wieder rein, also die rechte, kann die Muffe dennoch runter gefallen sein oder kann die Steckachse dann definitiv nicht mehr rein gesteckt werden? Wenn nicht, nehme ich mal an, das die Muffe an Ort und Stelle geklebt hat. Vermutlich ein Dünner Hoffnungsschimmerstrohhalm..., Denn vor dem Stecken habe ich hinein geleuchtet und da lag nichts im Weg, weil ich noch Restzweifel an sowas hatte...

Also nochmal klar gefragt, fällt Die Muffe ganz tief runter oder würde sie nur verrutschen und ein Stecken der Steckachse verhindern, bzw würde man sie dann beim hinneinsehen sehen können?

Habe wenig Lust das Diff zu öffnen.

Gibt es noch andere Möglichkeiten ohne Endoskop das zu testen? Da wo sonst die M14x1,5 Schraube rein soll, kann man da was sehen?

Mist, warum stand davon nichts in der Anleitung? Haben das noch überlegt, dann aber verworfen...

Danke Oliver

Grüße Sebastian

Benutzeravatar
möp
abgefahren
Beiträge: 1578
Registriert: 2009-12-10 16:17:13
Wohnort: München

Re: iveco 90-16 Hinterachse undicht Teile?

#35 Beitrag von möp » 2017-06-30 10:42:54

Probier halt einfach ob die Sperre bei aufgebocktem Rad rein geht

Benutzeravatar
Zentralgestirn
abgefahren
Beiträge: 1103
Registriert: 2011-12-13 22:18:12
Wohnort: Bremen

Re: iveco 90-16 Hinterachse undicht Teile?

#36 Beitrag von Zentralgestirn » 2017-06-30 11:00:20

:wack: Das ja einfach :idee:

Danke

Erstmal von dem schrecken erholen :D

OliverM
Forumsgeist
Beiträge: 6895
Registriert: 2006-12-28 9:26:50
Wohnort: Goch

Re: iveco 90-16 Hinterachse undicht Teile?

#37 Beitrag von OliverM » 2017-06-30 12:21:48

möp hat geschrieben:Probier halt einfach ob die Sperre bei aufgebocktem Rad rein geht
So sieht es aus.
Die Schaltmuffe fällt i.d.R. ganz nach unten so daß man die Steckachse problemlos wieder montieren kann. Das ist das Gemeine an der Sache.

Gruß

Oliver
the key to freedom isn´t making more it´s spending less

Quis custodiet ipsos custodes?

Benutzeravatar
Zentralgestirn
abgefahren
Beiträge: 1103
Registriert: 2011-12-13 22:18:12
Wohnort: Bremen

Re: iveco 90-16 Hinterachse undicht Teile?

#38 Beitrag von Zentralgestirn » 2017-06-30 15:44:35

Oliver, genau das habe ich befürchtet.

Grüße Sebastian

Benutzeravatar
herbstkaefer
LKW-Fotografierer
Beiträge: 121
Registriert: 2016-01-25 22:13:56
Wohnort: Bremen

Re: iveco 90-16 Hinterachse undicht Teile?

#39 Beitrag von herbstkaefer » 2017-07-02 20:53:46

Also,

wenn nun die Sperre reingeht (klackt, wenn man das Rad dreht, geht dann reichlich schwer weiterzudrehen) und das gegenüberliegende Rad in die gleiche Richtung dreht, die Sperre raus ist und die Räder gegensätzlich drehen, dann ist alles gut?

So ist es grad bei mir

LG
Chris
Wenn ich mal Zeit habe, bastel ich mir einen Magirus 130 D9 FA zum WoMo um.
Und das mache ich eigentlich nur, um einen (oder zwei, oder drei) Raspberry Pi einbauen zu können.

Benutzeravatar
Ulf H
Rauchsäule des Forums
Beiträge: 20865
Registriert: 2006-10-08 13:13:50
Wohnort: Luleå, Norrbotten, Schweden

Re: iveco 90-16 Hinterachse undicht Teile?

#40 Beitrag von Ulf H » 2017-07-02 20:57:03

herbstkaefer hat geschrieben: ... wenn nun die Sperre reingeht (klackt, wenn man das Rad dreht, geht dann reichlich schwer weiterzudrehen) und das gegenüberliegende Rad in die gleiche Richtung dreht, die Sperre raus ist und die Räder gegensätzlich drehen, dann ist alles gut? ...
Ja

Gruss Ulf
Ein Problem, welches mit Bordmitteln zu beheben ist, ist keines !!!

Hanomag, der mit dem vollnussigen Kaltlaufsound !!

Sisu (finnisch) die positivste Umschreibung für Dickschädel.

Da ist man ständig dran die Karren zu verbessern, schlechter werden sie ganz von alleine.

Magirus-Deutz 170D11FA ... Bild in Cinemascope extrabreit, Sound in 6-kanal Dolby 8.5 ...

Benutzeravatar
Zentralgestirn
abgefahren
Beiträge: 1103
Registriert: 2011-12-13 22:18:12
Wohnort: Bremen

Re: iveco 90-16 Hinterachse undicht Teile?

#41 Beitrag von Zentralgestirn » 2017-07-03 0:01:32

Glück gehabt :D :D

Benutzeravatar
Sir_Manuel_der_Erste
neues Mitglied
Beiträge: 13
Registriert: 2013-08-17 1:06:33
Wohnort: Neufahrn

Re: iveco 90-16 Hinterachse undicht Teile?

#42 Beitrag von Sir_Manuel_der_Erste » 2019-08-19 15:56:20

Hallo zusammen,

auf der Suche nach einem passenden WEDI für die 90-16 HA bin ich über diese Diskussion gestolpert.

Ein Punkt war die Quelle für einen WEDI in der CS Ausführung also verstärkte Ausführung mit Staubduchtlippe.

Ich bin bei o-ring.de fündig geworden:

https://www.o-ring.de/html/wdr-nbr-cs/i ... rch4-.html

Der sollte doch passen und das beste sein das man da verbauen kann, oder?
Preis wie zu erwarten gut 20€

Benutzeravatar
Grambek
LKW-Fotografierer
Beiträge: 101
Registriert: 2015-01-19 9:04:30

Re: iveco 90-16 Hinterachse undicht Teile?

#43 Beitrag von Grambek » 2019-08-24 15:55:14

Hallo zusammen,

bei meinem Fzg. ist die HA rechts zum dritten Mal undicht. Km-Stand 40 TKM, Undichtigkeit jeweils nach einem Drittel dieser km.
Beim 1. Mal, Fzg. 25 Jahre alt, vermutlich normal. Bauform CS durch C ersetzt wegen Verfügbarkeit.
Beim 2. Mal hat es auch Fett durchgedrückt, ohne sichtbare Beschädigung des Wedis bzw. der Lauffläche.
Kommt da evtl. zuviel Druck drauf? Die Diff-Entlüftung funktioniert!
Waren Stemco-Dichtungen druckbeständiger? Vielleicht waren die früher nicht ohne Grund verbaut.
Ich hatte rechts nochmal Bauform C verbaut, jetzt ist wieder undicht, ich habe noch nicht aufgemacht.
Auf der linken Seite habe ich vor 20-25 TKM Bauform AS verbaut, da ist noch dicht. Ist die Ausführung mit Dichtlippe druckbeständiger, falls das mit reinspielt?

Habt ihr Vorschläge, wie ich das zuverlässig dicht bekomme?

Viele Grüße
Horst

Benutzeravatar
Sir_Manuel_der_Erste
neues Mitglied
Beiträge: 13
Registriert: 2013-08-17 1:06:33
Wohnort: Neufahrn

Re: iveco 90-16 Hinterachse undicht Teile?

#44 Beitrag von Sir_Manuel_der_Erste » 2019-08-24 20:36:29

Servus,
Heute war es so weit und ich habe die Achse zerlegt.
Ging eigentlich recht gut.
Das einzige das mich gewundert hat, war das nicht die Anleitung für STEMCO passt sonder die normale bei der der Wedi einfach auf einem Metallring sitzt.
20190824_163532-800x600.jpg
Da wird der Wedi eingepreist
20190824_163602-600x800.jpg
Hinter den Lager der Ring auf dem der Wedi sitzt
20190824_143051-600x800.jpg
Der alte Wedi vor der Demontage des Ölfangblechs
Screenshot_20190824-204911_OneDrive-800x240.jpg
Vergleich links "normal" und rechts Stemco
Beim Zerlegen geht damit auch nichts kaputt.

Also hat zumindest mein 90-16 KEINE STEMCO Abdichtung

Liebe Grüße
Manuel

Benutzeravatar
Grambek
LKW-Fotografierer
Beiträge: 101
Registriert: 2015-01-19 9:04:30

Re: iveco 90-16 Hinterachse undicht Teile?

#45 Beitrag von Grambek » 2019-08-25 16:52:14

Hallo zusammen,

neben meinen Fragen etwas weiter oben würde mich noch folgendes sehr interessieren.
Bei denen mit 75-16 bzw. 90-16, die Standard-Wedis an der Hinterachse schon ersetzt haben oder haben lassen, seit wievielen km sind die schon drin und dicht?

Bitte um eure Infos, danke im Voraus.

Viele Grüße
Horst

Benutzeravatar
franz_appa
abgefahren
Beiträge: 3315
Registriert: 2010-12-23 22:05:17
Wohnort: Bendorf
Kontaktdaten:

Re: iveco 90-16 Hinterachse undicht Teile?

#46 Beitrag von franz_appa » 2019-08-25 22:14:04

Hi
Ist ein 130er aber mindestens 4 Jahre und ca 30 000 km.
Die andere Seite ist seit ca 8 ( ?? :eek: ) Jahren etwas am siffen - müsste ich mal dran...

Du willst mit deiner Frage vermutlich darauf hinaus das deine Reparatur nicht lange hielt?
Keine Ahnung, aber vielleicht ist die Achse an der Stelle wo der Wedi lief (exakt gleiche Größe wieder eingebaut?) eingelaufen?
Wedi beschädigt beim Einbau?
Falsche Wedi-Größe? (ich meine mich zu entsinnen, das es einen nahezu passenden gab der wenige Bruch-mm von der Größe abweicht, vielleicht Zollmaß? )

Wer hat die passende Glaskugel parat???

Greets
natte
31.08. 2019 Battersea Power Station - Pink Floyd Tribute, Osterspay

Antworten