Seite 1 von 1

Webasto HL 2011 Probleme

Verfasst: 2018-12-14 8:50:11
von meggmann
Hallo,

ich hab wie viele andere auch die Webasto Standheizung mit dem Drehschalter verbaut. Ging bis vor kurzem auch einwandfrei. Nun nicht mehr.
Wenn ich den Drehschalter ganz rumdrehe fängt die Heizung auch an zu „rattern“ und alles ist wie immer. Wenn Sie dann an die Stelle kommt wo sie heizen soll macht es Klack und aus ist sie.
Bevor ich die jetzt zerlege, kennt jemand das Fehlerbild und mögliche Ursachen?

Gruß und Dank, Marcel

Re: Webasto HL 2011 Probleme

Verfasst: 2018-12-15 20:06:54
von meggmann
Keiner eine Idee???

Gruß, Marcel

Re: Webasto HL 2011 Probleme

Verfasst: 2018-12-15 21:58:47
von Pirx
Naja,

offensichtlich glüht die Heizung vor, fördert Kraftstoff, kann aber keine Flamme zünden und schaltet sich deshalb ab wie für diesen Fall vorgesehen.
Das wäre jetzt meine Interpretation, kenne aber die Webasto 2010 selbst nicht (nur diverse andere Webasto- und Eberspächer-Standheizungen).

Pirx

Re: Webasto HL 2011 Probleme

Verfasst: 2018-12-15 22:02:28
von meggmann
Ich finde die riecht auch etwas nach unverbranntem Diesel. Dann werde ich sie mal ausbauen und zerlegen. Vielleicht bau ich dann direkt eine Planar ein - kann ja nix schaden zweimal die gleiche an Boed zu haben (dann eine im Aufbau und eine in der Kabine).

Gruß, Marcel

Re: Webasto HL 2011 Probleme

Verfasst: 2018-12-15 22:20:58
von Crossi
meggmann hat geschrieben:
2018-12-15 22:02:28
Ich finde die riecht auch etwas nach unverbranntem Diesel. Dann werde ich sie mal ausbauen und zerlegen. Vielleicht bau ich dann direkt eine Planar ein - kann ja nix schaden zweimal die gleiche an Boed zu haben (dann eine im Aufbau und eine in der Kabine).

Gruß, Marcel
so machst das und ich entsorge sie dann kostenfrei :D

LG

v. Crossi

Re: Webasto HL 2011 Probleme

Verfasst: 2018-12-16 12:46:25
von sico
hallo Marcel,
läuft den die aufgezogene Starter-Uhr an der Stelle, wo die Heizung zünden sollte, weiter, oder bleibt sie stehen?
Bei mir war die Uhrfeder kaputt und der Startprozess startete nach Aufziehen der Uhr gar nicht. Ich habe dann mit der Hand den Startknopf sanft gedreht in etwa der Geschwindigkeit, wie der Knopf sonst automatisch dreht. Damit konnte ich die Heizung problemlos starten.
mfg
Sigi

Re: Webasto HL 2011 Probleme

Verfasst: 2018-12-16 12:50:28
von meggmann
Moin Sigi,

Die läuft rückwärts bis zu dem Punkt wo sie richtig starten würde. Und da bleibt sie stehen - das wäre aber normal, oder? Ich hab die zu selten genutzt und wenn dann immer nur „blind“ bedient ohne genau hinzuschauen.

Gruß, Marcel

Re: Webasto HL 2011 Probleme

Verfasst: 2018-12-16 13:05:19
von Pitmaster
Moin Marcel,

ich kenne das mit dem Drehschalter nicht. Die Symptome kommen mir aber sehr bekannt vor. Hatte das an einer DBW 46 im Toyota. Heizung eingeschaltet lief alles Problemlos bis das die Heizung in den eigentlichen Heizbetrieb umschaltete. Sprich vorglühen, Brennluftgebläse, Kraftstoffpumpe klackt, kurzer weißer Rauch, dann abschalten.
Ich hatte sofort das Steuergerät in Verdacht. Nach dem Tausch das gleiche Spiel.
Ursächlich war zum Schluß die Batterie. Nach Tausch dieser läuft alles wieder wie am ersten Tag. Wahrscheinlich bricht beim glühen die Batterie ein und der Flammwächter beendet den Heizvorgang.

Schau mal wie weit die Batterie einbricht beim Starten, bzw Glühen der Heizung.

Gruß Guido

Re: Webasto HL 2011 Probleme

Verfasst: 2018-12-16 13:37:50
von sico
meggmann hat geschrieben:
2018-12-16 12:50:28
Moin Sigi,

Die läuft rückwärts bis zu dem Punkt wo sie richtig starten würde. Und da bleibt sie stehen - das wäre aber normal, oder? Ich hab die zu selten genutzt und wenn dann immer nur „blind“ bedient ohne genau hinzuschauen.

Gruß, Marcel
hallo Marcel,
vielleicht bleibt die Uhr einen Tick zu früh stehen, so dass der Zündimpuls nicht kommt.
Versuche mal, an dem Punkt, wo die Uhr stehen bleibt, mit sanftem Drehen mit der Hand die Uhr ein ganz kleines Stück weiter zu drehen.
mfg
Sigi

Re: Webasto HL 2011 Probleme

Verfasst: 2018-12-16 16:12:38
von MUSKOLUS
Ja, dreh mal die Uhr leicht mit der Hand weiter.... ganz langsam. Die Uhr ein meiner Webasto geht nach 40 Jahren auch nicht immer perfekt...anschieben hilft.
Andreas

Re: Webasto HL 2011 Probleme

Verfasst: 2018-12-16 19:56:41
von meggmann
Das probiere ich dann Morgen.

Die Uhr läuft bis zu der Position auf dem Bild runter und dann passiert nix mehr.

Kann man den Schalter nach oben ausbauen oder muss die Konsole raus?

Gruß Marcel

Re: Webasto HL 2011 Probleme

Verfasst: 2018-12-16 22:20:38
von MUSKOLUS
Wenn sie bis Pos. 1 läuft sollte das aber schon OK sein.... Dann liegts vermutlich nicht sn der Uhr.
Andreas

Re: Webasto HL 2011 Probleme

Verfasst: 2019-01-24 11:14:34
von meggmann
Wie einige sicherlich schon mitgekriegt haben mag ich „nicht abgeschlossene Fragen nicht“ - finde das auch unhöflich den Antwortern gegenüber.

Hab heute mal die Webasto aufgeschraubt und siehe da, der Glühstift ist defekt (leicht zu testen weil Widerstand unendlich...).
Glühwendel defekt siehe Bild.

Kennt jemand einen passenden Vergleichstyp zu Bosch 0986257001 in 24V?

Und Danke für die Unterstützung!

Gruss, Marcel

Re: Webasto HL 2011 Probleme

Verfasst: 2019-01-24 13:10:26
von Der gesetzlose Saarländer
Hallo Marcel,
das Teil gibt´s bei Ebay für 70€ mit Vergleichsnummer: https://www.ebay.de/itm/Gluhkerze-Bosch ... ctupt=true
Oder hier für 44€: https://www.ebay.de/itm/Beru-Gluhkerze- ... rk:26:pf:0

Denis

Re: Webasto HL 2011 Probleme

Verfasst: 2019-01-24 14:02:27
von KU 65
Der gesetzlose Saarländer hat geschrieben:
2019-01-24 13:10:26
Hallo Marcel,
das Teil gibt´s bei Ebay für 70€ mit Vergleichsnummer: https://www.ebay.de/itm/Gluhkerze-Bosch ... ctupt=true
Oder hier für 44€: https://www.ebay.de/itm/Beru-Gluhkerze- ... rk:26:pf:0

Denis
Die 1. könnte gehen, die 2. nicht!
Durch den Vorwiederstand hat die Glühkerze irgenwas mit 4V keine 24V!

Re: Webasto HL 2011 Probleme

Verfasst: 2019-01-24 14:13:08
von meggmann
Hallo Kai Uwe,

Die Beru GH410 ist aber als Vergleichstyp zu Webasto 400238 und Bosch 0986257001 gelistet. Hab sie eh bestellt (woanders für 33,05 €) - mal sehen was passiert.

Welchen Vorwiderstand meinst Du?


Gruß, Marcel

Re: Webasto HL 2011 Probleme

Verfasst: 2019-01-25 14:11:08
von KU 65
:wack: Ich habe nur HL irgendwas und Eieruhr gelesen, deswegen dachte ich an die HL 10011 aus dem BW Shelter. Die hat vor der Glühkerze einen Vorwiederstand. Sorry, wollte keine Verwirrung stiften.....

Re: Webasto HL 2011 Probleme

Verfasst: 2019-01-29 17:45:37
von meggmann
... und sie läuft wieder.

Hat aber beim ersten Start heftig nach innen gequalmt. Hat sich wohl irgend ein „Schmock“ auf dem Wärmetauscher gesammelt. CO war zumindest keins im Spiel.

Gruß, Marcel

Re: Webasto HL 2011 Probleme

Verfasst: 2019-05-08 7:15:19
von grijo
Hallo.
Kann jemand ein Bild der eingebauten Standheizung hochladen?
An meinem 90-16 wurde die Heizung ausgebaut und so mitgegeben.
Will sie nun wieder einbauen und da wäre ein Bild der Heizung und Luftkanal Führung hilfreich.
Danke.

Joachim

Re: Webasto HL 2011 Probleme

Verfasst: 2019-05-08 21:51:47
von fennets
Grüß dich Marcel,
Hatte genau das gleiche Problem, hab den Thread leider erst jetzt gesehen.
Ich hab in dem Zug damals auch den Tank von der Heizung Mal gereinigt. Hat Wunder gebracht.
Da hat sich eine ganze Menge Schmonke drin gesammelt.

Grüße
Steffen

Re: Webasto HL 2011 Probleme

Verfasst: 2019-05-08 21:54:22
von fennets
Ach, und die Heizung ist hinter dem Beifahrersitz verbaut.
Die Luftführung verschwindet dann in der Beifahrerseite. Da irgendwo teilt sich die Luftf7hrung dann und kann mittels Schieber auf vorne ( Austritt neben dem Beifahrersitz links) oder hinten ( Austritt in der vorderen Sitzbank ) umgestellt werden.
Grüsse
Steffen

Re: Webasto HL 2011 Probleme

Verfasst: 2019-05-08 22:04:19
von meggmann
Hier wie gewünscht ...

Gruß, Marcel