Eberspächer D1L Probleme...

alles, was nicht in die übrigen Technik-Kategorien passt

Moderator: Moderatoren

Antworten
Nachricht
Autor
Benutzeravatar
Bobbele
Selbstlenker
Beiträge: 155
Registriert: 2018-01-17 16:55:18
Wohnort: Gaggenau

Eberspächer D1L Probleme...

#1 Beitrag von Bobbele » 2019-01-26 14:43:31

Moin Gemeinde...

Mir scheint, aktuell haben viele Probleme mit ihren Standheizungen, deshalb dacht ich ich klink mich mal ein :D

Folgendes: ICh habe in meiner Feuerwehr eine D1L verbaut. Jetzt dacht ich ich teste das ding mal aus, sowas im Fahrerhaus zu haben ist schon was feines...
Jetzt ergibt sich folgendes Problem. Die Sau startet nicht.
Beim Einschalten habe ich folgende Sympthome:
Lüfter dreht hoch, Pumpe fängt an zu takten. Der Lüfter läuft dann in unterschiedlichen Drehzahlen und nach einer Minute schaltet sie sich aus.

Eine Vorwahluhr habe ich nicht verbaut, sondern einfach nur einen Schalter Ein/Aus.
Das letzte Stück Dieselleitung vor dem Heizung war keine Hartleitung sondern eine Ummantelte Leitung, diese war Spröde.
Also ausgetauscht, vor dem anschließen mal laufen lassen um sicherzustellen das auch Diesel ankommt. Das ist auch der Fall.
Daraufhin habe ich die Glühkerze überprüft. Diese wird heiß und nach ausbau hat sich rausgestellt das diese aussieht wie neu. Ich geh davon aus das die
Heizung noch nie wirklich lief.
Thermoschalter löst auch nicht aus (wie denn auch wenn sie nicht tut)

Jetzt die Frage. Hat noch jemand ein Steuergerät liegen das er mir mal zukommen lassen könnte zum testen? Natürlich gegen einen kleinen obulus.
Ich könnte mir gut vorstellen das noch massiv von den alten Dingern irgendwo in kellern rum fahren und nicht mehr genutzt werden.

Steuergerätenummer wäre: Eberspächer 5HB003 125-15
-Teilenummer 25 14 85 50 00 00 24Volt

Da sie ja drin ist würde ich sie schon gerne irgendwie reaktivieren.


Vielen Dank für die Aufmerksamkeit und zum Wochenende: Prost!! :totlach:

Gruß Pascal

grijo
Selbstlenker
Beiträge: 160
Registriert: 2007-01-22 17:33:29
Wohnort: Raum Esslingen

Re: Eberspächer D1L Probleme...

#2 Beitrag von grijo » 2019-01-26 18:40:04

An meiner Eberspächer 12v Heizung kommt im Winter oft die Fehlermeldung"Unterspannung".
Heizung läuft an und schaltet dann wieder aus, ähnlich wie von dir beschrieben.
Die Eberspächer ziehen beim vorglühen ordentlich Strom , wen dann die Spannung einbricht kommt es zu der Fehlermeldung.

Joachim

landwerk
abgefahren
Beiträge: 2008
Registriert: 2006-10-03 18:13:47
Kontaktdaten:

Re: Eberspächer D1L Probleme...

#3 Beitrag von landwerk » 2019-01-26 19:21:29

Moin,


....kauft euch einfach eine Autotherm Planar .....


Die schaltet man im Winter an, und dann wird es warm.

Wenn man sie abschaltet, wird es wieder kalt.



Viele hier im Forum haben mittlerweile die Planar. Scheinen zuverlässig zu laufen.


Meine tuts auf jeden Fall seit 3 Jahren.




Sicher scheint das nicht die Antwort auf deine Frage zu sein aber im Zweifel wäre es doch auch eine Lösung, eine bekannt unzuverlässige Baugruppe durch eine zuverlässige zu ersetzten.

Gerade bei dem Preis.


Oder du baust eine Planar redundant ein, für den Fall dass die Eberspächer Ihren Dienst wieder verweigert.



so dennn

RalfPetersen
Überholer
Beiträge: 243
Registriert: 2017-07-02 12:59:21
Wohnort: Spenge

Re: Eberspächer D1L Probleme...

#4 Beitrag von RalfPetersen » 2019-01-26 19:40:48

Hallo Pascal,

wenn Du diesen Einschalter hast wie auf dem Bild,sollte die Heizung eine Diagnosefunktion haben
standheizung.jpg

Gruß Ralf

Benutzeravatar
Bobbele
Selbstlenker
Beiträge: 155
Registriert: 2018-01-17 16:55:18
Wohnort: Gaggenau

Re: Eberspächer D1L Probleme...

#5 Beitrag von Bobbele » 2019-01-27 9:50:49

Guten Morgen ;)

Also, mangelnde Spannung hatte ich auch in Verdacht. Deswegen habe ich den G90 beim ausprobieren laufen lassen um das auszuschließen.

Ich habe leider keinen Drehregler um die Heizung einzuschalten sondern wirklich nur nen Kippschalter für ein/aus, das war's. Die Standheizung ist seid Erstzulassung drin, also um 1988.

@ landwerk:
Ich hab ne Planar in meinem T4 und habe sie lieben und schätzen gelernt ;) Und aus diesem Grund liegt für den Kofferaufbau auch schon eine Planar mit Warmduscherkit hier, ich find sie wirklich klasse.

Aber darum geht's ja nicht :) Ich brauche die Standheizung im Fahrerhaus nicht wirklich, finde es aber ein nettes Gimmick, weshalb ich sie nicht einfach so raus werfen will.
Da will ich noch nicht klein bei geben, zumal die Heizung vernutlich noch nie wirklich lief.
Da geb ich jetzt noch nicht auf :D

Schönen Sonntag euch allen ;)

landwerk
abgefahren
Beiträge: 2008
Registriert: 2006-10-03 18:13:47
Kontaktdaten:

Re: Eberspächer D1L Probleme...

#6 Beitrag von landwerk » 2019-01-27 11:36:17

Moin.

Hatte so etwas ähnliches mit meinem 130er mal.....


Vielleicht hilft dir das hier weiter....:


viewtopic.php?f=34&t=12808&p=505088&hil ... ng#p505088


LG

Oli

RalfPetersen
Überholer
Beiträge: 243
Registriert: 2017-07-02 12:59:21
Wohnort: Spenge

Re: Eberspächer D1L Probleme...

#7 Beitrag von RalfPetersen » 2019-01-27 11:47:12

Hallo,

ist das nicht so,das diese Art von Sicherung alles ausser Betrieb setzt?Das die Heizung erst garnicht anläuft?Sehe das so,das das sonst keinen Sinn macht.

Gruß Ralf

qwer37

Re: Eberspächer D1L Probleme...

#8 Beitrag von qwer37 » 2019-02-01 12:36:03

Du hast eine D1L alte Version in 24 V mit dem kleinen Steuerteil

Bild

Die Wahrscheinlichkeit das das Steuerteil ( ECU ) defekt ist ist gering - aber schau gerne mal nach
ECU abziehen und die Alulaschen öffnen unter dem Klebestreifen
Alukappe abziehen und nach defekten auf der Platine und an den Bauteilen schauen
Wenn dir etwas komisch vorkommt stell einfach hier ein Foto ein
Wenn du einen flachen roten Transistor hast und der unten recht schwarz verbrannt ist
na dann ist deine ECU wirklich defekt

ansonsten schreibst du.............

Lüfter dreht hoch, Pumpe fängt an zu takten. Der Lüfter läuft dann in unterschiedlichen Drehzahlen und nach einer Minute schaltet sie sich aus.

RICHTIG wär:

Lüfter fängt in niedriger Stufe an gleichmäßig zu drehen und Pumpe fängt an zu tackern
Glühkerze glüht
Qualm aus dem Auspuff
Glühkerze schaltet ab
Lüfter läuft hoch und dreht gleichmäßig in hoher Drehzahl
Heizung heizt


Ich könnte mir vorstellen das dein Lüfter nicht auf Touren kommt ( Kohlen abgenutzt )
oder die ElektroZuleitungen zu dünn sind von der Dimension
oder die Pumpe keinen Diesel anliefert ( Sieb verstopft )

Bild

Frohes testten und bitte Rückmeldung

:D

Petrov_kamensk
Selbstlenker
Beiträge: 167
Registriert: 2015-09-14 7:28:09
Wohnort: Russland, Kamensk-Uralsky

Re: Eberspächer D1L Probleme...

#9 Beitrag von Petrov_kamensk » 2019-02-01 15:50:54

Die Übersetzung war schlecht. :angry:

Demontieren des Knotens am Auslass der Pumpe haben Sie die Leistungseinstellung abgeschaltet. (Knoten auf dem Foto)
Wie holst du dich zurück?
Durch die Einschraubtiefe der Buchse wird die Kraftstoffzufuhr in einem Hub eingestellt, vor dem Zerlegen die Höhe gemessen und dann eingestellt und die Buchse mit Harz angezogen.

qwer37

Re: Eberspächer D1L Probleme...

#10 Beitrag von qwer37 » 2019-02-01 18:27:34

Да Петров твой перевод очень плохой.
Лучше пищий пожа́луйста на русском, это мы понимаем.

landwerk
abgefahren
Beiträge: 2008
Registriert: 2006-10-03 18:13:47
Kontaktdaten:

Re: Eberspächer D1L Probleme...

#11 Beitrag von landwerk » 2019-02-01 20:28:31

qwer37 hat geschrieben:
2019-02-01 18:27:34
Да Петров твой перевод очень плохой.
Лучше пищий пожа́луйста на русском, это мы понимаем.

Mein Reden ....


Liebe Grüße

Oli

qwer37

Re: Eberspächer D1L Probleme...

#12 Beitrag von qwer37 » 2019-02-02 11:24:34

@Bobbele

was gibt es neues ...........?

Ich könnte mir vorstellen das dein Lüfter nicht auf Touren kommt ( Kohlen abgenutzt )
oder die ElektroZuleitungen zu dünn sind von der Dimension
oder die Pumpe keinen Diesel anliefert ( Sieb verstopft )
ausserdem könnten Frauenhaare, Wollmäuse oder der Dreck von Jahrhunderten den Lüfter blockieren
sollte dein Lüfter nicht orange sein, dann kannst du die Heizung auch wegwerfen
Ich bin mir nicht ganz sicher aber der Lüfter sollte nur in den drei Geschwindigkeitsstufen
800 3000 und 4500 rpm laufen
wobei 800 rpm wohl nur bei dem Version 2 Modell als Vor.- bzw. Nachlauf gefahren wird
Die 3000 rpm werden während der Glühphase der Kerze erreicht
Die 4500 rpm wenn die Glühkerze abgeschaltet ist im Heizbetrieb

Die Werte stammen von der D1L C könnten daher gegenüber der D1L abweichen

Mit einem berührungslosen Drehzahlmesser kannst du die Werte überprüfen

Bild

Petrov_kamensk
Selbstlenker
Beiträge: 167
Registriert: 2015-09-14 7:28:09
Wohnort: Russland, Kamensk-Uralsky

Re: Eberspächer D1L Probleme...

#13 Beitrag von Petrov_kamensk » 2019-02-02 13:50:11

qwer37 hat geschrieben:
2019-02-01 18:27:34
Лучше пищий пожа́луйста на русском, это мы понимаем.
Каждый раз этому удивляюсь, как много людей знает русский язык.

Смысл написанного выше.
Резьбовая втулка которая является корпусом обратного клапана, еще и регулирует производительность насоса.
по этому разобрав насос как на фото выше, сбивается регулировка и насос начинает выдавать произвольный обьем, что в конце концов приведет к полному отказу отопителя.
чтобы это исключить, надо до разборки измерить размер, выступание втулки над корпусом, а потом закрутить на такую же высоту. зафиксировать эпоксидной смолой.

qwer37

Re: Eberspächer D1L Probleme...

#14 Beitrag von qwer37 » 2019-02-02 21:44:24

Спасибо Петров, это правильно.

Petrov weist zurecht darauf hin, dass das öffnen der rechten Seite der D1L Pumpe gewisser Vorkehrungen
bedarf. Man darf die Volumenmenge nicht einfach so verändern, was man aber bereits tut wenn man
die rechte Pumpenseite nur aufschraubt. Man muss sich den Anstand der Volumeneinstellschraube zum
Gehäuse der Pumpe merken, denn dieser Abstand ist für die jeweilige Pumpe vorgegeben
( Anzahl der Gewindegänge )
Ausserdem führt das unkontollierte öffnen dazu, dass eine Feder und die Kugel u U verloren gehen
weil sie einfach wegspringen..............und dann ist ganz vorbei.
Arbeitet die Pumpe perfekt wird die Einstellschraube durch Lack fixiert

Bild

Benutzeravatar
Bobbele
Selbstlenker
Beiträge: 155
Registriert: 2018-01-17 16:55:18
Wohnort: Gaggenau

Re: Eberspächer D1L Probleme...

#15 Beitrag von Bobbele » 2019-02-03 13:23:23

Guten Morgen.

Huch, hier hat sich ja doch noch ein bisschen was getan, hab ich gar nicht als Infopopup bekommen :dry:

@qwer: Also, nach einschalten dreht der Lüfter in kleiner Stufe und die Pumpe fängt an zu takten.
Diesel kommt auch an unterhalb der Heizung.
Glühkerze fängt dann auch an zu glühen. Nach kurzer Zeit dreht der Lüfter kurz hoch in die höchste Stufe,
schaltet dann aber relativ schnell zurück.
Er läuft dann noch 1-2 Minuten, dann schaltet sich die Heizung komplett ab.

Überhitzungsschutzschalter hab ich angeschaut, dieser hat nicht ausgelöst.

Wenn ich das prozedere 4-5 mal wiederhole sieht es irgendwann so aus das der Lüfter anfängt pulsierend durch zu laufen,
also im 2-3 sekundentakt hoch und wieder runter tourt.

Wen ich sie vom strom nehme und dann neu anfange verhält sich alles so wie am anfang.

Das die Kohlen des Motors durch sind glaube ich nicht. Die Kerze und auch das innere der Heizung sieht aus wie neu,
ich glaube die musste noch nie wirklich was arbeiten.

Wenn dann glaube ich eher das der Lüfter durch abgelagerten staub und jahrelangen stillstand nen schuss hat.

Was ich auch schon überlegt habe ist, ob die Pumpe einfach nicht mehr die gewünschte fördermenge bringt.
Ich mach einfach mal ein video von allem, dann kann man sich das besser vorstellen...

Das Steuergerät und das Sieb der Pumpe werd ich mir auf jeden Fall noch anschauen ;)

Gruß Pascal


qwer37

Re: Eberspächer D1L Probleme...

#17 Beitrag von qwer37 » 2019-02-03 13:29:34

@Pascal

was meinst du damit wenn du schreibst..............

Diesel kommt auch an unterhalb der Heizung.

Tropft der Diesel aus dem Auspuff raus ?

qwer37

Re: Eberspächer D1L Probleme...

#18 Beitrag von qwer37 » 2019-02-03 14:01:32

Das hört sich ja verdammt so an als ob das Verdampfervlies im Diesel ertränkt wird und die Heizung zu zünden versucht aber weil alles nass ist nach ein paar Versuchen den Dienst einstellt
Wenn das Vlies völlig nass vom Diesel ist dann wird das ja nichts und die Symptome sind so wie von dir beschrieben
Das Vlies bei der D1L lässt sich nicht rausnehmen
Hier ein Vergleichsfoto von einer D1LC bei der das Vlies rausnehmbar ist

Bild

Wenn du nach der ganzen Versucherei die Kerze rausdrehst und hineinschaust und das sieht feucht aus
dann überprüf mal ob du die richtige Pumpe hast

Für deine Heizung wäre richtig die Pumpe 25183145 in der Ausführung 24 Volt !

Sollte die Pumpe passen, dann wie beschrieben die gepumpte Menge reduzieren
Bei 1000 Hüben sollten so ca. 16ml zusammen kommen

Frohes testen und gib mal Nachricht

Benutzeravatar
Bobbele
Selbstlenker
Beiträge: 155
Registriert: 2018-01-17 16:55:18
Wohnort: Gaggenau

Re: Eberspächer D1L Probleme...

#19 Beitrag von Bobbele » 2019-02-03 15:03:57

qwer37 hat geschrieben:
2019-02-03 13:29:34
@Pascal

was meinst du damit wenn du schreibst..............

Diesel kommt auch an unterhalb der Heizung.

Tropft der Diesel aus dem Auspuff raus ?
Damit meine ich am Dieselstutzen der Heizung.
Die 5cm Dieselleitung die dann in die Heizung rein geht war porös. Beim tauschen habe ich geprüft ob hier Diesel bekommt von der Pumpe. Und das ist auch der Fall.
Das Sieb und die Kerze sehen trocken aus.

Das steuergerät habe ich Grad geöffnet vor mir liegen.
Hier sieht man keine verbrannten oder verkohlten Teile.

Gruß

Benutzeravatar
Bobbele
Selbstlenker
Beiträge: 155
Registriert: 2018-01-17 16:55:18
Wohnort: Gaggenau

Re: Eberspächer D1L Probleme...

#20 Beitrag von Bobbele » 2019-02-03 15:06:14

Bild

Hier noch ein Bild vom Steuergerät

qwer37

Re: Eberspächer D1L Probleme...

#21 Beitrag von qwer37 » 2019-02-03 16:15:42

Bobbele hat geschrieben:
2019-02-03 13:23:23
nach einschalten dreht der Lüfter in kleiner Stufe und die Pumpe fängt an zu takten.
Diesel kommt auch an unterhalb der Heizung.
Glühkerze fängt dann auch an zu glühen.
kommt denn dann auch bereits Qualm aus dem Auspuff ? also bevor der Lüfter versucht hochzuschalten ?

Steuergerät sieht gut aus normalerweise ist das Teil durch ( Pfeil )
Deine Kontakte scheinen korrodiert zu sein ( Kreis )
Bild
Kannst du mal alle Steckverbindungen insbesondere zur Hauptstromzufuhr abziehen u gängig machen
Die Heizung braucht in der Glühphase 21 Amper
Ist eine Sicherung in der Zuleitung verbaut ? Schafft diese Sicherung es diese Ströme zu verarbeiten
Ist die Zuleitung mindestens 4mm bei max. 2,5m Länge und auch die Rückleitung ?
Die Eberspacher-Heizung schaltet sich ab, wenn die Spannung 20 Sekunden lang unter 10,5 Volt sinkt
Deine Batterie sollte 12,6V haben und direkt an der D1L nicht unter 11 V abfallen eben gerade auch während die
Kerze glüht.

Benutzeravatar
Bobbele
Selbstlenker
Beiträge: 155
Registriert: 2018-01-17 16:55:18
Wohnort: Gaggenau

Re: Eberspächer D1L Probleme...

#22 Beitrag von Bobbele » 2019-02-04 9:24:57

Ich arbeite deine Liste mal ab. Vielen Dank dafür ;)
Wird aber etwas dauern da wir den MAN aktuell Tüv fertig machen und die Winde noch raus gebaut wird...

Gruß Pascal

Benutzeravatar
Chris_G300DT
abgefahren
Beiträge: 1363
Registriert: 2013-09-02 10:49:24
Wohnort: 65307 Bad Schwalbach
Kontaktdaten:

Re: Eberspächer D1L Probleme...

#23 Beitrag von Chris_G300DT » 2019-02-04 12:47:32

Hallo Pascal,
du solltest dir gut überlegen noch größeren Investitionen in die alte Standheizung zu machen, da der TÜV jederzeit verlangen kann, dass der Wärmeüberträger nach 10 Jahren gewechselt wird.
Der Preis des Wärmeüberträgers zusammen mit den Dichtungen liegt in der Regel so hoch, dass ein Neukauf die bessere Option ist. Das ist zumindest meine Erfahrung mit dem Thema.

Gruß
Chris

Benutzeravatar
Bobbele
Selbstlenker
Beiträge: 155
Registriert: 2018-01-17 16:55:18
Wohnort: Gaggenau

Re: Eberspächer D1L Probleme...

#24 Beitrag von Bobbele » 2019-02-04 14:00:52

Wie oben bereits geschrieben brauche ich in der Kabine ja eigentlich keine Luftstandheizung. ;)
Dementsprechend werd ich auch nur mit geringen Mitteln versuchen das Ding zum laufen zu bekommen.
Das mit den zehn Jahren ist klar.
Aber die sitzt auch so versteckt das man da nicht drauf kommt ;)

Benutzeravatar
Garfield
Allrad-Philosoph
Beiträge: 4905
Registriert: 2006-10-09 20:34:56
Wohnort: 87xxx

Re: Eberspächer D1L Probleme...

#25 Beitrag von Garfield » 2019-02-04 16:53:00

Chris_G300DT hat geschrieben:
2019-02-04 12:47:32
Hallo Pascal,
du solltest dir gut überlegen noch größeren Investitionen in die alte Standheizung zu machen, da der TÜV jederzeit verlangen kann, dass der Wärmeüberträger nach 10 Jahren gewechselt wird.
Der Preis des Wärmeüberträgers zusammen mit den Dichtungen liegt in der Regel so hoch, dass ein Neukauf die bessere Option ist. Das ist zumindest meine Erfahrung mit dem Thema.

Gruß
Chris

Hi Chris , meiner Info nach ist das schon eine Weile Geschichte mit dem Wechsel nach 10 Jahren . Hast Du eine Quelle wo was steht das man noch wechseln muss ? Ich hab leider nix wo steht das man nicht muss :mellow:

Benutzeravatar
Chris_G300DT
abgefahren
Beiträge: 1363
Registriert: 2013-09-02 10:49:24
Wohnort: 65307 Bad Schwalbach
Kontaktdaten:

Re: Eberspächer D1L Probleme...

#26 Beitrag von Chris_G300DT » 2019-02-04 18:16:01

Hallo,
also mein Prüfer, der ansonsten recht umgänglich ist, meint die muss nach 10 Jahren gewechselt werden.

Von meinem Bruder, der die Schulungen bei Webasto und Eberspächer besucht, weiß ich, dass es eine Grenze gibt.

Er hat von Webasto schon mal ein Schreiben für einen Kunden angefordert. Da steht dann sinngemäß drin ab Bj 2000 nicht mehr erforderlich.
Dazu die passenden Verweise auf irgendwelche Richtlinien. Das Baujahr kann auch abweichen, da war er sich nicht mehr ganz sicher.
Er schaut jedenfalls ob er das Schreiben für mich noch hat.

Bei einer originalen Fahrzeugheizung bei unseren Fahrzeugen liegt das Datum aber vermutlich in den meisten Fällen, lange vor der Grenze.

Gruß
Chris

Benutzeravatar
olaf
Kampfschrauber
Beiträge: 549
Registriert: 2006-10-04 8:14:14
Wohnort: Berlin
Kontaktdaten:

Re: Eberspächer D1L Probleme...

#27 Beitrag von olaf » 2019-02-05 7:30:33

Hallo,

ein paar Infos hier.

Gruß

Olaf

Benutzeravatar
Puffi
Schrauber
Beiträge: 384
Registriert: 2013-11-21 19:03:41

Re: Eberspächer D1L Probleme...

#28 Beitrag von Puffi » 2019-02-06 21:48:21

Info Webasto:

Eine TÜV-Prüfung ist bei aktuellen Heizgeräten und Einbau durch eine Fachwerkstatt nicht mehr erforderlich, da jetzt jedem Lieferumfang ein Faltblatt „EG-Typgenehmigung“ beiliegt. Nach fachgerechtem Einbau und der Anbringung des Typgenehmigungszeichens auf dem Typschild ist dieses Blatt abzustempeln und zu unterzeichnen. Die ausgefüllte EG-Typgenehmigung ist vom Einbaupartner auszufüllen und von Ihnen im Fahrzeug mitzuführen.

Gruß Puffi
"Freiheit beginnt wo Wege enden"

DäddyHärry
abgefahren
Beiträge: 3385
Registriert: 2007-06-06 10:39:15
Wohnort: Berlin-Biesdorf

Re: Eberspächer D1L Probleme...

#29 Beitrag von DäddyHärry » 2019-02-22 21:31:03

Ähm, qwer, irgendwas ist mit deinen Bildern...
Sind nicht da.
Gruß Härry
Die Bundesfamilienministerin warnt:
Fläschchengeben führt bei Vätern zum Auftreten von Stilldemenz!

Antworten