Honda EU 20i liefert keinen Strom

alles, was nicht in die übrigen Technik-Kategorien passt

Moderator: Moderatoren

Antworten
Nachricht
Autor
Benutzeravatar
DerDicke
LKW-Fotografierer
Beiträge: 134
Registriert: 2017-02-05 11:15:21
Wohnort: Landshut
Kontaktdaten:

Honda EU 20i liefert keinen Strom

#1 Beitrag von DerDicke » 2019-01-04 22:10:21

Hallo Zusammen,
unser Notstromaggregat Honda EU 20i springt nur noch schwer an und liefert dann, auch nach Schliessen des Choke, keinen Strom. Sicherungen sind ok.
Habt Ihr Tipps für die Fehlersuche? Kennt jemand eine erfahrene Werkstatt auf Kreta?
Danke für Eure Hilfe,
Peter
https://exploring509.de
seit 14.06.17 im Laster :-)

Benutzeravatar
Tomduly
abgefahren
Beiträge: 3394
Registriert: 2006-10-04 10:33:54

Re: Honda EU 20i liefert keinen Strom

#2 Beitrag von Tomduly » 2019-01-04 23:47:57

Moin!

Könnte ein Kurzschluss im Bereich des Generatorausgangs sein. Ein kurzgeschlossener Generator ist schwer zu drehen. Feldmässig dürfte da - ausser Baugruppentausch auf Verdacht - nicht viel zu machen sein. Das "Problem" bei Inverteraggregaten ist, dass zwischen Generatorausgang und Steckdosen die Inverterelektronik sitzt, der Defekt könnte auch dort liegen.

Grüsse
Tom

Benutzeravatar
DerDicke
LKW-Fotografierer
Beiträge: 134
Registriert: 2017-02-05 11:15:21
Wohnort: Landshut
Kontaktdaten:

Re: Honda EU 20i liefert keinen Strom

#3 Beitrag von DerDicke » 2019-01-05 15:46:58

Danke, Tom.

Hat noch jemand eine andere Idee?

VG Peter
https://exploring509.de
seit 14.06.17 im Laster :-)

Gogomobil
LKW-Fotografierer
Beiträge: 132
Registriert: 2018-07-20 13:06:49

Re: Honda EU 20i liefert keinen Strom

#4 Beitrag von Gogomobil » 2019-01-05 19:56:23

2 Möglichkeiten:
Der Generator startet per Seilzug oder E-starter schon schwer bei niedrigsten Drehzahlen ab Stand = mechanischer Defekt wie Motor defekt, Lager, Kolbenfresser oder Generatorrotor streift am Feld usw. Läuft zwar noch solange noch minimle Kompression da ist, aber quält sich und ist bald ganz fest.
Motor startet zwar untenrum gut drosselt dann aber schnell ab = Kurzschluß mit maximaler Belastung schon bei geringen Drehzahlen, da müsste dann der Generator schnell heiß werden und stinken, wahlweise auch die Elektronikplatine. So ne Elektroleiche erkennt man aber wie die biologische Entsprechung recht einfach am Geruch :sick:
Beim ersten Fall und Seilzug sollte es von anfang an einiges schwerer gehen als gewohnt, oft mit einem "kratzigen" Gefühl.
Öl kann man auch mal nachsehen, metallische Flitter bis grauer Nebel Richtung Kolbenfresser
Fall 2 eben der Geruch oder verfärbte Spulen, Anlaufspuren durch defektes Endlager am Generatorfeld usw.
Egal welcher Fehler, Feldreparatur kaum möglich, mit etwas Zeit und guter Werkstatt durchaus wirtschaftlich noch lohnend möglich

Gruß andi

Benutzeravatar
DerDicke
LKW-Fotografierer
Beiträge: 134
Registriert: 2017-02-05 11:15:21
Wohnort: Landshut
Kontaktdaten:

Re: Honda EU 20i liefert keinen Strom

#5 Beitrag von DerDicke » 2019-01-07 23:12:17

Danke auch Dir Andi. Ich habe heute noch einen Testlauf gemacht. Der Generator sprang tadellos an :D , liefert aber immernoch keinen Strom :wack:

Alle Bauteile sehen tadellos aus, und nichts stinkt. Da auch unsere Bordbatterien Ihren Geist nach nur 1,5 Jahren aufgegeben haben, ist das eine ziemlich blöde Kombination...

Falls jemand noch eine Idee hat, immer her damit.

Regnerische Grüße von Kreta,

Peter
https://exploring509.de
seit 14.06.17 im Laster :-)

Benutzeravatar
moje 57
Schrauber
Beiträge: 356
Registriert: 2017-12-21 22:34:50
Wohnort: Neuruppin

Re: Honda EU 20i liefert keinen Strom

#6 Beitrag von moje 57 » 2019-01-07 23:38:09

DerDicke hat geschrieben:
2019-01-07 23:12:17
Danke auch Dir Andi. Ich habe heute noch einen Testlauf gemacht. Der Generator sprang tadellos an :D , liefert aber immernoch keinen Strom :wack:

Alle Bauteile sehen tadellos aus, und nichts stinkt. Da auch unsere Bordbatterien Ihren Geist nach nur 1,5 Jahren aufgegeben haben, ist das eine ziemlich blöde Kombination...

Falls jemand noch eine Idee hat, immer her damit.

Regnerische Grüße von Kreta,

Peter
Liefert er keinen Wechselstrom und keinen Gleichstrom? Laut Schaltplan haben beide Stromkreise separate Wicklungen. Das beide gleichzeitig durchgehen ist unwahrscheinlich.

Gruß,
Moje57

„Jeder soll nach seiner Façon selig werden.“ FR / F II

HansDampf
infiziert
Beiträge: 41
Registriert: 2018-08-26 21:23:25

Re: Honda EU 20i liefert keinen Strom

#7 Beitrag von HansDampf » 2019-01-10 10:58:29

Ist es möglich am Generatorausgang zu messen (Multimeter) ob da was ankommt?
So könnte man vielleicht den Fehler eingrenzen.

Ich habe jedoch leider keine Erfahrung welche Spannungen ein "Notstromgerät" liefert.
Grüße, Max

- Es ist nicht zu wenig Zeit, die wir haben, sondern es ist zu viel Zeit, die wir nicht nutzen -

Gogomobil
LKW-Fotografierer
Beiträge: 132
Registriert: 2018-07-20 13:06:49

Re: Honda EU 20i liefert keinen Strom

#8 Beitrag von Gogomobil » 2019-01-10 11:30:36

Motor springt an und läuft problemlos im Leerlauf, also Motor OK.
Generator stinkt nicht also wohl Spule nicht überlastet durch Kurzschluss
Elektronik auch nichts zu riechen oder sehen also keine Überlast die Brandspuren hinterlässt.
Bleibt mangelnder Stromfluss:
irgendeine Kabelverbindung oder Sicherung ausgefallen. Manche Generatoren haben auch einen eingewickelten Übertemperaturfühler in der Wicklung drin. Ist der defekt oder Anschluss lose geht auch nichts mehr. Der schaltet normalerweise bei Übertemperatur die Erregerwicklung ab. Wenn es der wäre, könnte man ihn (testweise) überbrücken, müssten 2 Kabel sein die dünner sind als die normalen Stromkabel und meist separat in die Wicklung gehen.
Sonst bleibt nur eine defekte Elektronik, die Bauteile können ausfallen oder auch mal losvibrieren aber ohne Messgerät plus evtl Schaltplan und als Laie eher schwer zu erkennen was da los ist - außer eben losvibrierte offene Anschlüsse.
Oft ist wenn vorhanden, ein 12V Anschluß separat verkabelt und gleichgerichtet. Wenn der noch tut ist es sehr wahrscheninlich, dass der Fehler auf der Elektronik für 230V liegt und Spule, Erreger OK sind.

Allgemeiner Tipp: wenn ein Generator längere Zeit stand ist oft der Restmagnetismus weg, sprich Generator-Motor läuft aber kein Strom. Da hilft es ein Netzkabel anzustecken und kurz! mit den beiden stromführenden Kabelenden, Phase und N, an einen Akku zu gehen dabei ist es egal ob separaten 7,2V Akkuschrauber oder 12 Vetc. nur kein Bordstrom , da könnten Spannungsspitzen sonst die Dioden etc killen! (wenn man es im Motorlauf macht s.u., bei Stillstand probieren geht), es soll nur kurz die Spule ein Magnetfeld erzeugen das den Eisenhaufen im Generator wieder etwas belebt. Bei manchen Generatoren muss man das auch unter entsprechender!!! Vorsicht bei laufendem Gerät machen. Erfolg zeigt sich bei Doppelsteckdose und z.B. parallel angeschlossener Lampe dann sofort durch Lichtabgabe. Bei Invertergeräten geht das aber nicht so einfach und in dem Fall hier bringts auch nichts, der lief ja wohl bis vor kurzem und so schnell geht kein Restmagnetismus flöten.

Benutzeravatar
hhermann
Schlammschipper
Beiträge: 440
Registriert: 2011-03-27 16:34:40
Kontaktdaten:

Re: Honda EU 20i liefert keinen Strom

#9 Beitrag von hhermann » 2019-01-10 21:20:04

Hallo Peter,

wo steckt Ihr denn derzeit ?
Vielleicht kann ich Dir einen Monteur oder eine Honda-Vertretung nennen.

Gruß aus Kreta hhermann

Benutzeravatar
DerDicke
LKW-Fotografierer
Beiträge: 134
Registriert: 2017-02-05 11:15:21
Wohnort: Landshut
Kontaktdaten:

Re: Honda EU 20i liefert keinen Strom

#10 Beitrag von DerDicke » 2019-01-11 19:40:34

hhermann hat geschrieben:
2019-01-10 21:20:04
Hallo Peter,

wo steckt Ihr denn derzeit ?
Vielleicht kann ich Dir einen Monteur oder eine Honda-Vertretung nennen.

Gruß aus Kreta hhermann
Hallo hhermann,
vielen Dank für Dein Angebot. Wir stehen gerade in der Nähe von Agios Nikolaos und fahren weiter in Richtung Osten. Wir sind Dir für jeden Tipp, egal wo auf der Insel, dankbar! Vielleicht treffen wir uns auch mal? Würde uns freuen,
Viele Grüße Peter

Hallo Gogomobil, ich komme per PN nochmal auf Dich zu.

Edit: zu früh auf senden gedrückt...
Danke moje, danke hansdampf, da mache ich mich morgen nochmal dran.
https://exploring509.de
seit 14.06.17 im Laster :-)

Benutzeravatar
hhermann
Schlammschipper
Beiträge: 440
Registriert: 2011-03-27 16:34:40
Kontaktdaten:

Re: Honda EU 20i liefert keinen Strom

#11 Beitrag von hhermann » 2019-01-11 23:10:51

Hallo Peter,

nun, Agios Nikolaos ist jetzt nicht gerade so unsere Heimat, wir sind direkt diagonal gegenüber, im Südwesten, in der Sfakia zu Hause. Daher ist es mit meinem Latein im Nordosten nicht so weit her.
Aber,
Stromgeneratoren sind auf Kreta weit verbreitet, jeder Olivenbauer braucht einen für die Ernte, also sind auch Händler und natürlich auch Reparaturwerkstätten weit verbreitet.
Halte doch mal die Augen offen, wenn ihr durch die Städte fahrt, Agios Nikolaos oder Sitia, im Zweifelsfall fragt ihr einfach mal bei einem Autohaus oder Zweiradhändler, die schicken euch dann weiter, oder fragt in einem Kafenion in den Dörfern einen der locals, die helfen Euch bestimmt einen Monteur zu finden.

Ich frage hier parallel dazu mal im Kretaforum nach.

Vielleicht sehen wir uns ja noch irgendwo, wir wollen die nächsten Wochen evtl. auch noch mal in den Osten tingeln, oder falls ihr hier rüber kommt, meldet Euch mal, wir sind in Frangokastello.

Bis dahin, gute Weiterreise, .... und (räusper) etwas besseres wetter für die nächste Zeit.

Schönen Gruß hhermann

Benutzeravatar
hhermann
Schlammschipper
Beiträge: 440
Registriert: 2011-03-27 16:34:40
Kontaktdaten:

Re: Honda EU 20i liefert keinen Strom

#12 Beitrag von hhermann » 2019-01-12 19:58:59

Hallo Peter,

habe heute Nachricht aus AN erhalten:
in der Marina gibt es eine Werkstatt, die solche Generatoren repariert. Kannst mal schauen, ob Du sie findest.

Ansonsten habe ich dort einen Bekannten, - Holländer, Ex-Trucker, Bootseigner, -der schon länger dort wohnt, er hat angeboten, daß Du ihn gerne aufsuchen kannst, er würde dann mit Dir irgendwelche Werkstätten aufsuchen, die er kennt und zu denen er Vertrauen hat.
Falls Du das möchtest, schreib mich kurz an, ich nenne Dir dann seine Adresse per PN, ist wohl etwas außerhalb der Stadt.

Schönen Sonntag hhermann

Benutzeravatar
DerDicke
LKW-Fotografierer
Beiträge: 134
Registriert: 2017-02-05 11:15:21
Wohnort: Landshut
Kontaktdaten:

Re: Honda EU 20i liefert keinen Strom

#13 Beitrag von DerDicke » 2019-01-12 20:50:06

Hallo hhermann,

Perfekt, Danke für die Unterstützung. Dann fahren wir Montag nach AN und schauen im Hafen. Der ist ja nicht sehr groß. Falls wir dann noch Hilfe brauchen, melde ich mich gerne per PN.

Für alle Interessierten:
Unter folgendem link gibt es ein Werkstatthandbuch mit dezidierter Störungsanalyse:

http://repairloader.com/get/20161001144 ... manual.pdf

Ich wünschte, ich hätte sowas detailliertes für unseren MAN...

Viele Grüße Peter
https://exploring509.de
seit 14.06.17 im Laster :-)

orangina
Überholer
Beiträge: 247
Registriert: 2010-12-01 20:40:24
Wohnort: Rhein/Main

Re: Honda EU 20i liefert keinen Strom

#14 Beitrag von orangina » 2019-01-12 21:19:03

Hallo Peter,

danke für den Link! Kannst du mal kurz schreiben wie alt dein Honda ist und wie viel er bis jetzt gelaufen ist? Normalerweise gilt der EU20i ja als sehr robust und langlebig. Drück euch die Daumen, dass ihr den kleinen wieder zum Laufen bekommt!

Viel Spaß noch im Süden (aus Deutschland bei 5c und Regen)!
Markus

Benutzeravatar
DerDicke
LKW-Fotografierer
Beiträge: 134
Registriert: 2017-02-05 11:15:21
Wohnort: Landshut
Kontaktdaten:

Re: Honda EU 20i liefert keinen Strom

#15 Beitrag von DerDicke » 2019-01-12 21:31:37

Hallo Markus,

Der Generator ist aus 2011 und dürfte noch keine 100 Stunden gelaufen sein. Ich vermute, dass der Schaden durch die Rüttelei auf unserer Tour über den Balkan entstanden ist. Das macht mich natürlich auch nachdenklich, da ich ihn ja auch weiterhin auf Reisen als Backup mitnehmen möchte. Ich halte nichts von übermäßig groß dimensionierten Batterien und da ist der Generator eine Absicherung (die wir bislang nur einmal gebraucht hätten, als die Aufbaubatterien gestorben sind. Leider funktioniert er seitdem nicht...

Grüße zurück nach D. Regen gibt es hier auchreichlich....

VG Peter
https://exploring509.de
seit 14.06.17 im Laster :-)

orangina
Überholer
Beiträge: 247
Registriert: 2010-12-01 20:40:24
Wohnort: Rhein/Main

Re: Honda EU 20i liefert keinen Strom

#16 Beitrag von orangina » 2019-01-12 21:36:33

Hallo Peter,

danke für die Infos! Das ist wirklich nicht viel... Habe meinen hauptsächlich zu Hause als Notstromer. Bin auf die Diagnose gespannt...

Last es euch gut gehen!
Markus

Benutzeravatar
DerDicke
LKW-Fotografierer
Beiträge: 134
Registriert: 2017-02-05 11:15:21
Wohnort: Landshut
Kontaktdaten:

Re: Honda EU 20i liefert keinen Strom

#17 Beitrag von DerDicke » 2019-01-16 19:57:57

Hallo,

Für die Interessierten:

Die Umrichterplatine scheint defekt zu sein. Da diese nach meinen bisherigen Recherchen mehrere Hundert Euro kostet, stell ich mir die Frage der Sinnhaftigkeit eines Austauschs.

Daher folgende Fragen:

1) Ursache kann eigentlich nur die Vibrationen auf den letzten 5000 Km unserer Balkantour sein. Hat jemand schon ähnliche Erfahrungen mit den Hondagenaratoren oder anderen Invertertypen gesammelt oder ist es bei uns schlicht dumm gelaufen?
2) Kennt jemand eine günstigere Bezugsquelle für eine neue oder gebrauchte Umrichtereinheit? Mit http://www.honda-eu10i.co.uk habe ich schon Kontakt aufgenommen.

Danke, Peter
https://exploring509.de
seit 14.06.17 im Laster :-)

Benutzeravatar
ud68
abgefahren
Beiträge: 1935
Registriert: 2006-10-11 9:17:26
Wohnort: Nahe Bremen

Re: Honda EU 20i liefert keinen Strom

#18 Beitrag von ud68 » 2019-01-16 20:58:58

hat jemand nen Motorschaden, aber die Umrichtereinheit ist i.O.?

Nimrod
Schrauber
Beiträge: 387
Registriert: 2013-12-09 18:51:16
Wohnort: Bad Saulgau

Re: Honda EU 20i liefert keinen Strom

#19 Beitrag von Nimrod » 2019-01-16 21:04:43

Wenn es wirklich nur ein Backup sein soll, was spricht gegen ein Bundeswehrmoppel, dem die Rüttelei ziemlich egal sein dürfte.
LG
Harald

orangina
Überholer
Beiträge: 247
Registriert: 2010-12-01 20:40:24
Wohnort: Rhein/Main

Re: Honda EU 20i liefert keinen Strom

#20 Beitrag von orangina » 2019-01-16 21:28:41

Hallo,

der 20er fährt auch bei vielen Handwerkern Tag ein Tag aus im Außendienst mit von daher denke ich das es eine Ausnahme bei dir ist. Heb die defekte Invertereinheit auf jeden Fall mal auf dann kann man mal schauen was da drauf defekt ist.

Ich würde ihn tendenziell reparieren lassen...

Grüße,
Markus

Benutzeravatar
Tomduly
abgefahren
Beiträge: 3394
Registriert: 2006-10-04 10:33:54

Re: Honda EU 20i liefert keinen Strom

#21 Beitrag von Tomduly » 2019-01-16 22:39:07

Moin!

Die Inverter Unit ist bei den Honda-Stromerzeugern ein vergossenes Modul, das sollte eigentlich ganz gut vor vibrations- und feuchtigkeitsbedingten Schäden schützen, macht aber Reparaturversuche unmöglich. Was man aber prüfen könnte, wäre der korrekte Sitz der Steckverbindungen am Invertermodul und der Enden der der fest am Modul angeschlossenen Leitungen. Nicht dass sich da nur was losgerappelt hat, was man wieder einstöpseln könnte. Aber aufpassen: so ein Modul kann auch noch einige Zeit nach dem Abschalten des Generators ziemlich fiese Stromschläge austeilen! Unbedingt nach dme letzten Betriebsversuch ein paar Stunden abwarten, bevor man dran geht.

Grüsse
Tom

Antworten