HANOMAG - Winterarbeit 3: Wasserstandheizung für Motor

alles, was nicht in die übrigen Technik-Kategorien passt

Moderator: Moderatoren

Antworten
Nachricht
Autor
Benutzeravatar
ph
Schlammschipper
Beiträge: 424
Registriert: 2010-10-11 21:16:29
Wohnort: Bamberg

HANOMAG - Winterarbeit 3: Wasserstandheizung für Motor

#1 Beitrag von ph » 2014-12-31 13:49:52

Hallo Zusammen,

in dieser kalten Jahreszeit soll es natürlich nicht nur ich warm haben, sondern auch der kleine Hanomag. Und da er einerseits bei -20 Grad nur widerwillig anspringt ( http://vimeo.com/36705398 ), ich andererseits noch eine (bzw. 2) alte Wasserstandheizung Webasto WO2352 rumliegen habe, stand fest, dass ich die da einbauen werde.
Platz wäre im Motorraum am Beifahrerkotflügel, denn ich hatte die große Gleichstromlichtmaschine durch eine kleinere ersetzt und somit war auch der Reglerkasten überflüssig, was Platz für die Standheizung geschaffen hat.

Doch vor dem Einbau wollte ich sie erst mal probelaufen lassen, denn sie war aus einem alten 407er Arzttruppwagen und auch wenn sie wie neu aussieht, wusste ich nicht, ob sie auch laufen würde.

Nachdem ich 2 Tage lang über Plänen und Internetseiten (vielen Dank an: http://www.hehlhans.de/staheiz.htm ) gegrübelt hatte, denn mit Strom und Schaltplänen habe ich es nämlich gar nicht so, war es so weit, dass ich irgendwie durchblickte. Als dann gestern auch noch die Umwälzpumpe kam, konnte ich einen Versuch starten.

Ich schraubte die ganzen Komponenten auf ein Holzbrett und verkabelte das Zeug untereinander und mit einer Autobatterie. Den Pumpen-Wasser-Ansaugschlauch hängte ich in einen Eimer, den Auslass der Heizung auch, damit das einen schönen Wasserkreislauf gibt (natürlich war Wasser im Eimer).

1. Versuch: Einschalten – Vorglühen – NIX
Ich stellte fest, dass die nicht zündet und brennt, also vielleicht keinen Diesel bekommt. Und tatsächlich, der alte Dieselschlauch war porös, sie zog Luft … neuen hingehängt.

2. Versuch: Einschalten – Vorglühen – Zünden – Brennen – NIX
Nach einer immensen Rauchentwicklung, Aussetzern und Verpuffungen lief die Heizung nach ein paar Minuten gleichmäßig. Schön!
Aber wieso pumpt die kein Wasser? So ein Sch…!
Tja, ich dachte, die Pumpe zieht sich ihr Wasser aus dem Kübel selbst, doch die dachte nicht daran. Also holte ich schnell den Gartenschlauch aus dem Keller um die Pumpe und die Heizung zwangszuernähren. Doch das klappte auch nicht so recht, außer heftigen Dampfwolken erreichte ich nichts.
Und dann schaltete sich die Heizung ab, anscheinend war es ihr zu warm geworden – verständlich. Mir war es mittlerweile auch gut warm!
Ich habe dann die Pumpe und die Heizung komplett mit Wasser gefüllt, die Pumpe kurzgeschlossen und die letzten Luftblasen rausgespült.

3. Versuch: Einschalten – Vorglühen – NIX
Ja was hat sie denn jetzt? Gebläse und Dieselpumpe laufen nicht. Zünden und brennen tut sich auch nicht. Und die Wasserpumpe geht auch nicht. Mist!
Vielleicht ist ja beim letzten Versuch was durchgebrannt als sie kein Wasser bekam? Irgendwo hatte ich mal was von so einem Teil gelesen, dass nicht mehr zu bekommen sei, aber ohne das es nicht geht. Da ich ja noch eine zweite Heizung hatte, habe ich mir die mal angeschaut und einen kleinen Stecker entdeckt, der sich ganz einfach austauschen lässt. Hmm – Versuch macht kluch – ausprobieren!

4. Versuch: Einschalten – Vorglühen – Zünden – Brennen – Pumpen – WARMES WASSER!!!
Nachdem ich diesen kleinen Stecker (die Temperatursicherung) ausgetauscht hatte lief alles wie geplant. Die Pumpe pumpte das Wasser aus dem Kübel durch die Heizung und nach ca. 10 Minuten hatten die 10 Liter ungefähr 60 Grad und die Heizung schaltete sich ab. JUHU sie läuft!!!

Jetzt muss ich sie nur noch einbauen und einen Zeitschalter finden, der passt.
Ich habe zwar eine Ex-Luftheizung-Zeitschaltuhr (die ist auch auf den Schaltplänen dargestellt) doch passt der Stecker nirgendswo hin. Und einen Schaltplan dafür habe ich auch nirgends gefunden.

Weiß jemand von euch, wie ich die Zeitschaltuhr anschließen muss?

Wo würdet ihr (v.a. die Hanomagfahrer) die Pumpe in den Kühlkreislauf einbinden?

Euch allen einen guten Rutsch
und v.a. ein gesundes und unfallfreies neues Jahr,
Ralph.

Anbei ein paar Bilder und ein kleines Video unter: https://vimeo.com/115694903
Dateianhänge
standheizung1.jpg
standheizung2.jpg
die böse Temperatursicherung.jpg
Zeitschaltuhr.jpg
Wer kann mir verraten, wie ich die anschließe?

Benutzeravatar
ph
Schlammschipper
Beiträge: 424
Registriert: 2010-10-11 21:16:29
Wohnort: Bamberg

Re: HANOMAG - Winterarbeit 3: Wasserstandheizung für Motor

#2 Beitrag von ph » 2015-02-21 9:04:10

Also mittlerweile habe ich die Elektrik im Hano verlegt,
die Heizungsteile auf eine Platte montiert, die genau auf den Kotflügel passt.

Die Verbindung der einzelnen Teile und die Einbindung in den Kühlkreislauf gestaltet sich etwas kompliziert.
Denn es sind viele verschiedene Durchmesser für die Schlauchanschlüsse.
Ich habe nun Kupferreduzierstücke aus dem Sanitäfachhandel aufgetrieben und miteinander verlötet.

Aber: Wie verhindere ich, dass die Schläuche von den Rohren rutschen?
Normalerweise ist da eine kleine Wulst am Anfang, die verhindert, dass die Schlauchschelle da drüber rutscht.

Ich habe versucht mit Hammer und Körner je vier kleine Hügel ins Rohr zu klopfen - nicht befriedigend.
Habe dann versucht mit Hammer und Schraubenzieher die Enden an vier Stellen aufzubiegen - auch nix.
Dann probierte ich einen Lötpunkt aufzusetzen, der ist mir allerdings immer wieder davongelaufen.

Jetzt fehlen mir neue Ideen. Hat jemand noch eine?!?
Dateianhänge
Reduzierstück.jpg

Benutzeravatar
pete
süchtig
Beiträge: 983
Registriert: 2008-03-10 13:05:05

Re: HANOMAG - Winterarbeit 3: Wasserstandheizung für Motor

#3 Beitrag von pete » 2015-02-21 9:51:15

Wieviel solcher Übergänge hast du denn ? Welche Durchmesser ?
Die beiden Schlauchschellen miteinander verbinden?
Peter

cadr666
neues Mitglied
Beiträge: 21
Registriert: 2013-05-27 19:21:50

Re: HANOMAG - Winterarbeit 3: Wasserstandheizung für Motor

#4 Beitrag von cadr666 » 2015-02-22 2:59:41

Hallo,

Ich habe schon öfter mal mit einer angespitzten Metallstange einen Bund an das Ende des Rohres geschlagen:
schlauch2.png
schlauch2.png (5.36 KiB) 2065 mal betrachtet

ich weiß zwar nicht, ob das von den Durchmessern und vom Platz reicht, aber vielleicht ist dies auch eine Möglichkeit:
schlauch.png
schlauch.png (5.95 KiB) 2065 mal betrachtet
Das braune Stück ist eine Reduzierung, wie du sie auf dem Bild gezeigt hast.
Alternativ ein dickeres kurzes stück Rohr auf das Ende des Hauptrohres auflöten.


Gruß

Benutzeravatar
ph
Schlammschipper
Beiträge: 424
Registriert: 2010-10-11 21:16:29
Wohnort: Bamberg

Re: HANOMAG - Winterarbeit 3: Wasserstandheizung für Motor

#5 Beitrag von ph » 2015-02-23 14:37:56

Vielen Dank euch beiden für die Antworten.

Die Enden aufbiegen geht nicht, da manche Schläuche schon extrem knapp über den Anschluss gehen.
Und wenn dann da noch ...

Ich denke ich werde es mit dem ersten Tip mal probieren und die Schlauchschellen gegeneinander mit einem Draht sichern.

Werde berichten,
Ralph.

Benutzeravatar
Buclarisa
abgefahren
Beiträge: 3414
Registriert: 2009-07-20 17:23:30
Wohnort: an der Saale hellem Strand

Re: HANOMAG - Winterarbeit 3: Wasserstandheizung für Motor

#6 Beitrag von Buclarisa » 2015-02-23 15:37:11

Hallo

Bild 1 scheuert den Schlauch schön inne durch, bis er platzt.
Bild 2 durch den geringen Durchmesser musst Du die Schlauchschelle über ihr Vermögen festziehen, und ob es dann dicht ist?

Fahr doch einfach mal zu jemanden der Standheizungen einbaut meist findet sich in der Wühlkiste die Reste vom Einbau und für dich was passendes.
Oder da z.B.

http://www.standheizung-braun.de/webast ... etail.html
http://www.standheizung-braun.de/webast ... etail.html
"Der Anfang einer jeden Katastrophe ist eine beschissene Vermutung"

Benutzeravatar
tauchteddy
Säule des Forums
Beiträge: 10197
Registriert: 2006-10-31 18:15:05
Wohnort: Berlin

Re: HANOMAG - Winterarbeit 3: Wasserstandheizung für Motor

#7 Beitrag von tauchteddy » 2015-02-23 15:42:23

Schieb' den Schlauch weiter und mach' dann erst die Schlauchschelle drauf wenn dir käufliche Verbinder zu teuer sind.
Zuckerbrot ist aus.

StefanP
Selbstlenker
Beiträge: 154
Registriert: 2012-12-15 21:42:58

Re: HANOMAG - Winterarbeit 3: Wasserstandheizung für Motor

#8 Beitrag von StefanP » 2015-02-23 15:45:27

auf die Drehbank und auf beiden Seiten 2-3 keilförmige Rillen reinschneiden?
Dann sollte es mit Schlauchschellen halten.
Grüße
Stefan

___
170 D 11
SoKfz Edelschrott

Benutzeravatar
ph
Schlammschipper
Beiträge: 424
Registriert: 2010-10-11 21:16:29
Wohnort: Bamberg

Re: HANOMAG - Winterarbeit 3: Wasserstandheizung für Motor

#9 Beitrag von ph » 2016-02-11 23:27:32

Hallo,
nachdem jetzt 1 Jahr Pause war, hab ich endlich mal weitergemacht.
Letztes Jahr hatte ich eine Webasto-Wasser-Standheizung aus einem alten 407er Arzttruppwagen wieder zum Laufen gebracht ( https://vimeo.com/115694903 ).
Eigentlich wollte ich ja diese Woche zum Skifahren, aber mangels Schnee …

Nachdem die Heizung ja prinzipiell lief, habe ich sie mal an den Kühlerkreislauf vom Hanomag gehängt. Und zwar zwischen den Ausgang vom Heizungs-Wärmetauscher und den Eingang in den Motorblock.
Ich wollte somit dem Motor den Vorrang vor der Kabine geben – jaja, wer seinen Hanomag sooo lieb hat :wub: , wärmt halt erst den Motor bevor er sich selbst einheizt!
Nachdem der Probelauf erfolgreich war, hab ich das ganze innen an den rechten Kotflügel gebastelt. War ein rechtes Gefreck, da nicht nur die Batterie raus sondern auch die Lichtmaschine weg musste.

Den Auspuff hab ich unter das Beifahrer-Trittbrett gelegt, den Dieselschlauch mit Filter an die Leitung der alten Luft-Standheizung gehängt und letztlich ein 10qmm Kabel aus dem Koffer ins Führerhaus gelegt für die 12V Versorgung (natürlich mit Sicherungen und und und).
Dachte, das Ganze sein in 2 Tagen erledigt, gebraucht hab ich 4 – aber hat Spass gemacht.

So, nachdem alles schön verbaut und verkabelt war … Probelauf … nix – ja brunzverreck :motz: !

Die Heizung bekam keinen Sprit. In der Anleitung stand, dass man eine extra Dieselpumpe reinhängen soll, wenn der Abstand zum Tank zu groß ist. Meiner ist ja nicht mehr unter dem Beifahrersitz (da sollen mal die Batterien hin), sondern unterm Koffer, Entnahme kurz vor dem Hinterreifen. Blöd, weil der elektr. Anschluss für die Pumpe wäre vorhanden, doch ne Pumpe hab ich keine.

Neue Idee, neuer Versuch: Vielleicht ist ja noch zu viel Luft in der Leitung, so dass die Pumpe nix fördert. Wenn ich das da reindrücken könnte …
Also, Heizung wieder angeschmissen, Tankdeckel ab und reingeblasen. Um das abzudichten musste ich den halben Kopf reinstecken.
Lecker ist anders :sick: und ein paarmal musste ich Luft schnappen, dann endlich kamen Rauchwolken aus dem Auspuff. Sie lief :D !

Nach einer halben Stunde hab ich sie ausgemacht, aufgeräumt und gut 2 Stunden später noch mal das Ganze. Sie lief problemlos.

Ich hab mir mal die Zeiten und Temperaturen aufgeschrieben:
0. Min.: Einschalten, Heizung glüht vor, Temp. Motorblock bei WaPu 9°
3. Min.: Heizung springt an, zieht 6,5 A, heizt 15 Min. lang bis 45°, dann
18. Min.: der 12V Lüfter für den Innenraum schaltet sich dazu, zieht insg. 11 A
28. Min.: ich schalte aus, Temp. Motorblock jetzt bei 50°
29. Min.: Heizung läuft noch 1 Min. nach

Insgesamt bin ich damit zufrieden. Mal schaun, wie es dann bei echten Minusgraden ist. Auch bin ich gespannt, wie sich die Heizung und die Anschlüsse nach längerem Fahr- oder auch Geländebetrieb machen.

Aber erst mal freuts mich, dann gehört das hier vielleicht auch der Vergangenheit an https://vimeo.com/36705398 .

Anbei ein paar Bilder,
bis denn,
Ralph.
Dateianhänge
sh00.JPG
Probelauf am Kühlkreislauf.
sh01.JPG
Die Anschlüsse im Beifahrerfussraum. Das schwarze Y-Kabel kommt aus dem Koffer.
sh02.JPG
Das Steuergerät im Motorraum.
sh03.JPG
Die LiMa musste zum Einbau weg.
sh04.JPG
Viel Platz ist nicht - aber passt.
sh05.JPG
LiMa und Batterie wieder drin.

Benutzeravatar
ph
Schlammschipper
Beiträge: 424
Registriert: 2010-10-11 21:16:29
Wohnort: Bamberg

Re: HANOMAG - Winterarbeit 3: Wasserstandheizung für Motor

#10 Beitrag von ph » 2019-01-24 19:17:57

Hallo Leute,

ich muss das alte Thema noch mal hochholen.
Letztes Wochenende war ich wieder am Ochsenkopf/Fichtelgebirge zum Skifahren.
Morgens beim Losfahren hatte es -12 Grad.

Und weil ich meinen Hano mit Originalmotor ja sooo gern hab, hatte ich vor 2 Jahren eine Wasserstandheizung zur Motorvorwärmung eingebaut.
Die funktioniert im Prinzip auch, aber:
In der Startphase zieht sie für 2 Minuten 15 Ampere, für eine weitere Minute insgesamt 20 Ampere und im Betrieb dann 7. Dass die Heizung soviel Ampere zieht ist im Prinzip richtig.

Dies bringt aber meine (neuen) Aufbaubatterien (12V, 180Ah) an den Rand des Zusammenbruchs, es gibt immer wieder Zündaussetzer und ich muss 2-3mal neu starten, bis sie dann durchläuft.
Hänge ich über Spannungswandler (24V -> 220V) und Ladegerät (220V -> 12V) noch die Starterbatterien vom Hano mit dran, klappt es besser, aber nicht reibungslos.

Ich hab sie auch interessehalber mal direkt mit kurzen Kabeln an meinen nagelneuen Natoblock mit 125Ah gehängt und die Volt am Block gemessen:
Vorher 12,66 Volt
Start 12,03
Betrieb 12,25
Stopp 12,56 Volt nach 1 Minute

Ich befürchte, dass ich mit nicht ganz vollen Versorgungs- und (eiskalten) Startbatterien die Motorvorwärmung nicht mehr anbekomm.
Habe schon überlegt, noch eine zusätzliche Batterie dazuzuschalten. Aber so viel Platz hab ich auch nicht.

Habt ihr vielleicht eine Idee, was ich da noch machen kann?

Bis denn,
einen schönen Abend,
Ralph.


PS Aber wenn das Ding funktioniert, dann springt der Kleine wie geschmiert an, auch bei -12!

Benutzeravatar
Der gesetzlose Saarländer
Schrauber
Beiträge: 390
Registriert: 2010-12-21 14:34:46

Re: HANOMAG - Winterarbeit 3: Wasserstandheizung für Motor

#11 Beitrag von Der gesetzlose Saarländer » 2019-01-24 20:31:43

Hallo Ralph,

wie wäre es mit einer anderen Heizung Eberspächer D5W ?

Denis
Fahre lieber langsam und individuell als dumm und schnell!

Benutzeravatar
ph
Schlammschipper
Beiträge: 424
Registriert: 2010-10-11 21:16:29
Wohnort: Bamberg

Re: HANOMAG - Winterarbeit 3: Wasserstandheizung für Motor

#12 Beitrag von ph » 2019-01-24 21:26:04

Hallo Denis,

... mhhh ... !!!

:frust:

Jetzt, wo ich die Webasto sooo schööön reingebastelt habe ...

Aber vielleicht hast du recht.
Wenn ich keine Lösung für das Stromproblem finde.

Ich kenn die D5W nicht, hat die denn eine geringere Leistungsaufnahme?
Kannst du mir was zu der Heizung sagen?
Oder hast du gar eine Einbau- und Betriebsanleitung dafür?

Darüber nachdenken kann ich ja mal.

Jedenfalls Danke für den Hinweis.
Ich wünsch dir noch einen schönen Abend,
Ralph.

Benutzeravatar
ph
Schlammschipper
Beiträge: 424
Registriert: 2010-10-11 21:16:29
Wohnort: Bamberg

Re: HANOMAG - Winterarbeit 3: Wasserstandheizung für Motor

#13 Beitrag von ph » 2019-01-24 21:30:49

... habs grad gefunden:

5kw / 37W / 12V

Wenn ich mich aus meiner Schulzeit richtig erinnere, dann gilt V x A = W

Und somit 37 : 12 = 3,08 Ampere

Das wäre ja genial!

Benutzeravatar
Der gesetzlose Saarländer
Schrauber
Beiträge: 390
Registriert: 2010-12-21 14:34:46

Re: HANOMAG - Winterarbeit 3: Wasserstandheizung für Motor

#14 Beitrag von Der gesetzlose Saarländer » 2019-01-24 23:00:16

Hallo Ralph,
die gibt es auch in der 24V Version. Die ist so auch in meinem 814 DA verbaut, der hat fast 4 Liter Hubraum.

Denis
Fahre lieber langsam und individuell als dumm und schnell!

Antworten