Flammabbruch bei Eberspächer Hydronic II Commercial

alles, was nicht in die übrigen Technik-Kategorien passt

Moderator: Moderatoren

Antworten
Nachricht
Autor
Benutzeravatar
windfriend
infiziert
Beiträge: 69
Registriert: 2011-01-09 20:30:26
Wohnort: Waldkirch / Breisgau

Flammabbruch bei Eberspächer Hydronic II Commercial

#1 Beitrag von windfriend » 2018-01-13 19:06:19

Servus miteinander,
nachdem hier einiges über Fehler mit Eberspächer Luftheizungen berichtet wird, hier mal mein Bericht über die Probleme mit meiner D5s Wasserheizung:
nachdem die Heizung über Monate (2 Jahre, wenig in Gebrauch) hinweg problemlos funktioniert hat, hat sie letzten Winter mit dem Fehler 53 (Flammabbruch aus Regelstufe groß) begonnen. Der Brenner fährt problemlos an und bollert in großer Stufe erst mal ca. 30min (je nach Außentemperatur oder Vorlauftemperatur). Irgendwann regelt die Steuerung den Brenner runter, Brenner wieder hoch, wieder runter, usw…. Zuerst trat der Fehler nach dem zweiten oder dritten hochfahren aus niedriger Stufe auf. Diesel-Pumpe geht aus, Lüfter und WP laufen nach. Irgendwann Neustart, dann beim Hochfahren geht die Heizung auf Störung.
Ich habe alles mögliche wie z.b die Spritversorgung, Spritmenge, Verschmutzung usw. überprüft. Auch eine neue Diesel-Pumpe hatte ich probiert. Keine Besserung. Auch ein Telefonat mit Eberspächer brachte keine weitere Erkenntnis, außer dass das evtl. am Steuergerät liegen könnte. OK, neues Steuergerät bestellt, eingebaut, getestet: diesmal ging die Diesel-Pumpe sofort nach dem ersten Runter- und wieder hochfahren aus. Nach dem zweiten Start lief die Heizung dann aber ohne Probleme durch. Also trotz vielmaliges Hoch-runter fahren der Leistung, kein Flammabbruch mehr!
Das ist der momentane Stand. Nach dem ersten Hoch-Runter-Hochfahren (nach ca. 30min) geht die Heizung aus, startet wieder und pendelt sich dann nach einer Weile meistens in der kleinsten Stufe ein. Läuft also so, wie sie soll.
Bei meinen Fehleranalysen habe ich natürlich auch mal die Zuluft (ca. 50cm Schlauch) sowie das Abgasrohr mit Schalldämpfer (ca. 60cm) abgemacht. Zuluft-Seite war egal, aber ohne Abgasrohr trat der o.g. Fehler nicht auf! D.h. die Heizung lief beim ersten Hoch-Runter-Hochfahren weiter ohne Flammabbruch! Das Abgasrohr incl. Schalldämpfer ist aber definitiv frei. Allerdings habe ich das nur ein einziges mal getestet. War vielleicht Zufall.
Vielleicht verrußt? Ich habe beim Beobachten (ohne Abgasrohr) gesehen, dass ab und zu (2-3mal) ein paar glühende Rußpartikel rausgeblasen wurden. Ist das normal?
Also ich bin mit meinem Latein am Ende. Hat von euch vielleicht jemand noch eine Idee?

Grüße
Thomas

Benutzeravatar
Ulf H
Rauchsäule des Forums
Beiträge: 18974
Registriert: 2006-10-08 13:13:50
Wohnort: 79... WT (Ba-Wü)

Re: Flammabbruch bei Eberspächer Hydronic II Commercial

#2 Beitrag von Ulf H » 2018-01-13 19:13:01

... Glührusspartikel kenne ich von mehreren Standheizungen ...

... ob 10 cm oder 3 m Auspufflänge ist meiner Eberspächer Hydronic M 12 egal ... Fehler 52, 53 und 54 freilich kann die auch recht gut ...

... nox quält sich mit ähnlichen Problemen rum ...

Gruss Ulf
Ein Problem, welches mit Bordmitteln zu beheben ist, ist keines !!!

Hanomag, der mit dem vollnussigen Kaltlaufsound !!

Sisu (finnisch) die positivste Umschreibung für Dickschädel.

Da ist man ständig dran die Karren zu verbessern, schlechter werden sie ganz von alleine.

Magirus-Deutz 170D11FA ... Bild in Cinemascope extrabreit, Sound in 6-kanal Dolby 8.5 ...

Antworten