KS Problem, Danfos BD2 piept

Moderator: Moderatoren

Antworten
Nachricht
Autor
Benutzeravatar
2brownies
abgefahren
Beiträge: 1325
Registriert: 2012-08-28 17:22:21
Wohnort: Irgendwo, im Hanomag

KS Problem, Danfos BD2 piept

#1 Beitrag von 2brownies » 2019-07-07 14:15:37

Servus Leute,

seit gestern startet unser KS (Waeco RA 80-T) nicht mehr und der Kompressor piept im 20 sec Takt. (Danfos BD2)

Irgendwo im Netz las ich, dass der Fehler wohl an der internen Steuerung liegen könnte und das soll wohl wahrscheinlicher sein, als ein defekter Kompressor selbst.
Hat jemand dazu einen Rat auf Lager, eine Lösung parat oder gar einen Tipp, wie ich den Fehler einkreisen kann.
Das Thermostat hatte ich bereits überbrückt. Das hilft nix.

Wir siedeln derzeit noch in Marrakesch und hier würde sich bestimmt Hilfe finden lassen.

Vielen Dank im Voraus!

Beste Grüße
Frank
waeco_ra_80_t.jpg
Raum für Notizen:

------------------------------------------------
------------------------------------------------
------------------------------------------------

tomlinger
Selbstlenker
Beiträge: 167
Registriert: 2011-10-29 17:31:28
Wohnort: Welt 1.0

Re: KS Problem, Danfos BD2 piept

#2 Beitrag von tomlinger » 2019-07-08 9:25:18

Eine Mail mit genauer Typenbeschreibung an den Hersteller und um die Dokumentation bitten.
Niemand liest etwas; wenn er etwas liest, versteht er es nicht; wenn er es versteht, vergißt er es sofort. - Stanislaw Lem
Niemand sucht etwas; wenn er etwas sucht, findet er es nicht; wenn er es findet, versteht er es nicht. - tomlinger

Benutzeravatar
2brownies
abgefahren
Beiträge: 1325
Registriert: 2012-08-28 17:22:21
Wohnort: Irgendwo, im Hanomag

Re: KS Problem, Danfos BD2 piept

#3 Beitrag von 2brownies » 2019-07-08 11:13:44

tomlinger hat geschrieben:
2019-07-08 9:25:18
Eine Mail mit genauer Typenbeschreibung an den Hersteller und um die Dokumentation bitten.

Vielen Dank für den Hinweis.
Mit Verlaub, dass Gerät ist 19 Jahre alt und ich bezweifle, dass die Aktion neue Erkenntnisse erbringen würde.
Jedenfalls interpretiere ich das so, wenn ich mir die zahlreichen Beiträge zu ähnlichen Fällen im Netz so durchlese.

Grüße
Frank
Raum für Notizen:

------------------------------------------------
------------------------------------------------
------------------------------------------------

ernstlustig
Überholer
Beiträge: 248
Registriert: 2019-05-04 16:26:07

Re: KS Problem, Danfos BD2 piept

#4 Beitrag von ernstlustig » 2019-07-11 18:52:15

2brownies hat geschrieben:
2019-07-07 14:15:37
Servus Leute,

"piept im 20 sec Takt"
>>> omg :eek: - töte es bevor es Eier legt!

Thermostat schon überbrückt?

Ahoi...
Ernst

Benutzeravatar
2brownies
abgefahren
Beiträge: 1325
Registriert: 2012-08-28 17:22:21
Wohnort: Irgendwo, im Hanomag

Re: KS Problem, Danfos BD2 piept

#5 Beitrag von 2brownies » 2019-07-11 18:57:52

ernstlustig hat geschrieben:
2019-07-11 18:52:15
2brownies hat geschrieben:
2019-07-07 14:15:37
Servus Leute,

"piept im 20 sec Takt"
>>> omg :eek: - töte es bevor es Eier legt!

Thermostat schon überbrückt?

Ahoi...
Ernst
Na klar.

Fehlerhaft ist hier die Steuerung. Die wird demnächst getauscht.

Mahlzeit!
Raum für Notizen:

------------------------------------------------
------------------------------------------------
------------------------------------------------

Benutzeravatar
2brownies
abgefahren
Beiträge: 1325
Registriert: 2012-08-28 17:22:21
Wohnort: Irgendwo, im Hanomag

Re: KS Problem, Danfos BD2 piept

#6 Beitrag von 2brownies » 2019-08-11 1:04:30

Die Sache hat sich erledigt.
Es ist tatsächlich die Steuerung vom KS, die die Probleme bereitet. Die internen Komponenten müssen wohl nach langer Laufzeit wieder aufeinander abgestimmt werden und das kann ein Fachmann in wenigen Minuten erledigen. Danach läuft er wieder und besser als zuvor.

Grüße
Frank
Raum für Notizen:

------------------------------------------------
------------------------------------------------
------------------------------------------------

Antworten