90-16 Lenkstockhebel blinkt nicht links

Moderator: Moderatoren

Antworten
Nachricht
Autor
hugepanic
Kampfschrauber
Beiträge: 583
Registriert: 2018-06-24 20:13:55

90-16 Lenkstockhebel blinkt nicht links

#1 Beitrag von hugepanic » 2020-10-30 18:13:05

Hi,

Irgendwas ist am Lenkstockhebel kaputt. Links blinken geht nicht, rechts schon. Fühlt sich auch etwas schwammig an beim links blinken.

Hat das schonmal jemand gehabt oder repariert?
.

Oder muss ich mir gleich einen neuen Lenkstockhebel suchen.
Beim Orthuber gibt's wohl Teile für 380€,.... Wo anderst auf die schnelle nicht lieferbar


Danke für euer Feedback....

Benutzeravatar
möp
abgefahren
Beiträge: 1617
Registriert: 2009-12-10 16:17:13
Wohnort: München

Re: 90-16 Lenkstockhebel blinkt nicht links

#2 Beitrag von möp » 2020-10-30 18:37:34

Teilenummer sollte Iveco: 4784774 sein, damit gibt's online welche ab 140€

hugepanic
Kampfschrauber
Beiträge: 583
Registriert: 2018-06-24 20:13:55

Re: 90-16 Lenkstockhebel blinkt nicht links

#3 Beitrag von hugepanic » 2020-10-30 20:33:32

möp hat geschrieben:
2020-10-30 18:37:34
Teilenummer sollte Iveco: 4784774 sein, damit gibt's online welche ab 140€
Hast du eine Quelle?
Alles was ich finde ist "nicht lieferbar".... Oder gibt es Grund zur Annahme das sich das in den nächsten tagen/wochen ändert?

Benutzeravatar
möp
abgefahren
Beiträge: 1617
Registriert: 2009-12-10 16:17:13
Wohnort: München

Re: 90-16 Lenkstockhebel blinkt nicht links

#4 Beitrag von möp » 2020-10-30 22:29:33

Du hast Recht, das hatte ich übersehen... :blush:

Benutzeravatar
DaPo
süchtig
Beiträge: 979
Registriert: 2010-12-15 22:40:09
Wohnort: Bochum

Re: 90-16 Lenkstockhebel blinkt nicht links

#5 Beitrag von DaPo » 2020-11-01 12:45:46

Hallo,

sollte es Magneti Marelli 000041587010 sein, den gibt es nicht mehr. MM war wohl auch der Originale Zulieferer.

Era 440630 gibt es scheinbar auch nicht mehr, zu Botto Ricambi BREL4774 und Geco SCS7569 finde ich nichts.
Grüße
DaPo (Daniel)

hugepanic
Kampfschrauber
Beiträge: 583
Registriert: 2018-06-24 20:13:55

Re: 90-16 Lenkstockhebel blinkt nicht links

#6 Beitrag von hugepanic » 2020-11-01 16:33:14

Ich hab jetzt erstmal nen Abzieher fürs Lenkrad bestellt.

Ich sehe 3 Möglickeiten:

1 Bei Orthuber bestellen (falls der auch liefern kann, laut Homepage sollte das aber klappen)

2 Versuchen den Schalter zu reparieren

3 Für den Blinker einen anderen Schalter+Hebel an den Lenkstock montieren. Nachteilig währe wohl das der Blinker dann nichtmehr selbständig aus geht beim lenken. - - - > weiß jemand onlb sowas tüv relevant ist?


Ansonsten fang ich mal bei 2. an und kämpf' mich vor...

hugepanic
Kampfschrauber
Beiträge: 583
Registriert: 2018-06-24 20:13:55

Re: 90-16 Lenkstockhebel blinkt nicht links

#7 Beitrag von hugepanic » 2020-11-06 20:42:22

So, jetzt blinkt die Karre wieder, sogar in 2 Richtungen... :unwuerdig:


Ich wollte ja eigentlich das ding mal ausmessen um zu prüfen wo man den einen Alternativ-Schalter anschließen müßte!
So gaanz bin ich aus dem Kabelwirrwar noch nicht schlau geworden, ABER so kompliziert sieht das ding garnicht aus.

Der Lenkstockschalter ist anscheinend so alt, das noch ordentliche Technik verbaut wurde, dadurch konnte ich das Teil wieder in-stand setzten.

Der Defekt war in einem Nylon Keil (Rutscher?) zu finden. Dieser war, warum auch immer, so einseitig verschlissen das der Schalter nichtmehr auf die "linke" Seite gesprungen ist.

nachdem das Lenkrad ab war und der Lenkstock gelöst (habe ihn zwischenzeitlich wieder auf die Lenksäule gesetzt, so hat man bessere arbeitsbedingungen) kann man zuerst 4 Sicherungsscheiben abnehemn und dann im Anschluss 4 C-Clips. Der ganze Lenkstock ist auf 4 stahl-stifte aufgebaut und kann in einzelnen ebenen zerlegt werden.

Ich hab mich also bis zu dem Fragwürdigen Teil vorgearbeitet und konnte den Nylon-Keil ausbauen. Dieser ist über eine Feder auf vorgespannt. Ich hab mit Cutter und Feile einfach den Symetrischen Keil wiederhergestellt.
Ein kurzes Puzzel gabs noch beim zusammenbau. Der Dreh-kranz zum Automatischen Blinker-ausschalten kann natürlich auf 2 Arten eingebaut werden.. Hier hat Murphy wieder zugeschlagen... :cold:

Aber hey, was solls. Der Blinker blinkt wieder, das ganze hat mich 20€ für nen China-Abzieher gekostet und fertig!
(ich glaub ich hab schon mehr Zeit verbraucht Austauschteile zu suchen...)

Hier noch ein paar Bilder zu Dokumentation... muß jetzt erstmal mein 380€-gespart-Bierchen trinken! :)
Dateianhänge
IMG_20201106_152140.jpg
IMG_20201106_153102.jpg
IMG_20201106_153500.jpg
IMG_20201106_154016.jpg

Antworten