Einbau Servolenkung MB1113 A-Modell

Moderator: Moderatoren

Nachricht
Autor
Benutzeravatar
x.l.
abgefahren
Beiträge: 1909
Registriert: 2006-10-04 4:53:57
Wohnort: Berlin

Einbau Servolenkung MB1113 A-Modell

#1 Beitrag von x.l. » 2008-03-29 20:28:50

Moin,

dieser Fred soll die Doku werden wie ich eine Servo in meinem MB1113 A-Modell einabue. Ich denke das interesssiert wohl noch mehr hier im Forum.

Also:
Schritt 1 - Man suche sich ein altes B-Modell und baue dort für billig Geld die Servolenkung aus. möglichst komplett mit Lenkgetriebe, Lenksäule, Lenkschubstange, Ausgleichsbehälter, Hydraulikpumpe mit Halter und Riemenscheibe auf der Wasserpumpe.
z.B. aus diesem hier:
Bild

da ist das gute Stück
Bild

Wenn man das hat ist schon viel gewonen.

Schritt 2:
Man nehme sich etwas Zeit und baue Kühler und linkes Vorderrad ab und entferne alles was in der Region stören könnte. Das Servogetriebe ist ziemlich schwer, je freier man arbeiten kann desto besser.

Dann siehts so aus:
Bild

das alte Lenkgetriebe von vorn, man beachte die Nieten in dem Halter:
Bild

und von der Seite:
Bild

Den Lenkhebel bekommt man los mit einem Abzieher. Wer den nicht hat nimmt einen Hammer ist dabei aber vorsichtig dass das Gewinde nicht beschädigt wird. Zusätzliches warmmachen des Hebels hilft auch. Die Kronenmutter auf der Welle des Lenkgetriebes ist SW55. Die Lenkschubstange von der Welle abziehen sollte man mit dem passenden Abzieher von Mercedes machen (gibt ein Sonderwerkzeug) oder einen aureichend großen normalen haben. Vorsicht die sitzen oft verdammt fest.! Man sollte den Halter vom Lenkgetriebe trennen deshalb auch die Lenkschubstange abmachen. Warum wird später schlüssig. Bei dem Servogetriebe ist die Welle etwas dicker, da hat die Kronenmutter SW65.

Schritt 3:
Das alte Lenkgetriebe ist mit sechs Nieten am Rahmen fest gemacht. (zwei von oben, 4 von der Seite). Die zu entfernen ist echt anstrengend. Man schleife mit Der Flex den Kopf so weit runter wie möglich, bohre dann ein Loch in der Mitte durch, nehme dann einen Durchschlag und den größten Hammer den man finden kann. Es macht sich ganz gut wenn man die Niete ganz ausbohren kann.... hab ich nicht geschafft ich war immer etwas schief dran, aber spätestens wenn man eine Seite in der Niete weg hat gehts ganz gut.
Wenn das geschafft ist sehen die Nieten so aus:
Bild

und Ohne Lenkgetriebe siehts der Rahmen so aus von der Seite:
Bild

und von oben so:
Bild

wenn man die Lenkgetriebe nebeneinander auf dem Tisch liegen hat wird der Größenunterschied deutlich

guckst du:
Bild

und hier:
Bild

und hier sieht ma auch dass die Lenkschubstangen unterschiedlich lang sind. Mir ist noch nicht ganz klar warum und wieso die unterschiedlich lang sind, könnt ihr ja mal diskutieren.

Bild

Daraus ergibt sich dass man auch mit der Lenksäule aufpassen muss. Aber es relativiert sich ein wenig denn die Lenksäule hat zwei Kreuzgelenke. Die von der Servo bauen wesentlich kürzer wobei aber der Durchmesser der Lenksäule und die Verzahnung identisch sind. Man kann also puzzeln.

Die größte Herrausforderung ist das anpassen der Halter für die Lenkgetriebe, denn beide haben zwar sechs Löcher zur Befestigung jedoch nicht an den gleichen Stellen. Einfach neue Löcher in den neuen Halter bohren funktioniert nicht, denn der hat genau an den Stellen wo ein Loch hinmüsste eine Wölbung. Und zusätzliche Löcher in den Rahmen bohren ist auch unschick, zumal man auf der Innenseite vom Rahmen genau mit halber Backe auf einem Knotenblech rauskommen würde.

Guckst Du Halter:
Bild

der größere ist von der Servo:
Bild

Bei mir wird der Halter umgebaut, wie das geht und wie es aussieht seht ihr demnächst. Die Halter liegen gerade beim Schlosser aufm Tisch.

Das war bisher hierher erstmal die Demontage. Ab Montag wird zusammengebaut... da gibts dann mehr.

Gruß
Axel
Zuletzt geändert von x.l. am 2008-03-29 20:40:33, insgesamt 1-mal geändert.
Baust du Turbo an Diesel, läuft Diesel wie Wiesel

Benutzeravatar
roman-911
Forumsgeist
Beiträge: 5101
Registriert: 2006-10-10 23:48:53
Wohnort: München

#2 Beitrag von roman-911 » 2008-03-29 21:54:51

klasse Axel!

schön dokumentiert!

fortsetzung!
*lechz*

grüsse roman :cool:
Schrauberkollektiv Kollbach
Teile was Du hast...sonst teilt Dich was Du bist

Benutzeravatar
sutter115
abgefahren
Beiträge: 1532
Registriert: 2006-10-03 23:13:13
Wohnort: München

#3 Beitrag von sutter115 » 2008-03-30 12:44:04

Sehr gut dokumentiert!
Freue mich auf die Fortsetzung!
mfg Manuel

Benutzeravatar
x.l.
abgefahren
Beiträge: 1909
Registriert: 2006-10-04 4:53:57
Wohnort: Berlin

#4 Beitrag von x.l. » 2008-04-06 23:23:50

Moin,

ich bin einen Schritt weiter. Zwar liegen die Halter noch beim Schlosser auf dem Tisch, aber ich bin mit dem Servopumpenhalter einen Schritt weiter.

Schritt 4:
Da der Dieselfilterhalter zugleich Servopumpenhalter bei der Servo-Variante ist, gehört dieser also getauscht. Ich habe lange gesucht aber leider keinen passenden für meine Vickers Pumpe gefunden. Mir lief aber nach vielem stöbern bei Günther bei mir in der Nähe(DANKE!) ein Halter samt Pumpe (von ZF) von einem OM314 in die Hände. Wer den Motor kennt weiß dass er durchaus äußere Ähnlichkeiten mit dem OM352 aufweist und die Servopumpe dort an der gleichen Stelle platziert ist.
Er bietet aber noch einen gewaltige Vorteil gegenüber dem eigentlich vorgesehen, denn normalerweise stützt sich die Servopumpe zum spannen des Keilriemens auf der WaPu ab. Diese hat dazu eigentlich noch eine Vorrichtung. Also müsste man die auch tauschen oder sich was schlossern. Der Halter vom OM314 bringt eine eigene Spannvorrichtung mit so dass man an die WaPu nix ändern muss.

Guckst du Halter von Rückseite:
Bild

Guckst du Halter mit Pumpe:
Bild

Wer scharf hingeguckt hat, hat gesehen dass der Halter nach 4 Befestigungsschrauben verlangt. Mein Motorblock sieht aber nur zwei vor (noch von dem eigentlichen Dieselfilterhalter).

Bild

Aber es ist noch Platz für zwei weitere Löcher. Aber Vorsicht!: erstens nicht zu tief bohren (was bei 20mm) und zweitens kenne ich mindestens einen Motor gleicher Bauart OM352.911 der an dieser Stelle eine dreieckige Fläche hat und nur 3 Löcher zulässt. Wer so etwas auch, hat begnüge sich mit dreien und vertraue darauf dass eh alles dick fett überdimensioniert ist. Und ich weiß aus einem anderen Beispiel dass drei auch voll und ganz reichen.

Ich hab dann mal den Halter montiert (noch mit nur 2 Schrauben), sieht dann so aus:

Bild

und von vorn:

Bild

und mit montierter Pumpe:

Bild

Bild

Man sieht das Pumpe und Öleinfüllstutzen sich ein wenig behaken.... der Öleinfüllstutzen soll aber nur eingesteckt sein mit einem O-Ring, sollte sich also noch überreden lassen einw enig zur Seite zu rutschen, denn so geht der Deckel nämlich nicht ab.

So das Problem ist gelöst. Brauchts noch den Dieselfilter, angepasste Dieselleitungen, ne 2-fache Riemenscheibe und die Halter.... aber das wahrscheinlich erst Ende April.

Gruß
Axel
Baust du Turbo an Diesel, läuft Diesel wie Wiesel

Benutzeravatar
Richard
LKW-Fotografierer
Beiträge: 141
Registriert: 2006-10-03 22:06:29
Wohnort: Bartholomä
Kontaktdaten:

#5 Beitrag von Richard » 2008-04-07 21:31:38

Hallo Axel,

war im Schlachtfahrzeug kein Motor mehr drin als Du es gefunden hast?

Sonst hättest du ja den passenden Halter dort abschrauben können.
Du benötigst ja auch noch die Riemenscheibe für einen weitern Keilriemen und so vom Motor?

Gruß
Richard

Benutzeravatar
Mathias
abgefahren
Beiträge: 2829
Registriert: 2006-10-03 10:21:28
Wohnort: Schwalbach/Taunus Hessen
Kontaktdaten:

#6 Beitrag von Mathias » 2008-04-07 22:26:28

der öleinfüllschnoddel ist in der tat nur eingesteckt...kan man verdrehen oder rausziehen....
ne passende wapu-riemscheibe mit 2 hauptriemen und einm servoriemen könnte noch bei mir rumliegen...aber ohne gewähr... :huh:
mfg: mathias
Nicht mehr im Forum aktiv!

Benutzeravatar
x.l.
abgefahren
Beiträge: 1909
Registriert: 2006-10-04 4:53:57
Wohnort: Berlin

#7 Beitrag von x.l. » 2008-04-11 9:43:57

Moin,

Es gibt nicht viel neues zu berichten... der Dorfschmied will heute erst an den Halter arbeiten... nun gut.

Aber das Forum und deren Mitglieder ist super... da wird man geholfen. Ich werde hoffentlich heute nachmittag meine Riemenscheibe in der Hand halten. Dank an den Betreiber der Heavy-Metal-Schrauber Scheune in Schwallbach!!!

Leider bin ich für die nächsten 2 Wochen in Indien unterwegs... in der Zeit wirds also nix neues geben.

Gruß
Axel
Zuletzt geändert von x.l. am 2008-04-11 9:44:29, insgesamt 1-mal geändert.
Baust du Turbo an Diesel, läuft Diesel wie Wiesel

Benutzeravatar
Mathias
abgefahren
Beiträge: 2829
Registriert: 2006-10-03 10:21:28
Wohnort: Schwalbach/Taunus Hessen
Kontaktdaten:

#8 Beitrag von Mathias » 2008-04-11 15:39:27

moin moin!
ja, die riemscheibe ist unterwegs... zwar wurde diverses getier beim exhumieren aus meinem teilealtbestand obdachlos... :huh:
aber sie sieht noch sehr gut aus...öliger dreck konserviert halt gut...
mfg: mathias :D
Nicht mehr im Forum aktiv!

Christiano-302
neues Mitglied
Beiträge: 12
Registriert: 2008-01-04 22:45:15
Wohnort: BRILON

#9 Beitrag von Christiano-302 » 2008-04-25 22:21:11

Super gemacht
Hat noch einer nen Servo Lenkgetriebe für nen Hauber?
Ich hätte hier noch nen Halter mit Pumpe und Behälter vom 352 Motor anzubieten wer intresse hat soll sich Melden
Jedem das seine mir ein bisschen mehr

Benutzeravatar
x.l.
abgefahren
Beiträge: 1909
Registriert: 2006-10-04 4:53:57
Wohnort: Berlin

#10 Beitrag von x.l. » 2008-04-28 23:24:55

Moin,

wo war ich stehen geblieben...

ich denke Schritt 5 ist an der Reihe:

Nun kommen die Bilder worauf alle am meisten gewartet haben. Der Halter ist fertig, ich hab ihn heute abgeholt und ich bin vom Ergebnis überzeugt.
Wir erinnern uns: Neuer Halter von dem Servolenkgetriebe passt nicht auf die vorhandenen Löcher im Rahmen. Ich hab mich für die Variante entschieden den Halter anzupassen... größter Herrausforderung dabei ist: man kommt mt einigen Löchern in die Wölbung des Halters... Also alte Löcher zuschweißen, neue rein, und für die Stelle wo man in der Wölbung rauskommt ne Hülse einsetzen. Für alle die Bedenken haben: Das hat nen geprüfter Schweißfachbetrieb gemacht... wenn die es nicht können..wer dann??

es sieht nun so aus:
Bild
Bild

Schon mal nicht schlecht. Ich hab den Halter dann mal probeweise montiert allerdings nur mit M10 Schrauben und nur von Hand festgedreht. Fest montiert wird morgen mit M12 in 10.9 mit Stoppmuttern... evtl. Feingewinde. Ich denke das sollte reichen. Sieht dann so aus:
Bild
Bild

und von innen im Rahmenprofil:
Bild

und da wird dann auch deutlich warum M12 reichen muss. Ich hab so die Befürchtung dass sich mit M14 die Schrauben (Muttern) ins Gehege kommen.

Morgen gibts noch etwas Schönheitsschliff und Farbe, und dann sollte es fast original aussehen.

Kommen wir zu Schritt 6: Montage des Servopumpenhalters.

Man bohre in seine Motorblock zwei Sacklöcher mit Gewinde M10 und etwa 21mm tief. (wer mutig ist macht mehr (23mm) ist aber nicht nötig). Dann montiere man den Halter und es sieht so aus:

Bild


Mit montiertem Dieselfilter siehts dann so aus:
Bild

Bild

Wer genau hinsieht entdeckt einen Fehler beim Zusammenbau... die Dieselleitungen passen glaub ich nicht so recht... kann mich nicht mehr so richtig erinnern... :angel: Weiß es einer besser???

Man sieht auch dass der Luftfiltertopf da nicht mehr so einfach durchgeht :wack: , aber man kann ja nicht alles haben.

Dank Mathias :unwuerdig: hab ich jetzt auch ne Riemenscheibe und morgen kriege ich die Dichtungen für meine WaPu. Dann wird weiter montiert, die Riemen aufgelegt, Lenkgetriebe rein, Lenksäule anpassen, Elektrik knüppern, Kühlergedöns wieder dran, Wasser und Öl rein.. und Probefahrt.

Morgen abend gibts Fortsetzung...

Gruß
Axel
Zuletzt geändert von x.l. am 2008-04-28 23:44:32, insgesamt 1-mal geändert.
Baust du Turbo an Diesel, läuft Diesel wie Wiesel

Benutzeravatar
x.l.
abgefahren
Beiträge: 1909
Registriert: 2006-10-04 4:53:57
Wohnort: Berlin

#11 Beitrag von x.l. » 2008-05-05 12:39:55

Moin,

bin immer noch nicht fertig mit dem Umbau...aber bald mit den Nerven...

Also Schritt: Einbau Lenkgetriebe

Wenn mann Kühler und Teile der Frischluftversorgung vorn wegbaut kann man sehr schön das schwere Lenkgetriebe von vorn rein legen. Vorher den Halter montieren. wenn alles fest ist sieht es so aus.
Bild

Bild

und hier wird deutlich warum M12 reichen muss.
Bild


Schon gut... ich mache aber noch neue Hydraulikleitungen dran. Aber es tut sich ein anderes Problem auf. Weiter oben schrieb ich von unterschiedlichen langen Lenkstockhebeln... inzwischen weiß ich auch warum die unterschiedlich lang sind.

Ich habe das Lenkgetriebe bei einbem L1113B ausgebaut ohne Allrad-Fahrgestell... wenn man in listen guckt wird deutlich dass die einen höheren Lenkeinschlag haben und dazu kommt dass die Federbrieden unterhalb vom Rahmen montiert sind und nicht seitlich.
Heißt: der Lenkstockhebel vom Nicht-Allrad-Fahrgestell ist recht lang und kaum gekröpft und kommt kaum an meinen Federbrieden vorbei, und mit montierter Lenkschubstange erst recht nicht.

Gebraucht nicht zu kriegen und bei MB war noch genau eine verfügbar. Leider zum preis von 200€ :wack: :wack: :wack:

Krieg ich Mi und dann sind auch die Hydraulikleitungen dran...

dann gehts weiter

Gruß
axel
Baust du Turbo an Diesel, läuft Diesel wie Wiesel

Benutzeravatar
mbmike
abgefahren
Beiträge: 2904
Registriert: 2006-10-04 9:40:44

#12 Beitrag von mbmike » 2008-05-05 13:18:52

x.l. hat geschrieben:
bin immer noch nicht fertig mit dem Umbau...aber bald mit den Nerven...


...der Lenkstockhebel vom Nicht-Allrad-Fahrgestell ist recht lang und kaum gekröpft und kommt kaum an meinen Federbrieden vorbei, und mit montierter Lenkschubstange erst recht nicht.

Gebraucht nicht zu kriegen und bei MB war noch genau eine verfügbar. Leider zum preis von 200€ :wack: :wack: :wack:
Hi axel,

der Preis ist heiß, aber sei froh, dass Du überhaupt noch eine kriegst. Nach meine Informationen soll´s die angeblich beim Stern nämlich gar nicht mehr geben!!! Vielleicht haben die nochmal ordentlich im Regal gewühlt und dann doch noch eine gefunden.. - hoffentlich!

Gruß
Mike
Gruß aus dem Maasland

Mike

Benutzeravatar
x.l.
abgefahren
Beiträge: 1909
Registriert: 2006-10-04 4:53:57
Wohnort: Berlin

#13 Beitrag von x.l. » 2008-05-28 10:46:22

Moin Gemeindschaft,

Ich bin euch noch den Abschluß der Arbeiten schuldig:

ich hatte bereits das Lenkgetriebe, Sevopumpe mit Halter, WaPu mit Riemenscheibe montiert.
Ich habe nur einen Ring auf der Riemenscheibe des Schwungrades. Also einen Riemen läuft nun über Schwungrad, Lima und Wapu und auf dem zweiten großen Ring der WaPu Riemenscheibe läuft der Riemen für die Servopumpe. Passte so mit der Position der Pumpe selbst super über einander. Dürfte den Vorteil haben dass ich auch im Standgas genug Druck aufbauen kann, falls das ein Problem sein sollte (eher unwahrscheinlich).

Dann kommt das Thema Lenksäule. Altes Lenkgetriebe hat eine durchgehende Bohrung sodass Kabel die oben im lenkrad ankommen von ganz unten eingeführt werden. Das Servolenkgetriebe hat das nicht. Also müssen die Kabel in dem oberen Kreuzgelenk in das Lenkrohr eingeführt werden. Das ist nicht wirklich schön, denn dann ist Kabelbruch vorprogrammiert, denn das Kabel wickelt sich beim lenken um die Lenksäule und bewegt sich ständig. Nen passender Schleifringübertrager ist mir aber noch nicht untergekommen.

Die lenksäule selbst muss gepuzzelt werden. Man nehme altes Lenkrad (mit dem schicken Chromring), neues Lenkrohr, ein altes Kreuzgelenk und ein neues. das passt ziemlich genau und sieht dann so aus:

Bild

Alles einbauen und man ist fast fertig. Mir fehlt jetzt noch der passende Lenkhebel, denn durch eigen Dummheit hab ich den falschen bestellt. Braucht einer nen Lenkhebel für ne LS3 Lenkung ??? :angel: :angel:
Also der passende kommt heute und da ich alles andere fertig habe ists nur noch eine Sache von 10min und ich kann über Probefahrt berichten.

Hier noch zwei Fotos vom Motorraum wenn alles montiert ist:

Bild
Bild

Man muss noch etwas an dem Gestänge für die Motorbremse drehen den das liegt an der Lenksäule an, und auch muss man das Gestänge für die Stock-Handbremse noch etwas modifizieren, da die sonst auf dem Gehäuse vom Lenkgetriebe selsbt aufliegt.

Alles in allem nicht wahnsinnig schwer wenn man alle Teile hat und nicht wie ich zwischendurch noch mit LiMas und falschen Lenkhebeln und Zeitmangel kämpft.

ANMERKUNG: Ich übernehme keinerlei Haftung für Einbauetn die nach diesem bericht ausgeführt wurden. Dies ist ein Erfahrungsbericht keine Anleitung und dient lediglich der Forumsbelustigung! NAchahmung durch nicht sachkundige Hände kann lebensgefährlich sein und wird abgeraten!

Gruß
Axel

P.S.: Morgen nach der Probefahrt kann ich euch dann auch sagen ob sie funktioniert... :angel: [/img]
Baust du Turbo an Diesel, läuft Diesel wie Wiesel

Benutzeravatar
roman-911
Forumsgeist
Beiträge: 5101
Registriert: 2006-10-10 23:48:53
Wohnort: München

#14 Beitrag von roman-911 » 2008-05-28 11:50:07

@ axi:

hallo Axel,

im seeligen md-forum wäre dieser beitrag im "güldenen schraubenschlüssel" gelandet.
ich kenne mindestens einen, der mit deinem engagierten umbaubericht sehr viel anfangen kann.! :unwuerdig:
also mal ein fettes dankeschön von mir! :)

frage:
warum hast du keine doppelriemenscheibe auf den schwingungsdämpfer (schwungrad) gebaut? keine gehabt oder zuviel action?
ich pers. möchte die sicherheit von zwei riemen nicht missen...
werde demnächst einen (servolenkunslosen) turbomotor in einen 911 mit servolenkung einbauen und diesen dann ähnlich modifizieren müssen wie von Dir beschrieben und auf 24 V umbauen(no prob)
ehrlich gesagt mache ich mir ein bischen sorgen wegen der sw 42 ?! schraube die riemenscheiben und schwingungsdämpfer am platz hält...aber da werde ich wohl mal im forum stöbern...

grüsse roman
Schrauberkollektiv Kollbach
Teile was Du hast...sonst teilt Dich was Du bist

Benutzeravatar
x.l.
abgefahren
Beiträge: 1909
Registriert: 2006-10-04 4:53:57
Wohnort: Berlin

#15 Beitrag von x.l. » 2008-05-28 12:11:54

Moin,

Also, wegen deiner Frage:

Erstaml hatte ich keine Doppelriemenscheibe für den Schwingungsdämpfer (aber ne 5-fach fürn Mog... :eek: ) und als ich dann gesehen habe dass der zweite große Ring auf der WaPu aufgrund meiner etwas anderen Pumpenhalterkonstruktion für die Servopumpe herhalten muss hab ich mir da keine weiteren Mühen gemacht. Wie gesagt das passte so und ich habs gelassen.

Zwei Riemen sind schon besser, und ich hab auch immer Ersatzriemen dabei. Jakob fährt so jetzt schon seit 2 jahren rum und hält auch. Wenns das erste mal gerissen ist mache ich mir wieder Gedanken drüber.

Wegen lösen der SW42 Mutter haben sich schon Leute hier drüber ausgelassen. ich glaub mathias weiß wie es genau geht.

Gruß
axel
Zuletzt geändert von x.l. am 2008-05-28 12:13:14, insgesamt 1-mal geändert.
Baust du Turbo an Diesel, läuft Diesel wie Wiesel

Benutzeravatar
sutter115
abgefahren
Beiträge: 1532
Registriert: 2006-10-03 23:13:13
Wohnort: München

#16 Beitrag von sutter115 » 2008-05-28 16:50:55

roman-911 hat geschrieben:ich kenne mindestens einen, der mit deinem engagierten umbaubericht sehr viel anfangen kann.!
Stimmt!
Ist echt sehr gut das Du das gerade hinter dir hast... :D
Wenn ich Glück habe komme ich auch in den nächsten Wochen auch zu einer Servolenkung.... hoffentlich klappt das. :blush:

Nochmal wegen der 5-fach Riemenscheibe, könnte man die nicht auf 2-fach abdrehen?
mfg Manuel

Benutzeravatar
x.l.
abgefahren
Beiträge: 1909
Registriert: 2006-10-04 4:53:57
Wohnort: Berlin

#17 Beitrag von x.l. » 2008-05-29 8:52:48

Moin,
Nochmal wegen der 5-fach Riemenscheibe, könnte man die nicht auf 2-fach abdrehen?
klar kann man die abdrehen, dann passen aber immernoch nicht die Schraubverbindungen übereinander... und warum so eine schöne neue Riemenscheibe so zurichten wenns so auch geht.

So, gestern war Probefahrt und er lief perfekto... nachdem die Lenkung ein wenig Druck gesehen hatte war sie auch entlüftet und genug Öl drin. Die Flügelräder vom Lüfter musste ich noch so um 1-2mm modifizieren da es ab und zu etwas geklappert hat, war kein Problem.

Das war meine erste größere Operation die ich am eigenen Wagen selbst (allein) durchgeführt habe, und sie ist gelungen. Ich kann euch sagen das ist ein Gefühl besser als Geb. und Weihnachten zusammen :D

Wer von irgendetwas noch mehr Bilder haben möchte der schreibt mir.

Da wurde dann heutze auch mal mit zur arbeit gefahren, ist immer wieder schön....

Bild

Gruß
Axel
Baust du Turbo an Diesel, läuft Diesel wie Wiesel

Benutzeravatar
sutter115
abgefahren
Beiträge: 1532
Registriert: 2006-10-03 23:13:13
Wohnort: München

#18 Beitrag von sutter115 » 2008-05-29 13:20:59

Hi Axel,
bis jetzt hab ich keine weiteren Fragen, das kann sich aber ändern sobald die Servo in der Halle liegt.
Werde mich dann bei dir melden. :D
mfg Manuel

Benutzeravatar
JRHeld
abgefahren
Beiträge: 2111
Registriert: 2006-10-08 13:58:22
Wohnort: meiner oder der vom Daimler?

#19 Beitrag von JRHeld » 2009-08-28 15:44:26

Moin,
grab ich diesen großartigen Treade noch mal aus.
Die Operation hab ich ja auch schon mal durch gemacht, zusammen mit Axel bevor er es bei sich noch mal gründlicher gemacht hat :cool:
Jetzt ist meine schöne LS5 an der Radialdichtung der Lenksäule inkontinent... :huh:
Bei daimler gabs dafür mal nen Repsatz... nicht mehr verfügbar :bored:
Wer weiß was, kann mir sagen wo ich diese Dichtung her bekomme.
Hab dummer weise den Zettel mit den Teilenummern nicht zur Hand, hab ich aber schon und pflege ich hier noch nach.
Dummer weise konnte ich bisher ohne den Mist auseinander zu reißen noch nicht herausfinden wie das Ding genau ausschaut...
Hat jemand Ideen hierzu?
:search:
Ist zwar nen Daimler Lenkgetriebe, aber die fassen die Dinger nicht an.
Hab ich gelernt übrigends, das es davon mindestens 3 Versionen gibt LS5a LS5b LS5c
Hab ich mich mal bei ZF kundig gemacht, die ham gesagt sie runderneuern so was wohl, soll aber zwischen 1.5 und 2.5k€ kosten, wohingegen eine runderneuerte LS7 "nur" 1700€ kosten soll. Noch mal großen umbauterror zu starten bin ich aber nicht motiviert, wenn es doch eine blöde Dichtung tut.

AloHa
Jakob
Ich bin krank,
ich hab die Schrauberitis...
Endet mit 24 Vorwärts- und 4 Rückwärtsgängen ;+)

Benutzeravatar
Pirx
Säule des Forums
Beiträge: 11585
Registriert: 2006-10-04 20:03:38
Wohnort: Raum Stuttgart
Kontaktdaten:

#20 Beitrag von Pirx » 2009-08-31 12:45:19

JRHeld hat geschrieben:Jetzt ist meine schöne LS5 an der Radialdichtung der Lenksäule inkontinent... :huh:
Bei daimler gabs dafür mal nen Repsatz... nicht mehr verfügbar :bored:
Wer weiß was, kann mir sagen wo ich diese Dichtung her bekomme.
Hab dummer weise den Zettel mit den Teilenummern nicht zur Hand, hab ich aber schon und pflege ich hier noch nach.
Dummer weise konnte ich bisher ohne den Mist auseinander zu reißen noch nicht herausfinden wie das Ding genau ausschaut...
Hat jemand Ideen hierzu?
:search:
Ist zwar nen Daimler Lenkgetriebe, aber die fassen die Dinger nicht an.
Hab ich gelernt übrigends, das es davon mindestens 3 Versionen gibt LS5a LS5b LS5c
Hab ich mich mal bei ZF kundig gemacht, die ham gesagt sie runderneuern so was wohl, soll aber zwischen 1.5 und 2.5k€ kosten, wohingegen eine runderneuerte LS7 "nur" 1700€ kosten soll. Noch mal großen umbauterror zu starten bin ich aber nicht motiviert, wenn es doch eine blöde Dichtung tut.

AloHa
Jakob
Mahlzeit Jakob!

Einen Reparatursatz konnte ich nicht finden, aber die Dichtungen (ich denke, irgendwas von Pos. 146 bis Pos. 188 wird es wohl sein) sind einzeln noch erhältlich:
Bild
Bild
Bild

Ich hatte an meinem 911er auch mal eine leichte Undichtigkeit am Eingang der Lenksäule in das Servolenkungsgetriebe LS5 (muß jetzt über 10 Jahre her sein). Da ich mich damals nicht selbst daran getraut habe, bin ich zur örtlichen (in Sachen Kurzhauber sehr kompetenten) Niederlassung. Der LKW-Meister dort hat mir gesagt, daß sie eigentlich Defekte an Lenkgetrieben nicht reparieren dürfen, nur der Austausch des gesamten Lenkgetriebes sei erlaubt. Da er an einem Lenkgetriebe mit gerade mal 20.000 km Laufleistung aber kein Sicherheitsrisiko erkennen konnte, hat er mir die neue Dichtung trotzdem eingebaut. Sie hält bis heute dicht.

Das nur zur Erklärung, warum Deine MB-Werkstatt das Lenkgetriebe nicht anfassen will - sie darf es nämlich nicht und irgendjemand muß seinen Kopf dafür hinhalten, wenn sie es doch tun. Heute würde ich versuchen, die Dichtung selbst zu tauschen.

Pirx
Der mit der Zweigangachse: 15 Vorwärtsgänge, 3 Rückwärtsgänge, Split, Schnellgang, Differentialsperre
---
"Immer bedenken: Hilfe ist keine Einbahnstrasse, Geholfen-Werden ist kein Recht und es liegt an jedem selbst, inwieweit er sich hier in der Gemeinschaft (die im Extremfall so einiges gemeinsam schafft) involviert und einbringt."
Ein Unimog-Fahrer.

Benutzeravatar
JRHeld
abgefahren
Beiträge: 2111
Registriert: 2006-10-08 13:58:22
Wohnort: meiner oder der vom Daimler?

#21 Beitrag von JRHeld » 2009-08-31 15:16:38

Hi Pirx,
auf Deine wehrte Meinung als großmeister der Teile bei Daimler hatte ich gehofft.
Hier also was ich noch angekündigt hatte nach zu liefern:
Die Rep-Satz-Nummer: A3605861846
Die Dichtring Nummer: A0149976947
Hab auch das werkstatthandbuch zu dem Lenkgetriebe.
Nach dem was ich da nachgelesen habe sollte nur die Dichtung zu wechseln kein Hexenwerk sein!
Aber dennoch, wo bekomme ich sie her?
Dazu gehört eigendlich auch noch ein O-Ring mit der Nummer A0029974745.
AloHa
Jakob
Ich bin krank,
ich hab die Schrauberitis...
Endet mit 24 Vorwärts- und 4 Rückwärtsgängen ;+)

Benutzeravatar
Pirx
Säule des Forums
Beiträge: 11585
Registriert: 2006-10-04 20:03:38
Wohnort: Raum Stuttgart
Kontaktdaten:

#22 Beitrag von Pirx » 2009-08-31 20:49:16

JRHeld hat geschrieben:Hi Pirx,
auf Deine wehrte Meinung als großmeister der Teile bei Daimler hatte ich gehofft.
Hier also was ich noch angekündigt hatte nach zu liefern:
Die Rep-Satz-Nummer: A3605861846
Die Dichtring Nummer: A0149976947
Hab auch das werkstatthandbuch zu dem Lenkgetriebe.
Nach dem was ich da nachgelesen habe sollte nur die Dichtung zu wechseln kein Hexenwerk sein!
Aber dennoch, wo bekomme ich sie her?
Dazu gehört eigendlich auch noch ein O-Ring mit der Nummer A0029974745.
AloHa
Jakob
Hallo Jakob!

Irgendwie beschleicht mich der Eindruck, daß Du meinen Beitrag nicht gelesen hast ...

Position 188 und 185 sind genau die von Dir genannten Teile und für den meiner Meinung nach günstigen Preis von 3,80 EUR + 1,63 EUR noch bei jeder MB-Ersatzteiltheke zu erhalten.

Oder habe ich Dein Problem nicht richtig verstanden?

Pirx
Der mit der Zweigangachse: 15 Vorwärtsgänge, 3 Rückwärtsgänge, Split, Schnellgang, Differentialsperre
---
"Immer bedenken: Hilfe ist keine Einbahnstrasse, Geholfen-Werden ist kein Recht und es liegt an jedem selbst, inwieweit er sich hier in der Gemeinschaft (die im Extremfall so einiges gemeinsam schafft) involviert und einbringt."
Ein Unimog-Fahrer.

Benutzeravatar
JRHeld
abgefahren
Beiträge: 2111
Registriert: 2006-10-08 13:58:22
Wohnort: meiner oder der vom Daimler?

#23 Beitrag von JRHeld » 2009-09-01 13:14:41

Hallo Pirx,
doch hatte ich gelesen :angel:
aber der internetzugang an dem ich zu dem zeitpunkt hing war so schlecht, das die Bilder nicht aufbauten.
Der Typ in der Bude wo ich war der behauptet hat das sei nicht mehr zu haben war nicht der Daimler-Ersatzteil-Meister meines Vertrauens, sondern einer von so ner Vertrags unimog bude bei meiner Arbeit ums eck, wo ich immer mal wiederhin renne wei liegt halt eher auf täglichen Wegen.
Aber genau den Teile-Händler meines Vertrauens ruf ich jetzt gleich mal an ;)

Alles wird Gut
AloHa
Jakob

p.s.: interessant ist, das die Abbildung die Du gepostet hast Pirx, nicht exakt dem lenkgetriebe Enstpricht was sowohl Axel als auch ich verbaut haben. Wenn man mal mit den Photos oben vergleicht wird offensichtilch das das ende der lenksäule welches aus dem Getriebe heaus schaut bei der hier abgebildeten LS5c deutlich länger und dicker ist als bei unseren Lenkgetrieben.
Hoffentlich passen die dichtungen trotzdem...
Ich meine gesehen zu haben das der Kerl bei dem ich war, eine adäquate abbildung bezogen auf unsere Lenkgetriebe auf dem schirm hatte. Axel und Ich konnten aber im online EPC auch keine andere als diese heir finden...
Ich bin krank,
ich hab die Schrauberitis...
Endet mit 24 Vorwärts- und 4 Rückwärtsgängen ;+)

Benutzeravatar
roman-911
Forumsgeist
Beiträge: 5101
Registriert: 2006-10-10 23:48:53
Wohnort: München

#24 Beitrag von roman-911 » 2009-09-01 13:47:47

hi Jakob,

nur am rande...die Abb. müssen nicht stimmen!
könne auch ganz anders ausschauen...seitenverkehrt, maßstab usw...


grüsse roman
Schrauberkollektiv Kollbach
Teile was Du hast...sonst teilt Dich was Du bist

Benutzeravatar
JRHeld
abgefahren
Beiträge: 2111
Registriert: 2006-10-08 13:58:22
Wohnort: meiner oder der vom Daimler?

#25 Beitrag von JRHeld » 2010-08-16 15:42:38

Hallo,
wollte hier auch noch mal was beitragen.
Hab die Operation ja auch schon mal durch, und musste jetzt noch mal ran, weil der obere Simmerring meiner LS5 undicht war.
Also unterlagen besorgt wie man das Lenkgetriebe zerlegt.
Erst ham wir versucht die große überwurfmutter oben in der der Simmerring drinn sitzt im Auto zu öffen, lief aber nicht.
Diverse Werkzeuge wurden dafür ersonnen und gebaut, und vernichtet...

Also wieder raus mit dem Lenkgetriebe.
Sinnvolle Werkzeuge:
Großer abzieher für den Lenkhebel von der Getriebewelle
Kleiner Abzieher für den Kugelkopf unten.

Hier ne kleine Bildergeschichte...

Bild

Bild

Bild

Bild

Bild

Bild
Ich bin krank,
ich hab die Schrauberitis...
Endet mit 24 Vorwärts- und 4 Rückwärtsgängen ;+)

Benutzeravatar
JRHeld
abgefahren
Beiträge: 2111
Registriert: 2006-10-08 13:58:22
Wohnort: meiner oder der vom Daimler?

Re: Einbau Servolenkung MB1113 A-Modell

#26 Beitrag von JRHeld » 2014-10-02 18:01:51

Hallo mal wieder,
habe mich gestern abend mit einer Altlast meines Servolenkungsumbaus befasst:
Ein doppelter Keilriemen sollte auf Kurbelwelle, Lüfter/Wasserpumpe und Lichtmaschine im Rahmen eines Lichtmaschinenwechsels aus anderen Gründen bei dieser gelegenheit installiert werden.
Diese zweite Riemenebene ist sinnvoll, da von Lüfterrad/Wasserpumpe der neue, zusätzliche Riemen Leistung für die Servopumpe abnimmt. (So auch bei den Fahrzeugen (B-Modellen) mit servo, und damit der treibende Riemen (wie oben beschrieben) zusätzlich belastet wird.

Bezüglich der Details möchte ich auf den oben verlinkten Threade, verweisen.

Kurzum, mal eben im Rahmen eines Lichtmaschinenwechsels oder durch das aufsetzten einer Doppelriemenscheibe auf der Lima ist es nicht getan, da die neue Riemenebene mit dem Lüfterrad in Konflikt gerät.
Hier sind weitere Anpassungen von nöten um dies umzusetzen.

Bei der gelegenheit könnte man gleich auf Elektrolüfter umbauen :joke:

Gruß
Jakob

p.s.: für die Vernetzung der Information hier noch ein Link zum Archiev des alten Forums, wo auch schon ne menge Details für Servoumbauer von Kurzhaubern zusammengetragen wurden
Ich bin krank,
ich hab die Schrauberitis...
Endet mit 24 Vorwärts- und 4 Rückwärtsgängen ;+)

Benutzeravatar
KU 65
abgefahren
Beiträge: 2262
Registriert: 2006-10-05 20:49:50
Wohnort: Wenden, Südsauerland
Kontaktdaten:

Re: Einbau Servolenkung MB1113 A-Modell

#27 Beitrag von KU 65 » 2018-11-14 17:27:30

Ich hole den Fred auch noch mal nach oben, weil ich eine Frage zu der Lenksäule habe.
Ich habe mir das LS5 Lenkgetriebe mittlerweile auch angeschafft.
Leider habe ich keine Lenksäule dabei, irgendeine Idee welche Teile von welchen Auto passen?
Das schöne Lenkrad mit Hupring möchte ich natürlich behalten.
Gruß Kai-Uwe

Jeder erlebt seinen eigenen Tag!

Konzentriere dich auf das was du hast, nicht auf das was du nicht hast.

http://dickschiff-treffen.de/

Benutzeravatar
JRHeld
abgefahren
Beiträge: 2111
Registriert: 2006-10-08 13:58:22
Wohnort: meiner oder der vom Daimler?

Re: Einbau Servolenkung MB1113 A-Modell

#28 Beitrag von JRHeld » 2018-11-14 18:19:10

Moin,
wir hatten jeweils ne Lenksäule vom B-Modell dabei.
Aus den beiden Lenksäulen konnte man sich eine Puzzeln die von der Länge her passte.
Die Länge ist das Haupt problem.
Wenn du jemand findest der Dir die Verzahnung machen kann, dann kannst Du auch Deine Lenksäule Kürzen.

Durchschneiden und Schweißen würde ich bei so nem Teil lassen...

diesen Threade hier über den Erhalt der Chromringfunktionen hattest Du ja schon gefunden...

Gruß
Jakob

p.s. die Baustelle hier am Lenkgetriebe hatte ich auch neulich, besser das vor dem Einbau einfachgleich einmal zu machen...
Zuletzt geändert von JRHeld am 2018-11-15 21:49:05, insgesamt 1-mal geändert.
Ich bin krank,
ich hab die Schrauberitis...
Endet mit 24 Vorwärts- und 4 Rückwärtsgängen ;+)

Benutzeravatar
KU 65
abgefahren
Beiträge: 2262
Registriert: 2006-10-05 20:49:50
Wohnort: Wenden, Südsauerland
Kontaktdaten:

Re: Einbau Servolenkung MB1113 A-Modell

#29 Beitrag von KU 65 » 2018-11-15 7:41:55

JRHeld hat geschrieben:
2018-11-14 18:19:10
Moin,
wir hatten jeweils ne Lenksäule vom B-Modell dabei.
Aus den beiden Lenksäulen konnte man sich eine Puzzeln die von der Länge her passte.
Die Länge ist das Haupt problem.
Wenn du jemand findest der Dir die Verzahnung machen kann, dann kannst Du auch Deine Lenksäule Kürzen.

Durchschneiden und Schweißen würde ich bei so nem Teil lassen...

diesen Threade hier über den Erhalt der Chromringfunktionen hattest Du ja schon gefunden...

Gruß
Jakob

p.s. die Baustelle hier am Lenkgetriebe hatte ich auch neulich, besser das vor dem Einbau einfachgleich einmal zu machen...
Vielen dank für die schnelle Rückantwort.
Schweißen bin ich auch kein Freund von......
Dann werde ich mir die Verzahnung mal anschauen und ggf anfertigen lassen.

Den Thread mit dem Chromring kannte ich, danke.
Den Fred mit der Baustelle kenne ich noch nicht, die Verlinkung geht auch leider nicht

Wann ich die Lenkung umbaue weiß ich noch nicht, bin erst mal am Teilesammeln und recherchieren, werde dann aber berichten.
Gruß Kai-Uwe

Jeder erlebt seinen eigenen Tag!

Konzentriere dich auf das was du hast, nicht auf das was du nicht hast.

http://dickschiff-treffen.de/

Benutzeravatar
JRHeld
abgefahren
Beiträge: 2111
Registriert: 2006-10-08 13:58:22
Wohnort: meiner oder der vom Daimler?

Re: Einbau Servolenkung MB1113 A-Modell

#30 Beitrag von JRHeld » 2018-11-15 21:49:45

Link ist repariert...
Ich bin krank,
ich hab die Schrauberitis...
Endet mit 24 Vorwärts- und 4 Rückwärtsgängen ;+)

Antworten