Hinterachse sifft

Moderator: Moderatoren

Antworten
Nachricht
Autor
Benutzeravatar
Adriano
LKW-Fotografierer
Beiträge: 106
Registriert: 2010-07-25 18:37:22
Wohnort: Pfalz

Hinterachse sifft

#1 Beitrag von Adriano » 2013-06-21 13:18:28

Moin Gemeinde,

nachdem das Auto lange in der Werkstatt gestanden hat, treten nun nach ein paar Bewegungsfahrten die ersten Standschäden zu Tage.

An der Ankkerplatte der Hinterachse läuft Flüssigkeit herunter. Im Stillen hatte ich gehofft, dass es sich um Bremsflüssigkeit handelt. Also Trommel runter und? Nein, es ist Öl. Bremszylinder ist rocken. Siehe Bilder:
_MG_5421.jpg
_MG_5422.jpg
_MG_5423.jpg
Meine Frage: Hat einer von Euch schon mal die Wellendichtringe an der Hinterachse gewechselt? Sieht nach großem Aufwand aus. Brauche ich Spezialwerkzeug? Die Sache mit dem Planetengetriebe flößt mir Respekt ein. Gibt es jemanden, der mir helfen könnte (bei Bezahlung, Grill und Bier).

Bei Iveco kosten die Wedis klein EUR 81,00 und groß 193,00 (Stemco Oil Seal). Das ganze mal zwei.

Nummern und Maße der Ringe habe ich. Inzwischen konnte ich für die Stemco Oil Seal RInge einen Preis von um EUR 18,00 (!) finden, allerdings in den USA.

Hat jemand eine günstige Quelle in D?

Güsse aus der Pfalz

Thomas
Zuletzt geändert von Adriano am 2013-06-26 23:40:04, insgesamt 1-mal geändert.
"Es ist egal ob Sie denken, dass etwas können oder ob Sie denken, dass Sie etwas nicht können. Sie werden recht behalten." Henry Ford

Benutzeravatar
Ulf H
Rauchsäule des Forums
Beiträge: 20863
Registriert: 2006-10-08 13:13:50
Wohnort: Luleå, Norrbotten, Schweden

Re: Hinterachse sifft. Brauche Hilfe

#2 Beitrag von Ulf H » 2013-06-21 13:26:54

... wenn es die gleiche Achse ist wie beim 170D11, dann gibts hierzu etliche Threads (Suchwort Stemco) inclusive link zu einem sehr guten Tutorial auf www.beamtruck.com? ... Stemcoring gibts leider wirklich nur bei IVECO und dann halt für den genannten Preis ... den kleinen Ring konnte mein IVECO-Fritze nicht mehr besorgen, meinte aber, dass der nicht wirklich wichtig ist, da der nur die beiden Ölräume der Achse voneinander abtrennt und nicht die Achse von der Aussenwelt ... wenn es der Stemco ist, sollte es an der anderen Seite der Bremstrommel raussuppen und in der Felge landen ... die Stelle wo es bei dir suppt ist tatsächlich typisch für Radbremszylinder ...

Gruss Ulf
Ein Problem, welches mit Bordmitteln zu beheben ist, ist keines !!!

Hanomag, der mit dem vollnussigen Kaltlaufsound !!

Sisu (finnisch) die positivste Umschreibung für Dickschädel.

Da ist man ständig dran die Karren zu verbessern, schlechter werden sie ganz von alleine.

Magirus-Deutz 170D11FA ... Bild in Cinemascope extrabreit, Sound in 6-kanal Dolby 8.5 ...

Benutzeravatar
RandyHandy
abgefahren
Beiträge: 1322
Registriert: 2009-08-30 17:31:41
Wohnort: Überall
Kontaktdaten:

Re: Hinterachse sifft. Brauche Hilfe

#3 Beitrag von RandyHandy » 2013-06-21 14:36:52

Hallo Thomas,

Wedi tauschen ist relativ einfach - brauchst nur Hammer und Flach-Schraubendreher zum Ausbauen
Einbau mit entsprechend großer Nuß/Hammer oder mit Holzstück/Hammer und dann vorsichtig rundrum bis er plan anliegt
ist alles kein Hexenwerk :angel:

:rock: :rock: :rock:
Viele Grüße

Henry



Lieber 2 Laster mehr als 1 Laster zuviel!

Benutzeravatar
felix
Allrad-Philosoph
Beiträge: 3771
Registriert: 2006-10-04 15:01:55
Wohnort: Kalletal

Re: Hinterachse sifft. Brauche Hilfe

#4 Beitrag von felix » 2013-06-21 20:36:39

Hallo,

ich glaube nicht, dass das Problem mit einem neuen Simmerring behoben ist. Auf der Radnabe sitzt ein Blech, welches Lecköl aus dem Simmerring nach Außen, in richtung Rad, abtransportiert. Das Öl tritt dann durch hierfür vorgesehene Bohrungen nah am Planetendeckel im Hinterrad aus. Ich wüsste kein Szenario, wo aus einem Simerring leckendes Öl an der Innenseite an der Bremträgerplatte herunterläuft.

Ziehmlich sicher gibt es hier ein Leck zwischen dem Achsrohr/Achskörper und dem Achsstummel/Lagersitz: Beides ist mit 8 Schrauben über den SAE-Flansch miteinander verschraubt. Der Achsstummel greift dabei Topfförmig über den Achskörper. Die Lösung ist es, die Acht Schrauben zu lösen, mit denen der Achsstummel und die Bremsträgerplatte am Achsrohr verschraubt sind und diese Stelle neu einzudichten. Ich würde mir die Schrauben neu besorgen und gleich mit der Flex ausbauen. Wahrscheinlich muss dafür nur das Rad und die Trommel runter, die Nabe mit AP-Getriebe kannst du im Prinzip zusammen lassen, wenn du etwas zum Heben hast. Schau mal ins Werkstatthandbuch, aus der Erinnerung meine ich, dass die Stelle mit Loctite gedichtet wird.

Nun stellt sich mir nur die Frage: Warum ist das Undicht? Das kann nur an einem Montagefehler oder an gelockerten Schrauben der Verbindung liegen. War das Leck schon immer (Montagefehler, ignoriert) oder ist es plötzlich aufgetreten?

MlG,
Felix

Benutzeravatar
Adriano
LKW-Fotografierer
Beiträge: 106
Registriert: 2010-07-25 18:37:22
Wohnort: Pfalz

Re: Hinterachse sifft. Brauche Hilfe

#5 Beitrag von Adriano » 2013-06-21 21:03:50

Vielen Dank schonmal.

Hm, also der Bremszylinder ist definitiv trocken.

Den Flansch habe ich nicht angefasst. Ich frage mich: Warum sollte er durch Fahren von ein paar hundert Kilometern nach einer langen Standzeit undicht werden?

Der Hauber hat andere Stemco Oil Seals als der 170D11. IVECO ruft EUR 193,00 für ein Stück auf. Sie können aber nicht mehr liefern.

Ich habe die Dinger in USA aufgetrieben. Kostenpunkt: EUR 40,00 für ein Stück (Set mit Achsring). Der Oil Seal alleine kostet EUR 18,00.

Ich werde mal zwei Sets bestellen. Das Leck werde ich erstmal weiter beobachten.

Ich weiß schon, wie ein Wellendichtring gewechselt wird. In diesem Fall aber, so denke ich jedenfalls, muss das Planetengetriebe vorher weg. Kann ich es komplet abnehmen oder muss es zerlegt werden?

Wenn ich hier so lese, wie viele von Euch die Teile schon getauscht haben, wird es wohl machbar sein.

Thomas
"Es ist egal ob Sie denken, dass etwas können oder ob Sie denken, dass Sie etwas nicht können. Sie werden recht behalten." Henry Ford

Benutzeravatar
Ulf H
Rauchsäule des Forums
Beiträge: 20863
Registriert: 2006-10-08 13:13:50
Wohnort: Luleå, Norrbotten, Schweden

Re: Hinterachse sifft. Brauche Hilfe

#6 Beitrag von Ulf H » 2013-06-22 8:24:31

... wie gesagt, es sittf nicht da wo es bei kaputtem Stemco siffen sollte ... aber trotzdem kurz das Vorgehen um da dran zu kommen ... Rad weg ... Trommel weg ... "Haafe" Topf überm Aussenplanet weg, dazu diesen mit der mittleren Schraube abdrücken ... Steckachse am Stück also mit äusserem Planetenring rausziehen ... Radlager raus ... Nabe mit FETTEM Abzieher abziehen ... Ring auf Achsstummel abziehen, denn wenn der auf der Achse verbleibt ist der Laufring nur schlecht zu montieren ... Tropfblech auf Innenseite Nabe weg ... Stemco raus -Stemco rein ... Tropfblech mit neuer Dichtung / Hylomar wieder hin ... Nabe auf gefetteten (ungefettet mag die fast nicht heim) Achsstummel schieben und mittels Nutmutter in Position ziehen ... Radlagerspiel einstellen ... Steckachse rein ... Haafe innen gut fetten und wieder drüberstülpen (braucht etwas Kraft oder einen Spanngurt) ... Öl rein ... Trommel rdrauf ... Rad drauf ...

Gruss Ulf
Ein Problem, welches mit Bordmitteln zu beheben ist, ist keines !!!

Hanomag, der mit dem vollnussigen Kaltlaufsound !!

Sisu (finnisch) die positivste Umschreibung für Dickschädel.

Da ist man ständig dran die Karren zu verbessern, schlechter werden sie ganz von alleine.

Magirus-Deutz 170D11FA ... Bild in Cinemascope extrabreit, Sound in 6-kanal Dolby 8.5 ...

Benutzeravatar
Adriano
LKW-Fotografierer
Beiträge: 106
Registriert: 2010-07-25 18:37:22
Wohnort: Pfalz

Re: Hinterachse sifft. Brauche Hilfe

#7 Beitrag von Adriano » 2013-06-22 9:56:26

... alles klar Ulf.

Es sifft nicht, wo es siffen sollte. Auch nicht schlecht. (Bei undichtem Stemco - hab schon verstanden.)

Vielen Dank bis hierhin. Ich werde alles reinigen und die Angelegenheit unter Beobachtung stellen.

Die Stemcos werde ich versuchen aus USA zu beschaffen. Wenn´s funktioniert, werde ich das hier posten.

Bis denn,

Thomas
"Es ist egal ob Sie denken, dass etwas können oder ob Sie denken, dass Sie etwas nicht können. Sie werden recht behalten." Henry Ford

marchausk
neues Mitglied
Beiträge: 7
Registriert: 2016-10-23 17:04:29
Wohnort: Kressbronn a.B.

Re: Hinterachse sifft

#8 Beitrag von marchausk » 2019-09-26 18:44:36

Hallo zusammen,
wegen Öl in der Felge bin ich auch gerade dabei den Stemco an der HiAchse re zu tauschen. Habe Ulfs Anleitung befolgt und bin jetzt an der Stelle: Lager raus. Ich sehe aber nur innen ein Zahn(Sonnen)rad auf dem Rohr wo die Steckachse drin war...? Jetzt meine Frage: wo ist das Radlager? Ist es hinter dem Zahnrad? Müssen die Planeten inkl Trägerplatte auch weg?
Die beiden Muttern vor dem inneren Zahnrad die gegeneinander gekontert sind hab ich schon weg. Jetzt hab ich dahinter das Radlager erwartet , aber da ist jetzt das Zahnrad.

Kann ich jetzt die Nabe abziehen und weiter machen? Oder ist das Lager hinter dem Zahnrad? Wie bekomme ich das raus?

Vielen Dank schon mal für eure Hilfe.
Umwege erweitern die Ortskenntnis !

Benutzeravatar
Ulf H
Rauchsäule des Forums
Beiträge: 20863
Registriert: 2006-10-08 13:13:50
Wohnort: Luleå, Norrbotten, Schweden

Re: Hinterachse sifft

#9 Beitrag von Ulf H » 2019-09-27 21:53:21

... gibts Fotos vom Patienten? ... ich meine mich dunkel zu erinnern, dass ich beim ersten Mal das Sonnenrad mühsam rausgefummelt hab, es aber eigentlich nicht nötig ist, da das zusammen mit der Nabe mittels Abzieher (der aber ziemlich gross sein muss) runter kommt ...

Gruss Ulf
Ein Problem, welches mit Bordmitteln zu beheben ist, ist keines !!!

Hanomag, der mit dem vollnussigen Kaltlaufsound !!

Sisu (finnisch) die positivste Umschreibung für Dickschädel.

Da ist man ständig dran die Karren zu verbessern, schlechter werden sie ganz von alleine.

Magirus-Deutz 170D11FA ... Bild in Cinemascope extrabreit, Sound in 6-kanal Dolby 8.5 ...

sico
abgefahren
Beiträge: 3084
Registriert: 2006-10-05 19:52:42
Wohnort: 84556 kastl

Re: Hinterachse sifft

#10 Beitrag von sico » 2019-09-28 10:31:59

hallo marchausk,
schreib doch zunächst mal, um welches Fahrzeug es sich handelt.
Falls es sich um einen Magirus 170D11 handelt, dann geht die Demontage der Radnabe wie folgt:
Nach Abnahme der Planetenkappe (Haafe genannt) und Entnahme der Antriebswelle incl. Hohlrad sieht man am Ende des Achsstummels die beiden Wellenmuttern.
Nach Abschrauben der beiden Wellenmuttern sieht man das Sonnenrad auf der Verzahnung des Achsstummels.
Die Radnabe kann nun komplett ohne Demontage des Planetenantriebes zusammen mit dem Sonnenrad abgezogen werden.
Dazu brauchst du mindestens eine großen (500 mm) Dreiarmabzieher mit entsprechend langen Abzieharmen, besser einen hydraulischen Radnabenabzieher aus einer LKW-Werkstatt ausleihen.
Zur Wiedermontage zunächst nur die Nabe mit den Lagern auf den Achsstummel aufziehen. Erst danach das Sonnenrad aufziehen und die Lagerung mit den Wellenmuttern einstellen .
Das Aufziehen der Nabe mit den Lagern geht relativ schwer wegen der genauen Passungen. Auch das Einstellen der Lager muß man können. Wenn du das noch nie gemacht hast, dann hol dir besser fachmännische Hilfe dazu.
Im Hohlrad des Planetenantriebes sitzt ein kleinerer schmaler Wellendichtring, der die Antriebswelle zum Achsrohr abdichtet.
Diesen WDR nicht vergessen und auch erneuern.
mfg
Sico

marchausk
neues Mitglied
Beiträge: 7
Registriert: 2016-10-23 17:04:29
Wohnort: Kressbronn a.B.

Re: Hinterachse sifft

#11 Beitrag von marchausk » 2019-09-29 13:48:55

Hallo,

zuerst: vielen Dank für die super Anleitung !! :D
Es ist ein Magirus 192D11 Bj. 1981
Die Radnabe kann nun komplett ohne Demontage des Planetenantriebes zusammen mit dem Sonnenrad abgezogen werden.
Auf einer Zeichnung (wedi-1.png) ist es so wie du beschreibst (ich vermute dass diese Zeichnung auch meine Nabe beschreibt), die andere (wedi-2.png) die ich hier im Forum gefunden zeigt eine Bundmutter (19), die sich hinter dem Sonnenrad befinden soll, die aus meinem Verständnis zuerst gelöst gehört. Jetzt ist die Frage welche Version ich habe und was passiert wenn ich den "fetten" Abzieher ansetze und drücke bzw. ziehe...
wedi-1.png
wedi-2.png
nabe-1.jpg
nabe-2.jpg
Umwege erweitern die Ortskenntnis !

Benutzeravatar
Chris_G300DT
abgefahren
Beiträge: 1582
Registriert: 2013-09-02 10:49:24
Wohnort: 65307 Bad Schwalbach
Kontaktdaten:

Re: Hinterachse sifft

#12 Beitrag von Chris_G300DT » 2019-09-29 14:05:39

Hallo,
das untere Bild zeigt meiner Ansicht nach die schwere Achse.

Gruß
Chris

sico
abgefahren
Beiträge: 3084
Registriert: 2006-10-05 19:52:42
Wohnort: 84556 kastl

Re: Hinterachse sifft

#13 Beitrag von sico » 2019-09-29 14:11:52

Auf deinem dritten Bild ist die Abdeckkappe zu sehen. Diese besteht einem einzigen Stück tiefgezogenes Blech. Diese Kappe gehört zur Nabe aus Bild 1. Auch steckt dein Sonnenrad auf dem Achsstummel, was wiederum zu Bild 1 passt. Das Sonnenrad auf Bild 4 sollte relativ leicht, evtl sogar per Hand, abgezogen werden können.
Ansonsten die drei Haken der Abziehers am Flansch, der die Radbolzen trägt, einhängen und ein passendes Rundmaterial als Druckstück (z.b. große Nuß) auf den Achsstummel setzen und dann die Nabe abziehen. Gerne bleibt dabei der Innenring des inneren Lagers samt Käfig und Wälzkörper auf den Achsstummel hängen und den Stemco-Ring zieht es beim Überstreifen über die Wälzkörper ganz kaputt.
Mfg
Sico

marchausk
neues Mitglied
Beiträge: 7
Registriert: 2016-10-23 17:04:29
Wohnort: Kressbronn a.B.

Re: Hinterachse sifft

#14 Beitrag von marchausk » 2019-09-29 14:11:54

das untere Bild zeigt meiner Ansicht nach die schwere Achse.
Meinst du mit dem unteren Bild die Zeichnung?

Da ich die beiden dünnen gegeneinander gekonterten Muttern mit dem Sicherungsring dazwischen hatte gehe ich einfach mal davon aus, dass ich keine Bundmutter habe und die untere Zeichnung zutrifft...

Grüße Marc
Umwege erweitern die Ortskenntnis !

sico
abgefahren
Beiträge: 3084
Registriert: 2006-10-05 19:52:42
Wohnort: 84556 kastl

Re: Hinterachse sifft

#15 Beitrag von sico » 2019-09-29 14:21:03

Schaut euch doch die beiden Schnittzeichnungen mal genau an.
Im oberen Bild/Schnittzeichnung 1 sitzt das Sonnenrad fest auf dem Achsstummel.
Auf dem nächsten Bild/Schnittzeichnung 2 sitzt das Sonnenrad auf der Antriebswelle und das Hohlrad sitzt auf dem Achsstummel.
Ein weiterer leicht erkennbarer Unterschied ist liegt in den Abdeckkappen. Die für Bild 1 ist aus einem Stück gefertigt, die für Bild 2 hat stirnseitig einen abschraubbaren Deckel.

Der 192D11 ist bis auf einige Modifikationen am Motor weitgehend baugleich mit dem 170D11. Dafür gilt Bild/Schnittzeichnung 1.
mfg
Sico

marchausk
neues Mitglied
Beiträge: 7
Registriert: 2016-10-23 17:04:29
Wohnort: Kressbronn a.B.

Re: Hinterachse sifft

#16 Beitrag von marchausk » 2019-09-29 14:21:44

sico hat geschrieben:
2019-09-29 14:11:52
Auf deinem dritten Bild ist die Abdeckkappe zu sehen. Diese besteht einem einzigen Stück tiefgezogenes Blech. Diese Kappe gehört zur Nabe aus Bild 1. Auch steckt dein Sonnenrad auf dem Achsstummel, was wiederum zu Bild 1 passt. Das Sonnenrad auf Bild 4 sollte relativ leicht, evtl sogar per Hand, abgezogen werden können.
Ansonsten die drei Haken der Abziehers am Flansch, der die Radbolzen trägt, einhängen und ein passendes Rundmaterial als Druckstück (z.b. große Nuß) auf den Achsstummel setzen und dann die Nabe abziehen. Gerne bleibt dabei der Innenring des inneren Lagers samt Käfig und Wälzkörper auf den Achsstummel hängen und den Stemco-Ring zieht es beim Überstreifen über die Wälzkörper ganz kaputt.
Mfg
Sico
Alles klar, dann mache ich das mal so. Danke für die Hinweise. Muss mir nur noch einen passenden Abzieher besorgen... Grüße Marc
Umwege erweitern die Ortskenntnis !

Antworten