Magirus 170 - Stemco wiederholt undicht

Moderator: Moderatoren

Nachricht
Autor
Benutzeravatar
Enzo
abgefahren
Beiträge: 1345
Registriert: 2009-07-19 22:13:54
Wohnort: Ecuador

Re: Magirus 170 - Stemco wiederholt undicht

#31 Beitrag von Enzo » 2021-11-14 23:46:43

Was mich jetzt etwas irritiert, meine Unterlagen sagen 6.00 Uhr der Kontrollschraube. Passt bei mir auch mit den 250ml im Radnarbenantrieb. Wenn Robert 550ml
eingefüllt hat, dann müssen sich ja mindestens 300ml verflüchtigt haben, wenn aus der Kontrollschraube nichts rauskam. Also eine ganz schöne Sauerei. Das ist eine Getränkedose voll.
Das Öl kann sich ja nur am Dichtung der Harve vorbei drücken und dann am Ende an der Felge herunterlaufen.
Nicht das dort noch ne Menge Öl vorhanden ist und nun Stück für Stück heraus läuft.
Ich würde zur Sicherheit noch einmal das Öl auf einer Seite ablassen und schauen, wieviel da noch drin ist

Gruss Jens

Benutzeravatar
husky240
abgefahren
Beiträge: 1160
Registriert: 2017-08-08 14:08:36
Wohnort: Darmstadt

Re: Magirus 170 - Stemco wiederholt undicht

#32 Beitrag von husky240 » 2021-11-15 0:08:30

sico hat geschrieben:
2021-11-14 21:35:02
Diese Bohrung ist auch auf der Schnittzeichnung der Radnabe nicht zu sehen und sie macht auch technisch keinen Sinn.
Moin Sico,

bei den vier 8Mp Achsen vom MK (zwischen BJ 83 und 87) die ich in den Fingern hatte ist jeweils diese Bohrung + Ventil vorhanden.
Mir kam jetzt der Gedanke, dass damit vielleicht der kleine Wellendichtring zur Achse hin entlastet werden soll...

Bild

Bild

... aber das scheint dann eine Entlüftung in Richtung Achsgehäuse zu sein... wenn ich den Schnitt richtig lese...


Gruß vom Nils
Limolaster grøn og sort

Benutzeravatar
Blaue_Selma
neues Mitglied
Beiträge: 22
Registriert: 2020-07-21 21:25:54
Wohnort: Region Stuttgart

Re: Magirus 170 - Stemco wiederholt undicht

#33 Beitrag von Blaue_Selma » 2021-11-15 0:25:39

Hallo zusammen,
husky240 hat geschrieben:
2021-11-14 16:57:33
da steht tatsächlich 0,55l bei der 8Mp Achse (Ölfüllung pro Radnabe) ... aber eben auch... maßgebend ist die Stellung der Kontrollbohrung in der Radkappe.

So wie Jens das beschrieben hat... auffüllen bis es an der kleinen Bohrung (auf 6 Uhr gedreht) ansteht.
Damit ich nach o.g. Vorgehen die korrekte Menge Öl habe, müsste ich wie du sagst noch mehr reinfüllen. Davor war die Vermutung bei meinen Symptomen, ich hätte zu viel Öl drin. Deswegen scheint es mir nicht sinnvoll, jetzt noch mehr draufzukippen :eek:
sico hat geschrieben:
2021-11-14 18:20:51
Meine Unterlagen sagen was anderes.
Die Kontrollbohrung soll vor dem Öl Einfüllen in eine Stellung von 30° zur Senkrechten gebracht werden, also nicht auf die 6 Uhr Position.
Dabei ist die Einfüllöffnung etwa auf 11 Uhr.
Das ist bei Magirus Standard seit Anfang der 60er Jahre,.
Als hier von 6 Uhr berichtet wurde, habe ich mich auch erinnert, mal was von 30° gelesen zu haben. Also schnell nochmal die Betriebsanleitung (1984) gezückt... und siehe da, da steht es auch mit 6 Uhr drin:
Bild
Bild

Die Angabe mit 30° habe ich in einer anderen Betriebsanleitung (1968) gefunden, allerdings von einem 110D7. Da sind auch die beiden Bohrungen anders angeordnet als bei mir:
Bild
Bild

Wie dem auch sei, bei 30° wäre erst recht zu wenig Öl bei mir drin.
Enzo hat geschrieben:
2021-11-14 23:46:43
Das Öl kann sich ja nur am Dichtung der Harve vorbei drücken und dann am Ende an der Felge herunterlaufen.
Nicht das dort noch ne Menge Öl vorhanden ist und nun Stück für Stück heraus läuft.
So ähnlich war es bei der Seite, welche wiederholt undicht geworden ist. Das Öl kam am Stemco heraus, lief dann durchs Fangblech nach vorn in die Haafe und dann langsam an der Felge nach unten. Das hat aber jeweils nur 300 bis 400 km jedes Mal gedauert, bis das erste Öl sichtbar wurde.
Auf der Seite mit der Ölschleuder fahre ich jetzt seit neuem Stemco mit 550 ml Ölfüllung ca. 1500 km ohne dass sich herauslaufendes Öl zwischen Haafe und Felge gezeigt hat. Ich kann mir kaum vorstellen, dass sich 300 ml so lang so hartnäckig im Fangblech/der Haafe halten und nicht rauslaufen. Wenn dann müsste ich das Öl wohl schon durch die undichte, ölschleudernde Stellschraube verloren haben :ohmy: Ich werde also mal ablassen und schauen, was noch rauskommt bzw. dann bis zur Kontrollbohrung füllen und messen, wie viel reinging.

husky240 hat geschrieben:
2021-11-14 20:20:25
Die Steckachsen hat eine Entlüftung (zum Hohlrad hin)… wenn die dicht ist drückt es das Öl über die Stemcos
sico hat geschrieben:
2021-11-14 21:35:02
Diese Entlüftungsbohrung Flansch der Steckachse zum Hohlrad hatte mein 170er Magirus nicht.
Meiner hat diese Bohrung auch. Soweit ich mich erinnere steckt da einfach ein Gummipfropf drin, der zwei Mal kreuzweise geschlitzt ist. Verstopft sah mir da auch nichts aus, man konnte quasi durch die Schlitze einfach durchgucken.

Gruß,
Robert

Benutzeravatar
husky240
abgefahren
Beiträge: 1160
Registriert: 2017-08-08 14:08:36
Wohnort: Darmstadt

Re: Magirus 170 - Stemco wiederholt undicht

#34 Beitrag von husky240 » 2021-11-15 0:48:52

Blaue_Selma hat geschrieben:
2021-11-15 0:25:39

Damit ich nach o.g. Vorgehen die korrekte Menge Öl habe, müsste ich wie du sagst noch mehr reinfüllen. Davor war die Vermutung bei meinen Symptomen, ich hätte zu viel Öl drin. Deswegen scheint es mir nicht sinnvoll, jetzt noch mehr draufzukippen :eek:
Moin Robert,

falsch verstanden :happy: ... 0,25ml ist richtig... wenn was fehlt Öl auffüllen bis zur Kontrollschraube (6 Uhr)... nicht mehr und nicht weniger :)
Am besten alles noch mal raus und die richtige Menge einfüllen... aber aus der Erinnerung heraus passt das schon mit den 6 Uhr.


Gruß vom Nils
Limolaster grøn og sort

Benutzeravatar
Blaue_Selma
neues Mitglied
Beiträge: 22
Registriert: 2020-07-21 21:25:54
Wohnort: Region Stuttgart

Re: Magirus 170 - Stemco wiederholt undicht

#35 Beitrag von Blaue_Selma » 2021-11-20 13:38:50

Hallo zusammen,

gestern war es wieder soweit: die erste Nase Öl zeigte sich zwischen Felge und Haafe :dry:

Dieses Mal habe ich nicht direkt den Stemco gewechselt, sondern wollte erstmal die Theorie mit der falschen Ölmenge testen. Also blieb die Nabe drauf, habe nur die Haafe, das Ölfangblech und die Felge runter und gereinigt. Danach wieder zusammen und Öl nach dem beschriebenen Prozedere aufgefüllt. Kontrollschraube auf 6 Uhr und rein damit bis zum Überlaufen. Es gingen etwa 500 ml rein, abgelassen hatte ich vorher ca. 250 ml.

Bei der Gelegenheit habe ich auch direkt noch geprüft, ob die Nabe richtig auf dem Achsstummel sitzt. Ich habe mit der Schiebelehre auf 3, 6, 9 und 12 Uhr den Abstand zwischen dem Ende des Achsstummels und der Nutmutter gemessen.

Bild

Da kam an allen Stellen 18 mm heraus, die Nabe scheint also auch nicht schief zu sein.


Auf der anderen Seite habe ich nur das Öl gewechselt. Es kamen um die 300 ml raus und gingen 450 ml wieder rein.


Die Einfüllmengen liegen also doch näher an den 550 ml als an den 250 ml. Daher bin ich ehrlich gesagt nicht sehr zuversichtlich, dass es dieses Mal dicht bleiben wird :mellow:

Gruß,
Robert

Benutzeravatar
Enzo
abgefahren
Beiträge: 1345
Registriert: 2009-07-19 22:13:54
Wohnort: Ecuador

Re: Magirus 170 - Stemco wiederholt undicht

#36 Beitrag von Enzo » 2021-11-20 13:50:45

Also massiver Ölverlust des Radnarbenantriebes. Damit hat der Stemco ja nichts zu tun. Scheint so, als hast du ein Problem mit den verwendeten Dichtringen.

Jens

Benutzeravatar
Blaue_Selma
neues Mitglied
Beiträge: 22
Registriert: 2020-07-21 21:25:54
Wohnort: Region Stuttgart

Re: Magirus 170 - Stemco wiederholt undicht

#37 Beitrag von Blaue_Selma » 2021-11-20 14:01:55

Hallo Jens,
Enzo hat geschrieben:
2021-11-20 13:50:45
Damit hat der Stemco ja nichts zu tun. Scheint so, als hast du ein Problem mit den verwendeten Dichtringen.
Ich kann dir leider nicht folgen. Du sagst die Dichtringe seien schuld, aber der Stemco habe damit nichts zu tun. Der Stemco ist doch einer der Dichtringe?

Gruß,
Robert

Benutzeravatar
Ulf H
Rauchsäule des Forums
Beiträge: 23139
Registriert: 2006-10-08 13:13:50
Wohnort: Luleå, Norrbotten, Schweden

Re: Magirus 170 - Stemco wiederholt undicht

#38 Beitrag von Ulf H » 2021-11-20 14:23:47

... ich habe mal den Tip bekommen, den kleinen Dichtring zu druchstechen, damit dadurch der Druck aus den Radvorgelehen ins Achsdifferential entweichen kann ..

Gruss Ulf
Ein Problem, welches mit Bordmitteln zu beheben ist, ist keines !!!

Hanomag, der mit dem vollnussigen Kaltlaufsound !!

Sisu (finnisch) die positivste Umschreibung für Dickschädel.

Da ist man ständig dran die Karren zu verbessern, schlechter werden sie ganz von alleine.

Magirus-Deutz 170D11FA ... Bild in Cinemascope extrabreit, Sound in 6-kanal Dolby 8.5 ...

Benutzeravatar
Blaue_Selma
neues Mitglied
Beiträge: 22
Registriert: 2020-07-21 21:25:54
Wohnort: Region Stuttgart

Re: Magirus 170 - Stemco wiederholt undicht

#39 Beitrag von Blaue_Selma » 2021-11-20 14:38:21

Hallo Ulf,

hast du diesem Tipp auch schon mal selbst folgegeleistet und hast Erfahrung damit? Wäre natürlich auch nicht sehr hilfreich wenn sich dann das Öl nach innen verflüchtigt und man nicht mal mehr merkt, wenn es irgendwann trocken läuft.

Gruß,
Robert

Benutzeravatar
Enzo
abgefahren
Beiträge: 1345
Registriert: 2009-07-19 22:13:54
Wohnort: Ecuador

Re: Magirus 170 - Stemco wiederholt undicht

#40 Beitrag von Enzo » 2021-11-20 15:59:39

Blaue_Selma hat geschrieben:
2021-11-20 14:01:55
Hallo Jens,
Enzo hat geschrieben:
2021-11-20 13:50:45
Damit hat der Stemco ja nichts zu tun. Scheint so, als hast du ein Problem mit den verwendeten Dichtringen.
Ich kann dir leider nicht folgen. Du sagst die Dichtringe seien schuld, aber der Stemco habe damit nichts zu tun. Der Stemco ist doch einer der Dichtringe?

Gruß,
Robert
Ich meine die Rundschnur, die die Harfe nach hinten hin abdichtet. Wobei in original war sie nicht rund. Du verlierst doch eindeutig Öl des Planetenantriebes, wenn du 550ml eingefüllt hast und beim Ablassen nur 250ml rauskamen. Der Stemco ist für das Achsöl zuständig und hat mit dem Ölhaushalt des Radnarbenantriebs nichts zu tun.
Bevor du wieder die Radnarbe ziehst und den nächsten Stemco ruinierst würde ich zusehen, dass die Harve vernünftig abdichtet.

Gruß Jens

Benutzeravatar
Sleepwalker
infiziert
Beiträge: 70
Registriert: 2021-01-12 21:50:02
Wohnort: Meschede (Sauerland)
Kontaktdaten:

Re: Magirus 170 - Stemco wiederholt undicht

#41 Beitrag von Sleepwalker » 2021-11-20 16:17:14

Hier eine andere Betriebsanleitung um noch etwas "Verwirrung zu stiften"
Von den Bildern passen die aber nicht zum Aussehen deiner Achse. Vom Aussehen passt die Anleitung vom GKW.

Bild

Benutzeravatar
Ulf H
Rauchsäule des Forums
Beiträge: 23139
Registriert: 2006-10-08 13:13:50
Wohnort: Luleå, Norrbotten, Schweden

Re: Magirus 170 - Stemco wiederholt undicht

#42 Beitrag von Ulf H » 2021-11-20 18:25:26

... ja, meine sind "gelocht" ... bisher 5 Jahre, 50.000 km unauffällig ...

Gruss Ulf
Ein Problem, welches mit Bordmitteln zu beheben ist, ist keines !!!

Hanomag, der mit dem vollnussigen Kaltlaufsound !!

Sisu (finnisch) die positivste Umschreibung für Dickschädel.

Da ist man ständig dran die Karren zu verbessern, schlechter werden sie ganz von alleine.

Magirus-Deutz 170D11FA ... Bild in Cinemascope extrabreit, Sound in 6-kanal Dolby 8.5 ...

Benutzeravatar
Ulf H
Rauchsäule des Forums
Beiträge: 23139
Registriert: 2006-10-08 13:13:50
Wohnort: Luleå, Norrbotten, Schweden

Re: Magirus 170 - Stemco wiederholt undicht

#43 Beitrag von Ulf H » 2021-11-20 18:28:45

Haafedichtung ist oft tricky ... nur mit viel Fett zu montieren ... das Loch im Haafe beschädigt diese Dichtung gerne bei der Montage ...

Gruss Ulf
Ein Problem, welches mit Bordmitteln zu beheben ist, ist keines !!!

Hanomag, der mit dem vollnussigen Kaltlaufsound !!

Sisu (finnisch) die positivste Umschreibung für Dickschädel.

Da ist man ständig dran die Karren zu verbessern, schlechter werden sie ganz von alleine.

Magirus-Deutz 170D11FA ... Bild in Cinemascope extrabreit, Sound in 6-kanal Dolby 8.5 ...

sico
Allrad-Philosoph
Beiträge: 4134
Registriert: 2006-10-05 19:52:42
Wohnort: 84556 kastl

Re: Magirus 170 - Stemco wiederholt undicht

#44 Beitrag von sico » 2021-11-20 20:07:46

Enzo hat geschrieben:
2021-11-20 13:50:45
Also massiver Ölverlust des Radnarbenantriebes. Damit hat der Stemco ja nichts zu tun. Scheint so, als hast du ein Problem mit den verwendeten Dichtringen.

Jens
Hallo Jens,
Schau mal auf die Schnittzeichnung in Beitrag #32.
Dort ist zu erkennen, das die Radnabe (nicht Radnarbe) und ihr Ölvorrat durch den Stemco nach außen hin abgedichtet ist.
Magirus verursacht mit den Angaben 6 Uhr oder 30° bzgl Ölstand zunächst etwas Verwirrung. Aber egal, mit welcher Methode man misst, der Unterschied ist marginal und vernachlässigbar.
Bei den drei gezeigten Fotopaaren dürfte für den 170er das mittlere Paar zutreffen. Das erkennt man an der sternförmigen Prägung der Schutzkappe (gerne auch Hafe genannt).
Den richtigen Füllstand kann man erst nach ca 10 min messen, wenn das zähe Öl in alle Hohlräume reingekrochen ist.
Aber was verursacht denn nun die Leckage?
Die Nabe erscheint auf den Fotos korrekt axial montiert. Der gemessene Überstand scheint korrekt.
Ich denke, das könnte an der Position der Dichtkante des von DPL nachgefertigten Stemco-ähnlichen Dichtringes liegen.
Ich vermute immer noch, das die Dichtkante des neuen Dichtringes nur ganz knapp auf dem Verschleißring des Achsstummels aufliegt. Damit wäre die Dichtwirkung Glücksache.
LG. Sico

Benutzeravatar
husky240
abgefahren
Beiträge: 1160
Registriert: 2017-08-08 14:08:36
Wohnort: Darmstadt

Re: Magirus 170 - Stemco wiederholt undicht

#45 Beitrag von husky240 » 2021-11-21 23:05:02

Moin Sico,

meine sind dicht. Verbaut im 168M11 FL. Felix hat die DPH Ringe bei seinem alten 170D11 auch verbaut gehabt… zumindest meine ich das mal gelesen zu haben.

Ich fühl bei mir die Woche mal nach wo die Dichtlippe ungefähr sitzt…. die Trommeln sind gerade nicht dran.
Mit viel Glück komm ich an die alten Stemcos im Schrott Container noch dran… ich meine mich zu erinnern, dass die Dichtlippe ungefähr gleich tief sitzt. Die DPH Ringe sind leichter gebaut… wiegen um einiges weniger…

Bei den 250ml bin ich mir eigentlich recht sicher. Steht so auch in der TDv zu den 168M11 bez 110-17 der Bundeswehr. Ich bin davon ausgegangen, dass die Achse beim 170D11 gleich ist…
Vielleicht bin ich auch immer mit zu wenig Öl gefahren :eek:


Gruß vom Nils
Limolaster grøn og sort

Der Bonner
Schrauber
Beiträge: 308
Registriert: 2015-01-01 20:14:19
Wohnort: Duisburg

Re: Magirus 170 - Stemco wiederholt undicht

#46 Beitrag von Der Bonner » 2021-11-22 13:10:53

Hallo Nils,

in meinem IVECO 110-17 ist hinten auch die 8t Achse verbaut. In der Anleitung der Bundeswehr steht auch bei mit 0,25l. In der Reparaturanleitung der Achse steht aber 0,55l und tatsächlich passt auch in etwa soviel hinein. Genau gemessen habe ich allerdings es noch nicht. Beim Ölwechsel stelle ich beim Befüllen sie Kontrollschraube auf 6.00 Uhr und fülle Öl ein, bis es aus der Einfüllöffnung herausläuft (das mache ich gemäß ZDV). Dann warte ich eine Weile oder fahre eine Runde und kann dann i.d.R. nochmal etwas Öl nachfüllen.
Was ich damit sagen will ist, dass es hier wohl manchmal Differenzen zwischen dem, was in der BW ZDV steht und was in der Realität notwendig ist, gibt. Zuerst war ich auch unsicher und habe mit einer Spritze 250 ml eingefüllt und habe mich gewundert, wieviel noch hineingeht bis aus der Kontrollschraube Öl kommt. Als ich dann die Reparaturanleitung der Achse bekommen hatte und dort die 0,55 l vorfand, war ich beruhigt :D .
Gruß
Horst

sico
Allrad-Philosoph
Beiträge: 4134
Registriert: 2006-10-05 19:52:42
Wohnort: 84556 kastl

Re: Magirus 170 - Stemco wiederholt undicht

#47 Beitrag von sico » 2021-11-22 13:59:36

Blaue_Selma hat geschrieben:
2021-11-02 11:56:30


Ich habe den Wedi mit leichtem Klopfen in seinen Sitz befördert. Das waren aber keine Schläge, daher denke ich nicht, dass die Feder dadurch runtergesprungen ist.
Zum Aufpressen der Nabe habe ich sogar das original Werkzeug von Iveco benutzt. Daher sind auch hierbei keine Schläge vonnöten gewesen.





Bei mir war ein Stemco 320-2040 verbaut. Der Ersatz von DPH hatte allerdings die Nummer 1265911 (alt 93827), wobei die gleichen wie von dir genannten Maße: 111,12x146,05x24,21
Daher sollte es das richtige Teil sein. Wie vorher schon geschrieben, kann ich auch genau erkennen, wo auf dem Laufring die Dichtlippen liefen. Das ist definitiv nicht zu knapp sondern schön mittig auf dem Laufring.



Habe die Innenringe in einer Werkstatt einpressen lassen und dann auch das Iveco-Werkzeug fürs Aufpressen der Nabe verwendet. Daher würde ich erstmal davon ausgehen, dass alles richtig sitzt. Wie ließe sich feststellen, ob das doch der Fall ist?

Gruß,
Robert
Hallo Robert,
immer noch ziemlich rätselhaft, die Leckage .

Nochmal zu den Teile-Nummern:
Der original verbaute Stemco Nr 320-2040 hat ja die IVECO-Nr 0 247 9949.
Im DPH-Katalog wird für den von mir gefundenen Dichtring 11 44 45 auf die OEM-Nummer verwiesen und für diesen 11 44 45 wird eben die OEM Nummer 0 247 9949 genannt.

Die von die genannte DPH-Nummer 1265911 (alt 93827) habe ich in meinem DPH-Katalog nicht gefunden.

Dann zur Montage:
Du schreibst, daß zu zuerst in der IVECO-Werkstatt den inneren Lagerinnenring aufziehen hast lassen. Dann Anschließend ziehst du du die Nabe mit einem IVECO-Werkzeug auf.
Das verstehen ich nicht wirklich, weil:
Der Stemco ist im Innendurchmesser kleiner, als der Lagerinnenring mit seinen darauf befindlichen Kegelrollen. Das bedeutet, wenn man zuerst den inneren Lagerinnenring auf den Achsstummel aufzieht, dann kann man die Nabe mit dem darin sitzenden Stemco nicht mehr über den Lagerinnenring schieben. Wenn man das trotzdem macht, wird der Stemco dabei unweigerlich beschädigt. Die Beschädigung des Stemco kann man aber dann nicht mehr sehen und glaubt, alles ist gut.

Zur richtigen Montage muß die Nabe wie folgt vorbereitet werden:
Lageraußenring des äußeren Lagers einpressen.
Lageraußenring des inneren Lagers einpressen. Dann den Lagerinnenring des inneren Lagers incl der Wälzkörperkäfigs in den Lageraußenring einlegen. Jetzt den Stemco-Ring einpressen. Der Stemco-Ring sitzt sehr stramm in der Bohrung der Nabe. Leichtem Klopfen geht da gar nix. Ich habe mir dafür einen passenden Druckring aus PP gefertigt, um den Stemco ohne Beschädigung oder Verformung in die Nabe einpressen zu können.
Wenn der Stemco schon durch leichtes Klopfen in die Nabe gepreßt werden kann, dann besteht der Verdacht, daß der falsche Dichtring beschafft wurde.
Nun die so vorbereitete Nabe vorsichtig und genau zentrisch auf den Achsstummel aufschieben.
Sobald die Nabe weit genug aufgeschoben ist, auch den Lagerinnenring des äußeren Lagers auffädeln und die Nabe weiter aufschieben, bis der Lagerinnenring des inneren Lagers satt am Trägerring des dünnen Verschleißringes anliegt.

Viel Erfolg bei der weiteren Suche nach der Ursache.

LG
Sico

Benutzeravatar
felix
Allrad-Philosoph
Beiträge: 4336
Registriert: 2006-10-04 15:01:55
Wohnort: Kalletal

Re: Magirus 170 - Stemco wiederholt undicht

#48 Beitrag von felix » 2021-11-22 15:44:30

Moin,

Lauffläche verkehrt herum montiert? Laufflächen mit Drall in die falsche Richtung sind auch nicht dicht zu bekommen.

MLG
Felix

Benutzeravatar
husky240
abgefahren
Beiträge: 1160
Registriert: 2017-08-08 14:08:36
Wohnort: Darmstadt

Re: Magirus 170 - Stemco wiederholt undicht

#49 Beitrag von husky240 » 2021-11-22 17:31:42

sico hat geschrieben:
2021-11-22 13:59:36

Nochmal zu den Teile-Nummern:
Der original verbaute Stemco Nr 320-2040 hat ja die IVECO-Nr 0 247 9949.
Im DPH-Katalog wird für den von mir gefundenen Dichtring 11 44 45 auf die OEM-Nummer verwiesen und für diesen 11 44 45 wird eben die OEM Nummer 0 247 9949 genannt.

Die von die genannte DPH-Nummer 1265911 (alt 93827) habe ich in meinem DPH-Katalog nicht gefunden.

Moin,

hier ein Auszug aus dem online Katalog:

Bild

... das dürfte ok sein. Wie gesagt... ich hab den gleichen Ring montiert. Soweit sind die dicht, allerdings war bei mir zu wenig Öl drin :angel: ... gut das die Kiste nicht so viele km bekommen hat.
Bei Horst sind die auch dicht...

Mit Klopfen hab ich einen Ring ruiniert/ verkantet und dann die Presse genommen. Das braucht schon ordentlich Druck. Die Ringe von DPH sind im Vergleich zu Stemco noch leichter zu verformen.
Soll auch zusätzlich mit Dichtmasse montiert werden.


Gruß vom Nils
Limolaster grøn og sort

sico
Allrad-Philosoph
Beiträge: 4134
Registriert: 2006-10-05 19:52:42
Wohnort: 84556 kastl

Re: Magirus 170 - Stemco wiederholt undicht

#50 Beitrag von sico » 2021-11-23 10:59:21

Guten Morgen,
Bei mir funktioniert die online-Suche bei DPH leider nicht. Ich komme dabei immer wieder auf den pdf-Katalog, in dem der WDR-Nr 1265911 nicht enthalten ist.

Wo also liegt denn der Hund begraben bei dieser Leckage?

Bei diesem DPH-Ring sind mir mit dem Foto noch zwei Dinge aufgefallen:
Der gummielastische Dichtring mit seiner Dichtkante ist fast genau so breit, wie der gesamte Dichtring mit seinem metallischen Trägerkörper, also ca 24 mm.
Auch ist auf dem Foto nicht zu erkennen, auf welcher Seite die Dichtkante liegt.
Beim originalen Stemco-Ring 320-2040 liegt die Dichtkante aber etwa in der Mitte des WDR, nämlich 13 mm von der Kante des kleineren Außendurchmessers 142 mm entfernt.
Damit liegt die Dichtkante des DPH-Ringes etwa 10 mm axial versetzt zur Dichtkante des original Stemco. Der Lauf- bzw. Verschleißring Stemco 310-1026 ist 19,05 mm breit. Auf diesem Verschleißring läuft die Dichtkante des Stemco ziemlich genau mittig.Bei einem Versatz der Dichtkante von ca 10 mm des DPH-Ringes läuft also die Dichtkante des DPH-Ringes entweder gar nicht mehr auf dem Verschleißring oder nur ganz knapp auf der Kante.

Zum zweiten fallen mir die Durchmesserangaben auf.
Der original Stemco 320-2040 ist mit 113,79 (= 4,48 Zoll) x 146,5 (=5,75 Zoll) x 24,21 (= 0,948 Zoll) ausgewiesen.
Der dazugehörige Verschleißring Stemco 310-1026 ist mit 111,12 x 113,79x19,05 ausgewiesen.
Das bedeutet, der Außendurchmesser des Verschleißringes ist im Maß identisch mit dem Innendurchmesser des Wellendichtringes. Das paßt also so.
Der DPH-Ring jedoch ist im Innendurchmesser mit 111,12 beschrieben.
Das würde bedeuten, daß für den DPH-Ring der Verschleißring abgenommen werden müßte und die Dichtkante des DPH-Ringes auf der weichen Oberfläche des Trägerringes für den Verschleißring laufen müßte.
Wenn man aber den Verschleißring nicht abnimmt und den DPH auf den Verschleißring schiebt, dann müßte die Dichtkante des DPH von 111,12 auf 113,79 aufgeweitet werden. So eine Aufweitung ist normalerweise nicht zulässig und zerstört die Dichtkante nach ganz kurzer Laufzeit.
Außerdem sitzt der gummielastische Dichtring radial sehr knapp im seinem Trägergehäuse, so daß so eine Aufweitung augenscheinlich kaum oder gar nicht möglich ist, oder nur mit sehr viel Kraft, die die Dichtkante schlußendlich beschädigt.

LG
Sico

Benutzeravatar
husky240
abgefahren
Beiträge: 1160
Registriert: 2017-08-08 14:08:36
Wohnort: Darmstadt

Re: Magirus 170 - Stemco wiederholt undicht

#51 Beitrag von husky240 » 2021-11-23 11:48:44

sico hat geschrieben:
2021-11-23 10:59:21

Bei diesem DPH-Ring sind mir mit dem Foto noch zwei Dinge aufgefallen:
Der gummielastische Dichtring mit seiner Dichtkante ist fast genau so breit, wie der gesamte Dichtring mit seinem metallischen Trägerkörper, also ca 24 mm.

Moin Sico,

ich glaube das täuscht... auf dem Foto ist der Laufring/ Verschleißring bereits aufgeschoben (mein ich... der ist auch schwarz)... das ist somit keine Dichtung sondern ein Metalring. Weiter vorn hab ich ein Bild der beiden Ringe /Stemco/ dph) nebeneinander (auch Rückseite) hochgeladen (Beitrag 13)... ich mess da heute Abend mal nach und mach bessere Fotos. Vielleicht kann ich auch noch den Stemco aus dem übervollen Container fischen.


Gruß vom Nils
Limolaster grøn og sort

sico
Allrad-Philosoph
Beiträge: 4134
Registriert: 2006-10-05 19:52:42
Wohnort: 84556 kastl

Re: Magirus 170 - Stemco wiederholt undicht

#52 Beitrag von sico » 2021-11-23 12:14:03

husky240 hat geschrieben:
2021-11-23 11:48:44
sico hat geschrieben:
2021-11-23 10:59:21

Bei diesem DPH-Ring sind mir mit dem Foto noch zwei Dinge aufgefallen:
Der gummielastische Dichtring mit seiner Dichtkante ist fast genau so breit, wie der gesamte Dichtring mit seinem metallischen Trägerkörper, also ca 24 mm.

Moin Sico,

ich glaube das täuscht... auf dem Foto ist der Laufring/ Verschleißring bereits aufgeschoben (mein ich... der ist auch schwarz)... das ist somit keine Dichtung sondern ein Metalring. Weiter vorn hab ich ein Bild der beiden Ringe /Stemco/ dph) nebeneinander (auch Rückseite) hochgeladen (Beitrag 13)... ich mess da heute Abend mal nach und mach bessere Fotos. Vielleicht kann ich auch noch den Stemco aus dem übervollen Container fischen.


Gruß vom Nils
Tja Nils,
ich zerbreche mir halt seit Tagen den Kopf, wo diese Leckage ihren Grund hat.
Die Antworten, die ich darauf bekomme, haben alle den gleichen Inhalt:
Alles in bester Ordnung, sowohl was die Teile angeht, als auch die Montagearbeit.

Jetzt wirds langsam fad.
Woran liegt es denn deiner Meinung nach?

LG.Sico

Benutzeravatar
husky240
abgefahren
Beiträge: 1160
Registriert: 2017-08-08 14:08:36
Wohnort: Darmstadt

Re: Magirus 170 - Stemco wiederholt undicht

#53 Beitrag von husky240 » 2021-11-23 12:40:07

sico hat geschrieben:
2021-11-23 12:14:03

Woran liegt es denn deiner Meinung nach?
Moin Sico,

das würde ich auch gern wissen... deswegen will ich ja messen (heute Abend)... an deiner Theorie mit der knapp an der Kante laufenden Dichtlippe könnte was dran sein.

Ansonsten... der dph Ring ist viel leichter gebaut und auch die Dichtlippe sitzt rein optisch gesehen an einer anderen Stelle. Der dph Ring hat keinen verstärkten Metalkörper (gegen verdrehen/ verformen) wie der Stemco. Kann schon sein, dass sich das Ding dann ungünstig verformt... vor allem wenn man mit dem Hammer arbeitet...

Und... beim aufschieben der schweren Nabe könnte der Dichtring beschädigt werden. Der Stemco Verschleißring könnte nach vorn hin etwas konischer zulaufen als der Ring von dph... das ist mir damals aufgefallen... oder zumindest meine ich das optisch so gesehen zu haben. Gemessen habe ich nicht. Ob der Metalring/ Verschleißring von dph überhaupt konisch ist? So wie ich meine hat der vorn nur eine Fase... und die finde ich recht scharfkantig...
Wurde der Verschleißring immer mit getauscht? Könnte das die Fehlerquelle sein?


Gruß vom Nils
Limolaster grøn og sort

sico
Allrad-Philosoph
Beiträge: 4134
Registriert: 2006-10-05 19:52:42
Wohnort: 84556 kastl

Re: Magirus 170 - Stemco wiederholt undicht

#54 Beitrag von sico » 2021-11-23 12:54:07

Hallo Nils,
ich habe die Original Stemco Ringe aus meiner damaligen Reparaturaktion noch hier in meinem Teilefundus als Muster.
Der Stemco-Verschleißring ist jedenfalls nicht konisch, er hat lediglich eine kräftige Fase, damit bei Aufschieben des Dichtringes dessen Dichtkante nicht beschädigt wird.
Einen DPH-Ring hatte ich noch nie in der Hand. Daher kann ich die beiden Versionen nicht direkt miteinander vergleichen.
Liefert DPH den Verschleißring auch automatisch mit? So wie beim Stemco-Ring beim IVECO-Händler?
Der Threadersteller kann mir aber gerne mal eine DPH-Ring zur Ansicht zuschicken. Vielleicht fällt mir dann beim Vergleich der beiden Hersteller etwas auf.

LG
Sico

Benutzeravatar
Enzo
abgefahren
Beiträge: 1345
Registriert: 2009-07-19 22:13:54
Wohnort: Ecuador

Re: Magirus 170 - Stemco wiederholt undicht

#55 Beitrag von Enzo » 2021-11-23 13:42:27

husky240 hat geschrieben:
2021-11-21 23:05:02
Bei den 250ml bin ich mir eigentlich recht sicher. Steht so auch in der TDv zu den 168M11 bez 110-17 der Bundeswehr. Ich bin davon ausgegangen, dass die Achse beim 170D11 gleich ist…
Moin Nils
So steht es auch in der original Iveco Betriebsanleitung des 110 17

Gruss Jens

Benutzeravatar
Uwe
Forenteam
Beiträge: 9027
Registriert: 2006-10-02 11:07:49
Wohnort: 35519 Rockenberg / Wetterau
Kontaktdaten:

Re: Magirus 170 - Stemco wiederholt undicht

#56 Beitrag von Uwe » 2021-11-23 13:53:55

Enzo hat geschrieben:
2021-11-23 13:42:27
husky240 hat geschrieben:
2021-11-21 23:05:02
Bei den 250ml bin ich mir eigentlich recht sicher. Steht so auch in der TDv zu den 168M11 bez 110-17 der Bundeswehr. Ich bin davon ausgegangen, dass die Achse beim 170D11 gleich ist…
Moin Nils
So steht es auch in der original Iveco Betriebsanleitung des 110 17

Gruss Jens
1975er BA für den FM170D11F/A: 550ml bei Erst- bzw. Neubefüllung, 250ml bei Ölwechsel

Gruß
Uwe
Denken ist wie Googeln, nur krasser
-------------------------------------------
Shit. - What? - Rollers... - No. - Yeah. - Shit.

Benutzeravatar
husky240
abgefahren
Beiträge: 1160
Registriert: 2017-08-08 14:08:36
Wohnort: Darmstadt

Re: Magirus 170 - Stemco wiederholt undicht

#57 Beitrag von husky240 » 2021-11-24 10:44:16

Moin,

die alten Stemcos waren leider nicht mehr auffindbar... aber ich hab für Sico Fotos vom dph Ring gemacht

Bild

Bild

Bild
... so sitzt ungefähr der Verschleißring (bei mir) wenn die Nabe montiert ist... ca 4mm zur ersten Dichtlippe. Die nächste Dichtlippe kommt nach ca 12mm... dazwischen ist eine Fettfüllung...

Der Verschleißring wird mit geliefert. So wie ich Robert verstanden habe, hat er diesen aber nur einmal erneuert... in der Werkstatt aufpressen lassen?
Vom Gefühl her rutscht der dph Ring zwar stramm aber doch recht gut über den Verschleißring.

Danke Uwe für den Hinweis. Öl steht bei mir bis zur Kontrollbohrung an. Keine Ahnung was ich da geschafft habe, aber es ist genügend Öl drin.
Macht ja auch Sinn. Beim ablassen nur über die Schraube bleibt noch ein guter Schluck drin stehen.


Gruß vom Nils
Limolaster grøn og sort

Benutzeravatar
Blaue_Selma
neues Mitglied
Beiträge: 22
Registriert: 2020-07-21 21:25:54
Wohnort: Region Stuttgart

Re: Magirus 170 - Stemco wiederholt undicht

#58 Beitrag von Blaue_Selma » 2021-11-26 0:54:52

Hallo zusammen,

die Stellschraube schleudert immer noch fleißig Öl, an der falschen Menge kann es also nicht gelegen haben.
Enzo hat geschrieben:
2021-11-20 15:59:39
Bevor du wieder die Radnarbe ziehst und den nächsten Stemco ruinierst würde ich zusehen, dass die Harve vernünftig abdichtet.
Ob die Haafe dicht ist oder nicht kann ich derzeit nicht beurteilen. Dass der Stemco nicht dicht ist, da bin ich mir sicher:

Bild

Wenn der Stemco dicht hält, dann werde ich sehen, ob die Haafe auch dicht ist oder nicht.
Ulf H hat geschrieben:
2021-11-20 18:25:26
... ja, meine sind "gelocht" ... bisher 5 Jahre, 50.000 km unauffällig ...
@Ulf: Hast du da noch ein paar mehr Details für mich bitte? Wie viele Löcher, welchen Durchmesser, an welchen Stellen etc.? Sobald das nächste Mal Öl an der Felge vorblitzt, werde ich diesen Rat wohl auch befolgen.

sico hat geschrieben:
2021-11-22 13:59:36
Du schreibst, daß zu zuerst in der IVECO-Werkstatt den inneren Lagerinnenring aufziehen hast lassen. Dann Anschließend ziehst du du die Nabe mit einem IVECO-Werkzeug auf.
Ja, da habe ich Quatsch geschrieben. Ich meinte Außenring statt Innenring, die Außenringe habe ich in der Werkstatt in die Nabe einpressen lassen. Ich habe die Montage genau wie von dir beschrieben vorgenommen.
felix hat geschrieben:
2021-11-22 15:44:30
Lauffläche verkehrt herum montiert? Laufflächen mit Drall in die falsche Richtung sind auch nicht dicht zu bekommen.
Ich habe die Lauffläche mit der angefasten Seite nach außen montiert. Demnach sollte das auch mit dem Drall passen.
husky240 hat geschrieben:
2021-11-23 12:40:07
Wurde der Verschleißring immer mit getauscht? Könnte das die Fehlerquelle sein?
Ja, ich habe bei jedem Stemco-Tausch auch den Laufring mitgetauscht.
Wie Nils geschrieben hat wird der mitgeliefert und passt stramm in den Dichtring. Von einer Aufweitung ist da nichts zu merken.
husky240 hat geschrieben:
2021-11-23 12:40:07
an deiner Theorie mit der knapp an der Kante laufenden Dichtlippe könnte was dran sein.
Ich habe bei jedem Tausch den Laufring begutachtet und konnte klar erkennen, wo die zwei Dichtlippen gelaufen sind. Das war nie knapp, sondern weit genug von den Kanten entfernt. Leider habe ich davon kein Foto gemacht. Sollte ich den Stemco noch einmal tauschen, denke ich an das Foto.

Dass ich den Dichtring jedes mal beim Einklopfen ruiniert habe, davon habe ich keine Anzeichen merken können. Die Innenkante lag jedes Mal plan im Sitz der Nabe auf und auch die Außenkante des Dichtringes wies keine Verformungen auf.

Wie schon gesagt, die Montage erfolgte auf beiden Seiten gleich. Da ist also immer noch das ungeklärte Symptom der undichten Stellschraube der Haafe. Das spricht meines Erachtens für einen Überdruck, der das Öl an geeigneter Stelle rausdrückt. Auf der einen Seite ist das die Stellschraube, auf der anderen der Stemco. Sollte das der Fall sein, müsste es nach dem Punktieren des inneren Dichtringes aufhören. Falls nicht habe ich auch dafür Ersatz.

Gruß,
Robert

Benutzeravatar
husky240
abgefahren
Beiträge: 1160
Registriert: 2017-08-08 14:08:36
Wohnort: Darmstadt

Re: Magirus 170 - Stemco wiederholt undicht

#59 Beitrag von husky240 » 2021-11-26 9:45:15

Moin,

dein Foto von der Nabe irritiert mich ein bisschen…

Bild

… hier ist der Laufring vom Stemco demontiert und der Laufring vom dph Ring noch nicht drauf… der stößt hinten an die Kante. Sieht bei dir komisch aus. Als ob der alte Verschleißring noch montiert wäre. Aber das dürfte eigentlich gar nicht gehen :huh:


Gruß vom Nils
Limolaster grøn og sort

Benutzeravatar
Blaue_Selma
neues Mitglied
Beiträge: 22
Registriert: 2020-07-21 21:25:54
Wohnort: Region Stuttgart

Re: Magirus 170 - Stemco wiederholt undicht

#60 Beitrag von Blaue_Selma » 2021-11-26 15:09:24

Hi Nils,

bei dir sieht der Anschlag am Ende vom Achsstummel deutlich stärker im Durchmesser aus. Deshalb kann der Ring bei dir da anschlagen.
Das silberne was man bei mir sieht ist der Zwischenring, auf den der Laufring aufgeschoben wird. Der hat einen größeren Durchmesser als der Anschlag am Achsstummel. Darum sieht man den noch.
Wenn der Laufring vorn bündig mit dem Zwischenring ist, fehlen hinten noch ein paar Millimeter.
Der alte Laufring ist wie gesagt jedes Mal entfernt worden.

Gruß,
Robert

Antworten