90-16: steh am Brenner und die öltemperatur Lampe leuchtet! Update2: Lüfterrad dreht nicht

Moderator: Moderatoren

Antworten
Nachricht
Autor
hugepanic
Überholer
Beiträge: 218
Registriert: 2018-06-24 20:13:55

90-16: steh am Brenner und die öltemperatur Lampe leuchtet! Update2: Lüfterrad dreht nicht

#1 Beitrag von hugepanic » 2019-10-16 12:25:59

Hi,

Wir fahren grade nach Süden, und in dem einen Tunnel hab ich festgestellt das die Öltemperatur warnlampe leicht leuchtet.

Keilriemen sind alle drauf und bewegen sich.
Es sind hier nur 15°C, also dürfte das eigentlich kein Problem für den Motor sein.

Wenn ich den "Test" Schalter bestätige, leuchtet die warnlampe richtig hell.

Ist das immer so das die Lampe ganz leicht leuchtet und ich hab snir nicht gemerkt?
Oder ist das eine analog Anzeige und deutet auf eine erhöhte Temperatur hin?
Was ist denn die normale Öltemperatur?
Ist das ein üblicher defekt am Sensor?

Update1: Die ölwanne ist ganz schön warm, auf jeden Fall über 60°C, aber weniger als100°C.


Danke!
Zuletzt geändert von hugepanic am 2019-10-16 12:54:28, insgesamt 1-mal geändert.

hugepanic
Überholer
Beiträge: 218
Registriert: 2018-06-24 20:13:55

Re: 90-16: steh am Brenner und die öltemperatur Lampe leuchtet "leicht"

#2 Beitrag von hugepanic » 2019-10-16 12:53:42

Update2:

1. Bei stand wird die Lampe heller!
2. Das Gebläse läuft nicht!

Wenn ich das Lüfter Rad von Hand drehe hat es quasi keinen Widerstand. Die Kupplung zwischen riemenscheibe und Lüfterrad scheint offen.

Hat jemand eine Idee?

Benutzeravatar
Mister Catdriver
Selbstlenker
Beiträge: 166
Registriert: 2012-12-27 23:28:52
Wohnort: Wild-Westallgäu

Re: 90-16: steh am Brenner und die öltemperatur Lampe leuchtet! Update2: Lüfterrad dreht nicht

#3 Beitrag von Mister Catdriver » 2019-10-16 13:13:24

Hi,

deutet eher auf Masseschluss, also ein elektrisches Problem hin!

Musst Du den Brenner noch rauf oder bist Du schon drüber? Falls es noch rauf geht würde ich mal versuchen nach einer längeren Steigung anzuhalten. Dann sollte der Lüfter laufen! Falls nicht, dann deutet es auf den Thermostat!

Grüße

Jörg
Das Leben ist zu kurz, um langweilige Autos zu fahren!

hugepanic
Überholer
Beiträge: 218
Registriert: 2018-06-24 20:13:55

Re: 90-16: steh am Brenner und die öltemperatur Lampe leuchtet! Update2: Lüfterrad dreht nicht

#4 Beitrag von hugepanic » 2019-10-16 13:18:34

Wie wird der Lüfter angesteuert?

Mechanisch oder elektrisch?

Wo sind die Sensoren, wo sind die Aktoren?

(ich trottel hab natürlich das werkstatthandbuch nicht aufm Laptop)


Die warnlampe war grad eben noch an, und der Lüfter war aus. Konnte ich bei offenem luftkanal Deckel sehen.
Da muss der Lüfter doch laufen!?

Benutzeravatar
gunther11
abgefahren
Beiträge: 1399
Registriert: 2017-02-08 9:15:22
Wohnort: St. Augustin
Kontaktdaten:

Re: 90-16: steh am Brenner und die öltemperatur Lampe leuchtet! Update2: Lüfterrad dreht nicht

#5 Beitrag von gunther11 » 2019-10-16 13:32:36

Gib mal deine Mail adresse dann sende ich das Handbuch dir zu
13.10.17 Fahrzeug mit Kabine da :-) getauft auf Lulatsch
für Freunde & Familie: http://lulatsch-reisen.de/

hugepanic
Überholer
Beiträge: 218
Registriert: 2018-06-24 20:13:55

Re: 90-16: steh am Brenner und die öltemperatur Lampe leuchtet! Update2: Lüfterrad dreht nicht

#6 Beitrag von hugepanic » 2019-10-16 13:40:49

Zuletzt geändert von hugepanic am 2019-10-16 13:57:47, insgesamt 1-mal geändert.

Benutzeravatar
gunther11
abgefahren
Beiträge: 1399
Registriert: 2017-02-08 9:15:22
Wohnort: St. Augustin
Kontaktdaten:

Re: 90-16: steh am Brenner und die öltemperatur Lampe leuchtet! Update2: Lüfterrad dreht nicht

#7 Beitrag von gunther11 » 2019-10-16 13:47:03

2 Dokumente per wetransfer versendet.
Werkstatthandbuch und Schaltplan

Viel Glück
Gruß Gunther
13.10.17 Fahrzeug mit Kabine da :-) getauft auf Lulatsch
für Freunde & Familie: http://lulatsch-reisen.de/

hugepanic
Überholer
Beiträge: 218
Registriert: 2018-06-24 20:13:55

Re: 90-16: steh am Brenner und die öltemperatur Lampe leuchtet! Update2: Lüfterrad dreht nicht

#8 Beitrag von hugepanic » 2019-10-16 14:15:15

Danke, ist angekommen

hugepanic
Überholer
Beiträge: 218
Registriert: 2018-06-24 20:13:55

Re: 90-16: steh am Brenner und die öltemperatur Lampe leuchtet! Update2: Lüfterrad dreht nicht

#9 Beitrag von hugepanic » 2019-10-16 15:11:35

So wies jetzt aussieht ist die visco Kupplung zwischen Keilriemen Scheibe und Lüfterrad defekt.

Laut werkstatthandbuch ist das jetzt nicht so schlimm das Teil zu tauschen.

Hab mit meiner Werkstatt telefoniert, die sagt die Kupplung gibt's nur noch in einzelteilen.
Wo kann man noch nach Ersatzteile suchen?

Der Motor müsste doch auch in vielen Traktoren usw. Verbaut worden sein?

hugepanic
Überholer
Beiträge: 218
Registriert: 2018-06-24 20:13:55

Re: 90-16: steh am Brenner und die öltemperatur Lampe leuchtet! Update2: Lüfterrad dreht nicht

#10 Beitrag von hugepanic » 2019-10-16 15:50:34

Update 3:

Ich hab auf das Temperatur regel Ventil geklopft, und nochmal laufen lassen.

Jetzt dreht sich das das Gebläse wieder.
Bei höherer Motor Drehzahl steigt auch die Gebläse Drehzahl.

Trotzdem geht die temp. Warnlampe langsam an, im Leerlauf.

Irgendwas stimmt da nicht....

Weiß jemand wo der temp sensor vom Öl sitzt?
Vielleicht spinnt ja nur der....

vergessen
infiziert
Beiträge: 66
Registriert: 2017-07-04 16:54:04
Wohnort: Rhein Main

Re: 90-16: steh am Brenner und die öltemperatur Lampe leuchtet! Update2: Lüfterrad dreht nicht

#11 Beitrag von vergessen » 2019-10-16 16:06:09

hast du ein Laserthermometer zur hand? Damit kann man schnell (und nicht besonders genau...) die Zylindertemperatur messen.

hugepanic
Überholer
Beiträge: 218
Registriert: 2018-06-24 20:13:55

Re: 90-16: steh am Brenner und die öltemperatur Lampe leuchtet! Update2: Lüfterrad dreht nicht

#12 Beitrag von hugepanic » 2019-10-16 16:08:56

Laser thermometer fehlt.

Ich hab grade gesehen das im Stecker des Temperatur sensors Wasser steht....

Also vielleicht doch ein masseproblem....

Benutzeravatar
poonc
infiziert
Beiträge: 92
Registriert: 2010-09-21 12:33:51
Wohnort: 97070Würzburg

Re: 90-16: steh am Brenner und die öltemperatur Lampe leuchtet! Update2: Lüfterrad dreht nicht

#13 Beitrag von poonc » 2019-10-16 16:09:23

Dachte man muss nur eine Schraube am Abgasthermostaten drehen, damit der Lüfter immer voll mitgeht, oder war das bei den Vorgängern nur so?
Vernunft ist, wenn mans trotzdem macht...

Benutzeravatar
Mister Catdriver
Selbstlenker
Beiträge: 166
Registriert: 2012-12-27 23:28:52
Wohnort: Wild-Westallgäu

Re: 90-16: steh am Brenner und die öltemperatur Lampe leuchtet! Update2: Lüfterrad dreht nicht

#14 Beitrag von Mister Catdriver » 2019-10-16 19:21:09

Der Abgasthermostat sitzt im Krümmer des Abgasstromes direkt am Motor. Er hat eine ca. 5 mm dicke Ölleitung, diese geht zum Lüfter. Im Thermostat ist eine ca. mm dicke Beilagscheibe! Wenn Du diese Scheibe entfernst, dann muss der Lüfter immer voll laufen!

So sieht es auch die Bedienungsanleitung von Magirus vor


Grüße

Jörg
Das Leben ist zu kurz, um langweilige Autos zu fahren!

hugepanic
Überholer
Beiträge: 218
Registriert: 2018-06-24 20:13:55

Re: 90-16: steh am Brenner und die öltemperatur Lampe leuchtet! Update2: Lüfterrad dreht nicht

#15 Beitrag von hugepanic » 2019-10-16 19:35:05

Danke an alle, die Karre läuft wieder.....

Hier die Aufklärung:

Es war wohl der Stecker um temperturgeber der öltemperaturwarnlampe.

Was mich auf die falsche Richtung gebracht hat, war die Aussage von der Werkstatt das die visco Kupplung immer etwas Wiederstand haben muss.

Also, irgendwann lief der Lüfter wieder, warum keine Ahnung.
Dann hab ich noch den Thermostat überbrückt (beilagscheibe raus) und den Motor laufen lassen.

Da ist mir dann aufgefallen das die warnleuchte an ist der Motor aber erst ca 40°C hat.

Also muss da was am Temperaturfensor falsch sein.
Wir oben beschrieben waren die Kontakte beide nass.
Also gereinigt und die Lampe ist seitdem aus.

Ich werde morgen nochmal den Temperatur regler umbauen (beilagscheibe wieder rein) und den Widerstand vom Temperatursensor checken.... Nicht das der garnicht funktioniert....


Vielen Dank an alle für ganze Hilfe!!!!

OliverM
Forumsgeist
Beiträge: 6970
Registriert: 2006-12-28 9:26:50
Wohnort: Goch

Re: 90-16: steh am Brenner und die öltemperatur Lampe leuchtet! Update2: Lüfterrad dreht nicht

#16 Beitrag von OliverM » 2019-10-16 20:11:32

Du solltest deine Wahl der Werkstatt ganz gründlich Überdenken . Am Deutz-Motor gibt es keine Visko-Kupplung ergo kann da auch nichts kaputt gehen .

- Der Temperaturfühler ist digital (0 oder 1). Er misst auch keine Öltemperatur sondern er mißt die Kopftemperatur. Er schaltet/steuert auch keine Lüfterkupplung o. ähnliches sondern schaltet ausschließlich das besagte Kontrolllämpchen.

-Wenn du der Sache auf den Grund gehen möchtest, dann ziehe einfach das Kabel vom Temp.-Fühler ab und schaue was passiert . Der Fühler sitzt i.d.R. übrigens im Zylinderkopf an Zylinder 2 .

-Das Lüfterrad lässt sich bei stehendem Motor ohne jeglichen Widerstand von Hand drehen. Falls das nicht so ist ist was im Argen . Zumindest sollte man dann dringend mal die Zentrifuge reinigen .


Gruß

Oliver
the key to freedom isn´t making more it´s spending less

Quis custodiet ipsos custodes?

Antworten