Diesel gibt bergab keine Leistung ab

Moderator: Moderatoren

Antworten
Nachricht
Autor
Benutzeravatar
Udo
abgefahren
Beiträge: 2423
Registriert: 2006-10-06 11:30:08
Wohnort: Wiesbaden

Diesel gibt bergab keine Leistung ab

#1 Beitrag von Udo » 2012-04-16 10:02:48

Moin,

folgendes Verhalten meines Diesel OM616 im Benz 307d stellt mich vor ein Rätsel:

Wenn man bergab auf's Gas tritt kommt nur Nebel hinten rausgeschossen, die Zündgeräusche sind sehr flau. Ich meine jetzt richtig viel Nebel. Nach dem Hang geht das noch ein paar 100 Meter, dann hat er wieder Leistung. Berg hoch ist auch alles ok. Immerhin ist es so herum noch zu fahren, aber bergab langsamer zu werden ist doch ungewohnt. :( Im Leerlauf läuft er übrigens einwandfrei, daher hab ich ihn dann zuletzt bergab nur noch rollen lassen. Das geht so seit 200 km, vorher war das nicht.

Der Tank ist voll. Da er Nebel wirft, bekommt er ja auch Saft, nur zündet er halt nicht.

Genau genommen ist der Leistungsverlust nicht nur bergab, sondern immer nach einer längeren Schubphase, wie man sie bergab typischerweise hat. Das ist auch in der Ebene spürbar, da ist es aber recht schnell wieder vorbei, so dass es da kaum auffällt. Im Unterschied zur Ebene nimmt er bergab bis zum Ende vom Hang aber überhaupt kein Gas an, also auch wenn ich 5 Sekunden draufstehe kommt 5 Sekunden Nebel. Das hat also was mit dem Gefälle zu tun.

Hat jemand eine Idee? Ist da eine Luftblase in der Einspritzpumpe? Ich hatte so ein Verhalten noch nicht bisher. Vor allem, dass er nicht zündet finde ich komisch.
Viele Grüße,
Udo
** Magirus 170D11FA **

Am Hausbau

Karl S.
Schlammschipper
Beiträge: 455
Registriert: 2006-10-04 15:39:52
Wohnort: 92648 Vohenstrauß

Re: Diesel gibt bergab keine Leistung ab

#2 Beitrag von Karl S. » 2012-04-16 10:38:09

Hat der schon eine Unterdruckpumpe für den Bremskraftverstärker oder ist das noch einer mit der Klappe im Ansaugtrakt?

Gruß

Karl

Benutzeravatar
ingolf
abgefahren
Beiträge: 2540
Registriert: 2006-11-24 21:07:51
Wohnort: Berlin

Re: Diesel gibt bergab keine Leistung ab

#3 Beitrag von ingolf » 2012-04-16 10:45:26

Fehler im Regler der ESP.

Grüße, Ingolf
Flocken statt Feinstaub !

Benutzeravatar
Udo
abgefahren
Beiträge: 2423
Registriert: 2006-10-06 11:30:08
Wohnort: Wiesbaden

Re: Diesel gibt bergab keine Leistung ab

#4 Beitrag von Udo » 2012-04-16 11:34:08

ingolf hat geschrieben:Fehler im Regler der ESP.

Grüße, Ingolf
Das ergibt sogar Sinn. Und ich hab auch schon'ne Idee, woher der kommen könnte.

Mal hoffen, dass ich recht habe.
Viele Grüße,
Udo
** Magirus 170D11FA **

Am Hausbau

Benutzeravatar
Buclarisa
abgefahren
Beiträge: 3415
Registriert: 2009-07-20 17:23:30
Wohnort: an der Saale hellem Strand

Re: Diesel gibt bergab keine Leistung ab

#5 Beitrag von Buclarisa » 2012-04-16 11:42:44

Hallo

Weißer Rauch deutet auf Wasser hin. Durch den Schiebebetrieb angesaugtes Wasser ( Kopfdichtungs oder Zylinderkopfschaden) bremst die reguläre Verbrennung ungemein. Ist dann eine Wasserdampfwolke die nach Diesel riecht.

Falscher Einspritzbeginn, durch gelängte Steuerkette, bring auch Weisrauch, passt aber nicht zu Schiebebetrieb.
"Der Anfang einer jeden Katastrophe ist eine beschissene Vermutung"

Karl S.
Schlammschipper
Beiträge: 455
Registriert: 2006-10-04 15:39:52
Wohnort: 92648 Vohenstrauß

Re: Diesel gibt bergab keine Leistung ab

#6 Beitrag von Karl S. » 2012-04-16 12:37:21

Weißer Rauch deutet auf Wasser hin. Durch den Schiebebetrieb angesaugtes Wasser ( Kopfdichtungs oder Zylinderkopfschaden) bremst die reguläre Verbrennung ungemein. Ist dann eine Wasserdampfwolke die nach Diesel riecht.
...und in diesem Zusammenhang wäre es eben interessant zu wissen, ob der Motor eine Klappe im Ansaugtrakt hat, weil dann ensteht eben der Unterdruck und das obige Szenario ist wahrscheinlich.

Gruß

Karl

Benutzeravatar
Buclarisa
abgefahren
Beiträge: 3415
Registriert: 2009-07-20 17:23:30
Wohnort: an der Saale hellem Strand

Re: Diesel gibt bergab keine Leistung ab

#7 Beitrag von Buclarisa » 2012-04-16 12:57:07

Hallo

@Ingolf & Udo

Wie kommt Ihr auf einen Fehler des Reglers der ESP?
"Der Anfang einer jeden Katastrophe ist eine beschissene Vermutung"

Benutzeravatar
ingolf
abgefahren
Beiträge: 2540
Registriert: 2006-11-24 21:07:51
Wohnort: Berlin

Re: Diesel gibt bergab keine Leistung ab

#8 Beitrag von ingolf » 2012-04-16 14:00:10

Hallo,
Dieselmotor läuft ausschließlich mit Diesel zum halbwegs richtigen Zeitpunkt zerstäubt und Verdichtung-
Verdichtung hat er und Zerstäubung auch wenn er sonst läuft. Bleibt also nur die Menge und die wird vom Regler in der ESP "gemacht"

Grüße, Ingolf
Flocken statt Feinstaub !

Benutzeravatar
Buclarisa
abgefahren
Beiträge: 3415
Registriert: 2009-07-20 17:23:30
Wohnort: an der Saale hellem Strand

Re: Diesel gibt bergab keine Leistung ab

#9 Beitrag von Buclarisa » 2012-04-16 14:12:36

Hallo

Ok wenn es aber soviel ist das er weiß qualmt, ist es dann zuviel oder zu wenig?

Schwarz währe ja Sauerstoffmangel.

Bliebe noch der Einspritzzeitpunkt/ Förderbeginn aber wieso passt der dann unter Last?
"Der Anfang einer jeden Katastrophe ist eine beschissene Vermutung"

Benutzeravatar
Udo
abgefahren
Beiträge: 2423
Registriert: 2006-10-06 11:30:08
Wohnort: Wiesbaden

Re: Diesel gibt bergab keine Leistung ab

#10 Beitrag von Udo » 2012-04-16 14:42:36

OK dann muss ich länger ausholen...

Zunächst mal: er raucht nicht weiß sondern schwarz. Aber nur (!) in dem beschriebenen Zustand, sonst raucht er praktisch überhaupt nicht. Einen Kühlwasserverlust kann ich auch nicht feststellen, werde das aber trotzdem mal anschauen wenn ich jetzt sowieso dran muss.


Der Motor hat einen nachgerüsteten Turbolader. Irgendwo im Bereich des Abgaskrümmers hat er während der Heimfahrt ein Loch im Auspuff bekommen. Großes Loch. Lautes Loch. Böses Loch.


Meine Vermutung: die Einspritzpumpe wird seit dem Motorumbau sicherlich nicht mehr nur über das Gaspedal, sondern auch über Werte (Unter- oder Überdruck) vom Turbolader gesteuert. Durch das Auspuffloch sind diese Werte geändert, daher passt die Regelung nicht mehr. Das wäre die einfachste Lösung. Ich dachte, das sei alles in Ordnung, weil er beim "normalen" Gas geben nicht raucht, und auch immer noch nicht raucht...aber das könnte genau dafür verantwortlich sein.

Dazu passt auch das ganze Verhalten, wie er dann unter Last allmählich wieder in die richtige Regelung kommt. Der Turboladerdruck muss erst wieder aufgebaut werden, bis die Einspritzpumpe vernünftig arbeitet. Man hört am nächstfolgenden Berg sehr deutlich, wie der Einspritzzeitpunkt allmählich so wandert, dass es wieder läuft. Das passt alles zusammen.

edit: und dazu passt eben auch, dass der Leerlauf passt, weil er da wahrscheinlich auf die Regelung vom Lader "pfeift".
Zuletzt geändert von Udo am 2012-04-16 14:57:47, insgesamt 1-mal geändert.
Viele Grüße,
Udo
** Magirus 170D11FA **

Am Hausbau

Benutzeravatar
ingolf
abgefahren
Beiträge: 2540
Registriert: 2006-11-24 21:07:51
Wohnort: Berlin

Re: Diesel gibt bergab keine Leistung ab

#11 Beitrag von ingolf » 2012-04-16 14:55:24

Böses Loch :lol: :lol: :lol:
Sehr gut.

Grüße, Ingolf
Flocken statt Feinstaub !

Benutzeravatar
Buclarisa
abgefahren
Beiträge: 3415
Registriert: 2009-07-20 17:23:30
Wohnort: an der Saale hellem Strand

Re: Diesel gibt bergab keine Leistung ab

#12 Beitrag von Buclarisa » 2012-04-16 16:43:50

Hallo

Ok Nebel hatte ich als weißen Rauch verstanden.

Dann mach mal das große böse Loch ganz schnell und lieb kleiner bis ganz weg. Dann mal weitersehen ob überhaupt noch was ist.
"Der Anfang einer jeden Katastrophe ist eine beschissene Vermutung"

Benutzeravatar
Thomas W.
süchtig
Beiträge: 747
Registriert: 2008-10-30 15:32:16
Wohnort: Berlin

Re: Diesel gibt bergab keine Leistung ab

#13 Beitrag von Thomas W. » 2012-04-16 18:20:37

Hi Udo,

bist du dir sicher das bei dem Turboumbau auch ein LDA nachgerüstet wurde?

Mein 310er mit Nachrüstturbo von STT hat sehr zu meinem Verdruß kein LDA..
Ohne LDA könnte ich deine Vermutung dann auch nachvollziehen, weniger Druck vom Lader durch den Verlust von Abgasdruck>ESP spritzt weiter erhöhte Kraftstoffmenge ein = schwarzer Rauch.

Allerdings sollte das dann immer unter Last passieren... und wäre mit LDA so nicht möglich.

Ansonsten ist die ESP Hauptverdächtiger.

Grüße

Thomas
The only good system is a soundsystem.

Benutzeravatar
wuestendiesel
Schrauber
Beiträge: 309
Registriert: 2009-12-27 17:18:08
Wohnort: Röblingen

Re: Diesel gibt bergab keine Leistung ab

#14 Beitrag von wuestendiesel » 2012-04-16 19:55:15

Eventuell auch die Motorbremse?
Gruß Steffen

Benutzeravatar
Thomas W.
süchtig
Beiträge: 747
Registriert: 2008-10-30 15:32:16
Wohnort: Berlin

Re: Diesel gibt bergab keine Leistung ab

#15 Beitrag von Thomas W. » 2012-04-16 20:05:16

Hi Steffen,

das ist äußerst unwahrscheinlich, wir reden über einen Transporter der 3,5 t Klasse....


Grüße

Thomas
The only good system is a soundsystem.

Benutzeravatar
Udo
abgefahren
Beiträge: 2423
Registriert: 2006-10-06 11:30:08
Wohnort: Wiesbaden

Re: Diesel gibt bergab keine Leistung ab

#16 Beitrag von Udo » 2012-04-17 10:18:29

Moin Thomas,

um ehrlich zu sein hab ich noch keine Ahnung, sicher ist da gar nix. Ich weiß nur, dass er bisher noch überhaupt nicht geraucht hat, was wie ich denke für eine ladedruckabhängige Einstellung der ESP spricht. Mehr weiß ich erst, wenn ich anfange, das genauer zu inspizieren.

Und eine Motorbremse hat er nicht.
Viele Grüße,
Udo
** Magirus 170D11FA **

Am Hausbau

Benutzeravatar
Buclarisa
abgefahren
Beiträge: 3415
Registriert: 2009-07-20 17:23:30
Wohnort: an der Saale hellem Strand

Re: Diesel gibt bergab keine Leistung ab

#17 Beitrag von Buclarisa » 2012-04-17 11:05:50

Hallo

@ Udo

LDA,Kein Ladedruck, keine erhöhlt Einspritzmenge, kein (nur wenig) Schwarzrauch.

Wurde die Pumpe aber nur aufgedreht um dem mehr an Sauerstoff Futter zu geben. dann raucht er natürlich.
Das erklärt aber nicht das bergab Problem.

Oder fährt der Turbo, durch das Loch im Krümmer, nur sehr zögernd hoch, so das wenn Du aus dem Schiebebetrieb kommts, der Berg gar nicht lang genug sein kann bis er wieder halbwegs Luft bringt.
"Der Anfang einer jeden Katastrophe ist eine beschissene Vermutung"

Benutzeravatar
Udo
abgefahren
Beiträge: 2423
Registriert: 2006-10-06 11:30:08
Wohnort: Wiesbaden

Re: Diesel gibt bergab keine Leistung ab

#18 Beitrag von Udo » 2012-04-17 14:00:03

Buclarisa hat geschrieben:Hallo

Oder fährt der Turbo, durch das Loch im Krümmer, nur sehr zögernd hoch, so das wenn Du aus dem Schiebebetrieb kommts, der Berg gar nicht lang genug sein kann bis er wieder halbwegs Luft bringt.
Genau das macht er. Du merkst am nächsten Berg die ersten 5 Sekunden, wie der Motor langsam wieder vernünftig zu laufen anfängt. Den Turbo hört man auch noch ganz leise im Hintergrund...

Da er auch immer noch nicht wirklich raucht, spricht das auch für LDA.

Jetzt brauche ich nur noch Zeit zum Basteln....
Viele Grüße,
Udo
** Magirus 170D11FA **

Am Hausbau

Benutzeravatar
Udo
abgefahren
Beiträge: 2423
Registriert: 2006-10-06 11:30:08
Wohnort: Wiesbaden

Re: Diesel gibt bergab keine Leistung ab

#19 Beitrag von Udo » 2012-05-30 10:05:32

Erstmal dank für die rege Beteiligung, die es hier gab :unwuerdig:

Die Auflösung des Themas ist in etwa so, wie es sich im thread herausgearbeitet hat: der Turboladedruck versorgt den Hochdruckteil der Einspritzpumpe mit der Ladedruckluft. Außerdem wird mittels Druckluft ein Ventil gesteuert, was bei niedrigen Drehzahlen die Luft direkt vom Luftfilter an die Zylinder lässt (also am Turbo vorbei) und bei ansteigendem Ladedruck die Luft vor Turbolader zieht. Daher fährt das Auto im untersten Drehzahlbereich total normal.

Da das alles komplett mechanisch verbaut ist, ist es maximal fehlerintolerant geworden :wack:

Mit anderen Worten: das vom Flansch heruntergerutschte :wack: Hosenrohr hat dafür gesorgt, dass die Einspritzpumpe zum Schluss Leistung für nur noch geschätzte 20-25 PS abgegeben hat. Das reicht für 55 bis 60 km/h auf ebener Strecke.

Da der gesamte Bereich ab dem Hosenrohr bei dem Turboumbau "umgestaltet" wurde, konnte ich leider vorher nicht ahnen, dass das Hosenrohr einfach nur auf einen konischen Flansch gesteckt wird. Das ist original nämlich anders gelöst.

Den Ausbau von Hosenrohr/Turbo hätte ich mir aber trotzdem nicht sparen können, denn die vorne austretenden Abgase haben einen am Auspuff verlegten :wack: :motz: Kabelbaum weggeschmolzen, den ich jetzt erstmal wiederherstellen darf. Und großzügig um den Auspuff herumlege, wie kann man nur so doof sein Kabel so dicht an den Auspuff zu führen.

Immerhin habe ich jetzt dafür den ganzen Umbau verstanden und weiß, was wie wo hingehört. Falls das ganze nochmal passieren sollte (was ich hoffentlich zu verhindern weiß) ist es jetzt nur noch ein eher kleiner Handgriff.

Insgesamt finde ich den Turboumbau auch trotz der Fehlerintoleranz recht gelungen. Es ist am Ende doch alles recht einfach gehalten, so dass man (vorausgesetzt man hat eine Grube oder Bühne) das einigermaßen erreichen kann und man sofort sieht, wenn was ist. Die verwendeten Teile machen einen guten Eindruck (der Umbau hat ja auch mal jemandem über 4000 Euro gekostet) und mit neuen Schläuchen und Kabeln sollte das wieder viele Jahre halten.
Viele Grüße,
Udo
** Magirus 170D11FA **

Am Hausbau

Antworten