Probleme mit Getriebe / Iveco 90.16

Moderator: Moderatoren

Antworten
Nachricht
Autor
Turbolino
neues Mitglied
Beiträge: 16
Registriert: 2022-05-04 21:16:44

Probleme mit Getriebe / Iveco 90.16

#1 Beitrag von Turbolino » 2022-05-04 21:32:57

Hallo liebe Allrad Gemeinde,

Ich lese schon eine Weile mit und hab bis her zu vielen Fragen häufig eine Antwort hier gefunden- dafür erstmal danke :)

Wir sind zurzeit Richtung Central Asien unterwegs und es ist inzwischen mehrfach vorgekommen das der 3. und 4. Gang beim durchfahren von schlaglöchern rausspringt. Die Schaltung funktioniert sonst in Ordnung. Beim letzten Getriebeöl Wechsel waren am Magneten der ablassschraube etwas feiner Metallspan aber auch nicht sonderlich viel, hab ich mal als normal eingeschätzt. Schätzt ihr das als kommenden Getriebeschaden ein oder ist evt. Doch nur etwas am Gestänge verstellt?

Letzte arbeiten die damit etwas zu tuhen haben könnten wären der Tausch der mitnehmerscheibe und der Getriebeöl Wechsel.

Hab irgendwo mal Gelesen das es auch mit dem Radlager zusammen hängen könnte, wobei ich den Zusammenhang nicht ganz verstehe- aus der HA rechts süfft es nämlich auch ein wenig, gehe da aber von wedi aus, den ich eh bald mal tauschen wollte :)

Danke für eure Überlegungen!

Ps:
https://ibb.co/PjM7dCc
Zuletzt geändert von Turbolino am 2022-05-04 22:49:16, insgesamt 2-mal geändert.

Benutzeravatar
Crossi
abgefahren
Beiträge: 1316
Registriert: 2011-11-14 17:26:56
Wohnort: 88524 Ahlen
Kontaktdaten:

Re: Probleme mit Getriebe / Iveco 90.16

#2 Beitrag von Crossi » 2022-05-04 22:16:46

Hallo und willkommen im Forum
eine kurze Forstellung mit Foto wär nicht schlecht
dann fällt einem das Denken leichter ;-)

gruß vom Crossi
ich bin kaputt aber du bist nen Totalschaden !!!

sico
Allrad-Philosoph
Beiträge: 4473
Registriert: 2006-10-05 19:52:42
Wohnort: 84556 kastl

Re: Probleme mit Getriebe / Iveco 90.16

#3 Beitrag von sico » 2022-05-05 9:07:00

Möchte mich Crossis Worten anschließen.
Ein paar Worte zu deiner Vorstellung wären schon schön gewesen.
Nun zu deiner Fragestellung. Ich sehe mehrere mögliche Ursachen:
Erste Möglichkeit:
Die Synchronringe haben an ihren Zähnen einen sogenannten Hinterschnitt. Dieser hat eine Art Sperrfunktion und verhindert das Herausspringen des Ganges.
Wenn die Zähne an dem Hinterschnitt verschlissen sind, dann ist der Gang nicht mehr sicher arretiert und kann bei Lastwechsel (Schlagloch) herausspringen.
Zweite Möglichkeit:
In der Schaltbetätigung ist eine Federbelastete Kugel. Die Kugel hält das Schaltgestänge auf der geschalteten Position fest. Wenn die Feder lahm oder gebrochen ist, dann funktioniert das Festhalten der Position nicht mehr sicher.
Dritte Möglichkeit:
Die Gummilager, mit denen das Getriebe am LKW-Rahmen befestigt ist, sind weich und ausgenudelt oder gar abgerissen.
Dann macht das Getriebe beim Durchfahren eines Schlagloches ungewöhnlich große Bewegungen.
Bei diesen Bewegungen kann das Schaltgestänge irgendwo (z.B. am Fahrerhaus) anstoßen. Bei so einem Anstoß kann der eingelegte Gang herausgedrückt werden.

LG Sico

Turbolino
neues Mitglied
Beiträge: 16
Registriert: 2022-05-04 21:16:44

Re: Probleme mit Getriebe / Iveco 90.16

#4 Beitrag von Turbolino » 2022-05-05 12:46:21

Hier noch ein Bild vom Iveco als Nachtrag, der link oben hat nicht funktioniert.

Bild

OliverM
Trucker-Urgestein
Beiträge: 9860
Registriert: 2006-12-28 9:26:50
Wohnort: Goch

Re: Probleme mit Getriebe / Iveco 90.16

#5 Beitrag von OliverM » 2022-05-05 12:50:06

Moin,
schau erst einmal ob das Schaltgestänge nicht irgendwo anschlägt . Eine ausgeschlagene Kabinenlagerung kann auch ursächlich dafür verantwortlich sein.
Ansonsten hat Sigi im großen und ganzen schon alles beschrieben.

Gruß
Oliver
the key to freedom isn´t making more it´s spending less

"Dummheit ist die Abkehr vom selbstständigen Denken "

Bewusstsein ist ein Fluch und Segen zugleich

Turbolino
neues Mitglied
Beiträge: 16
Registriert: 2022-05-04 21:16:44

Re: Probleme mit Getriebe / Iveco 90.16

#6 Beitrag von Turbolino » 2022-05-05 14:35:57

Oke danke schonmal für die Ratschläge.

A) Schaltgestänge überprüft - hat in alle Richtungen genügend spiel.

B) Kabinenlagerung sieht I.o aus ( müssten auch nicht bei diesen beiden Problem jeder Gang betroffen sein ? Im 1 oder 2 Gang auch bei starken Verwindungen konnt ich das Problem bislang nicht feststellen.

C) Schaltbetätigung / Federbelastete Kugel, ich nehme an das ist der Teil wo das schaltgestänge endet nach dem Kugelgelenkkopf oder ? Das könnte man ja sicher ausbauen und überprüfen ohne das Getriebe auseinander nehmen zu müssen. Hat da jemand schonmal mit Erfahrung gemacht?

Bild

D) hoffe ich erstmal nicht :) um das raus zu bekommen müsst ja auch das Getriebe auf - irgendwie ein wenig Notlösung solange es nicht schlimmer wird und der Rest ausgeschlossen ist.

Benutzeravatar
Wilmaaa
Forenteam
Beiträge: 18455
Registriert: 2006-10-02 9:50:27
Wohnort: 35519 Rockenberg
Kontaktdaten:

Re: Probleme mit Getriebe / Iveco 90.16

#7 Beitrag von Wilmaaa » 2022-05-05 18:40:20

Turbolino hat geschrieben:
2022-05-05 12:46:21
Hier noch ein Bild vom Iveco als Nachtrag, der link oben hat nicht funktioniert.
Das liegt daran, dass die Forensoftware bei der Nutzung der img-Tags zur Einbindung von Bildern einen Link erwartet, der eine Dateiendung wie jpg oder png hat. Ist das nicht der Fall, kommt das raus, was man oben sieht, nämlich nix. ;)
Ich hab einen Virus: den H-A-N-O-M-A-G-I-R-U-S
-----
"Frauen haben in der Küche nichts zu suchen. Sie müssen sich um die Schweine kümmern und den Traktor schmieren." (Charlotte MacLeod)
-----
"Das ist also ein Kleinbus und ein LKW in einem." (Mitarbeiterin über den 170er)

Turbolino
neues Mitglied
Beiträge: 16
Registriert: 2022-05-04 21:16:44

Re: Probleme mit Getriebe / Iveco 90.16

#8 Beitrag von Turbolino » 2022-05-05 20:15:50

Oke bin ja noch neu hier und hab gerade auch nur n Handy zum tippen ist bissel umständlich :) trotzdem danke für den Hinweis 🕵️‍♀️

Benutzeravatar
M+M-Woki
LKW-Fotografierer
Beiträge: 132
Registriert: 2016-06-12 12:00:38
Wohnort: Hutzelgrund

Re: Probleme mit Getriebe / Iveco 90.16

#9 Beitrag von M+M-Woki » 2022-05-05 21:55:49

Hi,
Ich hatte auch einen 9016 und bei starker Erschütterung und dem Bereich zwischen Last und Schub ich nenne es mal Nullinie hatte ich das Phänomen auch ab und zu.

Das Getriebe hat denke ich nix da auch bei unserem 1222 er MB dieses Problem schon vorkam.

Ich würde mir keine Sorgen machen solange alles sauber schaltet und keine Geräusche macht.
Schönen Abend, Floh
Ich ,----------- verrückt ?
Ne ich dachte das sind die anderen 80 mio !

Turbolino
neues Mitglied
Beiträge: 16
Registriert: 2022-05-04 21:16:44

Re: Probleme mit Getriebe / Iveco 90.16

#10 Beitrag von Turbolino » 2022-05-09 22:33:46

Leider häuft sich das Problem, ich muss mich inzwischen auch Korrigieren, bei der letztem Gelände Fahrt sind auch die unteren Gänge immer wieder mal raus gesprungen. Wann ich den Gang festhalte - bleibt er drinnen. Es betrifft also doch jeden Gang. Ein verschleiß der Verzahnung ist nach meinem Verständnis daher auszuschließen – Das Problem würde ja sonst nur bei einem Gang auftreten oder ? Wenn dem so wäre ist also davon auszugehen das die von euch besagte Feder gebrochen oder Verschlissen ist ? Gibt es dafür ein Rep. Leitfaden aus dem Werkstatthandbuch ( besitze ich leider nicht ). Sind jetzt kurz vor Istanbul sicher eine gute Gelegenheit sich der Sache mal anzunehmen und entsprechende Ersatzteile zu besorgen. Danke schon mal im voraus für eure Unterstützung. :positiv:

Mark86
Kampfschreiber
Beiträge: 10780
Registriert: 2014-10-11 14:29:35

Re: Probleme mit Getriebe / Iveco 90.16

#11 Beitrag von Mark86 » 2022-05-10 9:47:49

Also in meinem ZF Getriebe war der Bundbolzen fuer die Gangeinrastung abgenutzt, dann hats mir auf Pisten den Gang rausgeschuettelt.
(MB)
Der Klügere gibt so lange nach bis er der Dümmere ist.

sico
Allrad-Philosoph
Beiträge: 4473
Registriert: 2006-10-05 19:52:42
Wohnort: 84556 kastl

Re: Probleme mit Getriebe / Iveco 90.16

#12 Beitrag von sico » 2022-05-10 10:03:19

Am Getriebe seitlich links oder oben findest du ein Typenschild.
Darauf steht die Typenbezeichnung und die Stücklisten-Nummer.
Mit Angabe dieser Nummern bekommst von ZF eine Ersatzteil-Liste, in der auch Zeichnungen enthalten sind.
LG.Sico

Turbolino
neues Mitglied
Beiträge: 16
Registriert: 2022-05-04 21:16:44

Re: Probleme mit Getriebe / Iveco 90.16

#13 Beitrag von Turbolino » 2022-05-15 20:42:24

Ich habe jetzt mal die Konsole am Getriebe geöffnet. Die Federn sahen alle in Ordnung aus.

Bild

Die Kabinenlagerung habe ich im Anschluss nochmal teils erneuert (gummilager) und strammere Federn für die Kabinenlagerung verbaut.

Hoffe das bringt jetzt Besserung.

Da sich alle Gänge gut einlegen lassen, hab ich am Gestänge erstmal nix verändert.

Turbolino
neues Mitglied
Beiträge: 16
Registriert: 2022-05-04 21:16:44

Re: Probleme mit Getriebe / Iveco 90.16

#14 Beitrag von Turbolino » 2022-06-04 13:03:02

Also dachte das Problem wäre behoben leider - doch koch nicht :/. Hab jetzt alle hier erwähnten Fehlerquellen, kontrolliert bzw. Behoben. Neue Theorie: kann es auch an einem ausgeschlagenen Motorlager liegen ? Theoretisch schon oder ? Hab das jetzt nochmal kontrolliert und die beiden vorderen haben ca 0.5 - 1cm spiel vertikal, ohne das der Gummi irgendwas dämpft. Sind die so arg eingelaufen oder muss das so ?

Bild

Besten Dank für eure Ideen und Ratschläge nochmal!

Turbolino
neues Mitglied
Beiträge: 16
Registriert: 2022-05-04 21:16:44

Re: Probleme mit Getriebe / Iveco 90.16

#15 Beitrag von Turbolino » 2022-06-24 16:00:48

Hallo,

kann das Thema schließen. Ein nachstellen vom Haltegestänge der Kupplungsstange hats gebracht. 4 Umdrehungen enger gestellt- finde auch das die Gänge sich jetzt (noch) besser einlegen lassen.

Bild

Antworten